Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 82728 4-May-2011 20:57
Send private message

I'm on a Broadband and iTalk plan with Slingshot. Wondering if others are having same problem as me.

1. Line unclear and breakage in voice
2. Unable to connect to some phone numbers.
3. On some phone numbers it takes more then a minute after dialling the number.

I've raised this with Slingshot several times and spent hours with the technical support but they were unable to help out. They suggested that I download their softphone but could not help me to confiner it. Their last comment was classic one - "its the problem with your computer that your iTalk is not working."

Wondering if anyone else had the same problem and what steps were followed to resolve it.
Any help would be much appreciated, else I would have to change my broadband provider which would be a pain.

Cheers.

Create new topic
25342 posts

Uber Geek
+1 received by user: 5186

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 465442 4-May-2011 21:00
Send private message

1 is probabkly a result of no QoS on your router.

2 and 3 are probably a result of a poorly configured ATA / IP phone with poor dialplan.

My suggestion to fix these would be to move to a VoIP provider who offers support since iTalk don't.

1901 posts

Uber Geek
+1 received by user: 120

Trusted

  Reply # 466237 6-May-2011 15:11
Send private message

I had similar issues with overseas calls at peak times until I changed my phone to use smaller packets and higher jitter setting, since there does appear to some latency issue. If you are doing downloads without QoS setup in your router then you will get that too.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

 
 
 
 


18 posts

Geek


  Reply # 538810 28-Oct-2011 17:40
Send private message

I have similar issues. But just spotted this site, which may help with finetuning the configuration of my SPA2102: http://www.geekzone.co.nz/sbiddle/7208

Keen to know the outcome of the issue though...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.