Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
Slingshot

1002 posts

Uber Geek

Trusted
Slingshot

  #594928 14-Mar-2012 08:50
Send private message

dontsurf: Hey guys.

The normal problem was slow peak time, but now we're getting constant disconnects throughout the day. I shifted my working hours, so I've been here during the day the past two days. Now we're getting good service until about lunchtime, then very slow speeds and constant disconnects.

It wouldn't even stay connected long enough to let me write and post this - had to wait for it to reconnect.

For all the help you've given me, and the credits you've given me, it just looks like I'm going to have to move providers to someone who can actually offer a reliable connection. Lots of data is one thing, and slow peak time is another, but pretty much unusable internet for 5 hours a day is, I think, my limit.



Hi dontsurf,

I have had a look at your line and can see a clear issue with frequent disconnections.

This is a line fault or CPE issue not a network fault.

I can log a fault to Chorus to have the lines looked at if you wish?

PM me any questions etc and ill get it underway.

Cheers,
Joe.            




Starkey
67 posts

Master Geek


  #595079 14-Mar-2012 14:08
Send private message

Cant login too My slingshot says  account login failed


 
 
 
 


Slingshot

1002 posts

Uber Geek

Trusted
Slingshot

  #595088 14-Mar-2012 14:12
Send private message

Starkey: Cant login too My slingshot says  account login failed




Hi,

Yes. We are currently having an issue with this but hope to have it resolved shortly.

Thanks,
Joe.    




dontsurf
22 posts

Geek
Inactive user


  #595120 14-Mar-2012 14:50
Send private message

Slingshot:


Hi dontsurf,

I have had a look at your line and can see a clear issue with frequent disconnections.

This is a line fault or CPE issue not a network fault.

I can log a fault to Chorus to have the lines looked at if you wish?

PM me any questions etc and ill get it underway.

Cheers,
Joe.            


Churs Joe. Much appreciated.

hawkz25
41 posts

Geek


  #595302 14-Mar-2012 20:53
Send private message

Hi there,

My better network connection in Dunedin has been very slow for the past few weeks or so. The usual story of youtubes not buffering fast enough, downloads being quite a lot slower than usual etc.

I'm currently trying to download the latest client of world of tanks (2.3 gig) and it's coming in at around 50-70 k/s

Getting switched over to the better network and being on the elite plan has been a dream up until the past few weeks.

Speeds to the network (using SS speedtest) fluctuate between 5-9 megabit where they used to consistently hit 13 Mbit. Upload speed has changed also, but not too worried about that (was about 800KBit but now about 600KBit) SS LAX test is around 5-6 megabit, which is actually good, but isn't reflected in real world use such as the above mentioned download.

Line stats are

Down

data rate = 18465
nm =5.9 db
output power = 0.0 (??)
atten = 27.0 db

Up

dr = 754 Kbit (used to be a constant 1Mbit)
noise margin = 5.1db
output pwr = 12.8db
atten = 10.1 db

Just tried to get some nvidia drivers, usually go line speed, but going about 75k/s

thanks for listening.

neoneo
6 posts

Wannabe Geek


  #597453 20-Mar-2012 07:58
Send private message

since last week's authentication outage my download speed has turned into utter s**t. b4 the outage i could always max my connection with http premium (filelockers) downloads 1.7MBbs all day long, no lag with youtube videos, now my downloads time out, speed is herrenderous low below 500KBps, low quality youtube videos require buffering it's unwatchable. router connection stats remain the same b4 and after the outage so the problem is clearly not equipment related.

Bandwidth (Up/Down) [kbps/kbps]:948 / 17.663

https://www.speedtest.net/result/1842916948.png

  Slingshot admin, please help if you're reading this. thanks.

Slingshot

1002 posts

Uber Geek

Trusted
Slingshot

  #598045 21-Mar-2012 08:54
Send private message

neoneo: since last week's authentication outage my download speed has turned into utter s**t. b4 the outage i could always max my connection with http premium (filelockers) downloads 1.7MBbs all day long, no lag with youtube videos, now my downloads time out, speed is herrenderous low below 500KBps, low quality youtube videos require buffering it's unwatchable. router connection stats remain the same b4 and after the outage so the problem is clearly not equipment related.

Bandwidth (Up/Down) [kbps/kbps]:948 / 17.663

https://www.speedtest.net/result/1842916948.png

  Slingshot admin, please help if you're reading this. thanks.



Hi neoneo,

I replied to your PM as well.     


Bandwidth (Up/Down) [kbps/kbps]:948 / 17.663 
This is odd. 17.663 kbps??

Sync rate on your modem when testing from this end via port is 20736 kbps so that is 20718.337 kbps higher that what your modem is showing you? Was the "." a mistake? 17663 would make some sense.

Cheers,
Joe.




 
 
 
 


Detruire
1296 posts

Uber Geek


  #598060 21-Mar-2012 09:11
Send private message

Slingshot: Bandwidth (Up/Down) [kbps/kbps]:948 / 17.663
This is odd. 17.663 kbps??

Sync rate on your modem when testing from this end via port is 20736 kbps so that is 20718.337 kbps higher that what your modem is showing you? Was the "." a mistake? 17663 would make some sense.

Cheers,
Joe.

He'll be using a modem by Thomson/Technicolor or another brand that uses European thousand separators.




rm *


neoneo
6 posts

Wannabe Geek


  #598124 21-Mar-2012 11:20
Send private message

Hi Slingshot,

17663 is correct on the router it's got the dot.
i'm using thomson router

Slingshot

1002 posts

Uber Geek

Trusted
Slingshot

  #598128 21-Mar-2012 11:27
Send private message

neoneo: Hi Slingshot,

17663 is correct on the router it's got the dot.
i'm using thomson router



Hi,

Cool. Sync and line are ok. I see the speedtest you did is almost 4mbps to international at peak time.

This can often be the case,

What are National speeds like?? What is International like during the day?

Thanks,
Joe.       




neoneo
6 posts

Wannabe Geek


  #598136 21-Mar-2012 11:37
Send private message

Test to the same sydney server was 2mbps, test to local server was 13mbps conducted the test around 10pm last night. I am not at home during the day so I can't do any test.

tigercorp
644 posts

Ultimate Geek


  #601653 29-Mar-2012 04:55
Send private message

PPP has been down since around 11pm last night, Calton Hill in Dunedin.

giollarnat
134 posts

Master Geek


  #602537 30-Mar-2012 14:26
Send private message

Hi there,

now that i've unfortunately been switched from my old plan with offpeak data to the new NDSL 30gb without offpeak i'm considering shelling out to get NDSL unlimited.

however the fine print on the website suggests that the speeds are more likely to be restricted on this uncapped plan.

is this the case or not?

cheers!

KevinL
656 posts

Ultimate Geek

Trusted

  #602757 30-Mar-2012 22:15
Send private message

Anyone else having issues tonight? My DSL is down - have DSL sync, but PPP fails to connect. Nothing on the network status page as of yet.

uluxus
235 posts

Master Geek


  #603195 1-Apr-2012 09:31
Send private message

Unlimited plan in Glenfield, Auckland.

Internet has been flakey since Wednesday night.

Disconnects and can't authenticate frequently, sometimes overnight, or after coming home from work.

Connected now, but dropped 4-5 times this morning.

Losing about 1/15 packets on a constant ping to google.co.nz

Two different modems as well, so its not a hardware issue.

1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.