Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




360 posts

Ultimate Geek


# 100518 12-Apr-2012 20:35
Send private message

Just got my orcon genius router, giving it a test run now on xnet until they transfer me over tomrow.


Does the wireless N on the genius   only go to 72mbps? my computer connects at over 100mbs i think 150mbps  on my old router that i use to have (blew its guts out all over the floor na just does not go anymore)

maybe a setting i can change?


thanks    




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic
82 posts

Master Geek


  # 608490 12-Apr-2012 21:21
Send private message

In your Genius modem interface is the mode set to 802.11N only?

Try http://www.smallnetbuilder.com/wireless/wireless-basics/30664-5-ways-to-fix-slow-80211n-speed



360 posts

Ultimate Geek


  # 608491 12-Apr-2012 21:23
Send private message

i did change it and saved the changes have not rebooted router yet , will reboot the router after i read your link then post back thanks




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

 
 
 
 




360 posts

Ultimate Geek


  # 608505 12-Apr-2012 21:41
Send private message

pretty much had gone through that stuff on the page still only 72mbps and rebooted


mmmm would like to hear from an orcon staff member

thanks  




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

2458 posts

Uber Geek


  # 608507 12-Apr-2012 21:43
Send private message

It's wireless, what do you expect?
(You need to check a) how close are you to the AP? b) interferrence from other radios c) interferrence from other APs on neighbouring/the same channel d) the ether could be bitchy e) solar flares)



360 posts

Ultimate Geek


  # 608513 12-Apr-2012 21:49
Send private message

kyhwana2: It's wireless, what do you expect?
(You need to check a) how close are you to the AP? b) interferrence from other radios c) interferrence from other APs on neighbouring/the same channel d) the ether could be bitchy e) solar flares)



about 75cm away from the router, no other AP's around i live in a an area with no other AP's around.


I doubt there is interfearince from other wireless equipment as my previous router connected at 150mbs


I woudl expect it to atleast register to 150mbs if not 300mbs..


its not sloar fleres its connectes every time at 72mbs, it will ither be a limitation within the equipment or a setting.


i understand that i will not get 72mbps, 150mbps or 300mbps  through put if it says thats what its connecting at. however if you are atleast connecting at a higher speed you are going to in theory get higher throughput.

and before you say, but NZ broadband does not go that high, its not for broadband its for streaming from windows media center to a media extender.


thanks                  




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



360 posts

Ultimate Geek


  # 608539 12-Apr-2012 22:23
Send private message

http://www.realtek.com.tw/products/productsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=226

this is the card i have in my laptop


"General
  • 64-pin QFN
  • CMOS MAC, Baseband MIMO PHY, and RF in a single chip for IEEE 802.11b/g/n compatible WLAN
  • Complete 802.11n MIMO solution for 2.4GHz band
  • 1x2 MIMO technology for extended reception robustness and exceptional throughput
  • Maximum Tx/Rx PHY data rate up to 72.2M/144.4Mbps using 20MHz bandwidth, 150M/300Mbps using 40MHz bandwidth
  • Compatible with 802.11n specification
  • Backward compatible with 802.11b/g devices while operating at 802.11n data rates"
acroding to this it will run 72/144mbps on 20mhz and 150/300mbs on 40mhz bandwidth 

in the router i have tested 20mhz and also the other option 20/40 

from what i can see its like the router is not running on the 40mhz only on the 20 mhz


anythoughts?    
 




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



360 posts

Ultimate Geek


  # 608544 12-Apr-2012 22:27
Send private message

ok i just keept changing and rebooting router from 20mhz to 20/40mhz took about 5 times and now it connects at 150mhz.


as i suspected it wasnt saving the settings correctly.


ah well hope this helps sombody else :)   




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.