Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1969 posts

Uber Geek
+1 received by user: 158


Topic # 112032 23-Nov-2012 17:00
Send private message

.. when you are no longer a customer accessing the internet through them?

I left Orcon in September 2010 but when I joined in 2005 I received a guaranteed email address for life.
Now the email address after all these years is still going and is still my primary email address (though about to change to hosted email solution)

For the past 3 weeks I have been unable to send emails from Outlook via Orcon - Outlook reports an error code and it sits in my Outbox until deleted. Searching for Outlook settings shows that what I have setup is correct (using the right pop3 and smtp server, along with the correct ports), and considering the setup used to work I am leaning towards something changing with Orcon rather than my Outlook being the cause.

I have called their helpdesk twice seeking current information but as soon as I mention I am not a customer I am refereed to the website. Trying to get around saying 'not a customer' has not produced any favourable outcomes.

Any help
(Posting from work, will update with the settings I am using when at home)

Create new topic
2978 posts

Uber Geek
+1 received by user: 453

Trusted
Subscriber

  Reply # 721963 23-Nov-2012 17:03
Send private message

Have you made sure you are using Authenticated SMTP? Customers on an Orcon connection can send email without authentication (they know who you are, after all) but sending email from another ISPs connection requires authentication before you can send email via their SMTP servers.

If worst comes to worst, you can configure your email client to send email out via your ISP's SMTP server (e.g. smtp.vodafone.net.nz if you're on Vodafone).

307 posts

Ultimate Geek
+1 received by user: 25

Lifetime subscriber

  Reply # 721986 23-Nov-2012 18:11
Send private message

Kyanar: Have you made sure you are using Authenticated SMTP? Customers on an Orcon connection can send email without authentication (they know who you are, after all) but sending email from another ISPs connection requires authentication before you can send email via their SMTP servers.

If worst comes to worst, you can configure your email client to send email out via your ISP's SMTP server (e.g. smtp.vodafone.net.nz if you're on Vodafone).


Your on then right track here.  To send email using Orcons SMTP server you will need to set Outlook to logon to it and use port 587.

To the OP:  You can send email using any SMTP server.  If you have a new hosted email account I would use their SMTP server exclusively.  You can keep the orcon pop server (for retreiving emails to your Orcon account) as one of the pop servers (You will also have a new pop server with your new provider).



1969 posts

Uber Geek
+1 received by user: 158


  Reply # 722573 25-Nov-2012 15:31
Send private message

Sorry for the delay

Error message when sending:


POP and SMTP settings:


Advanced settings:


All of the settings USED to work and according to Orcon's FAQ are still the correct settings.

242 posts

Master Geek
+1 received by user: 30


  Reply # 722585 25-Nov-2012 16:27
Send private message

Hi, I just checked my Orcon settings in Outlook 2007->

mine has->

Incoming server (POP3) ->995
This server requires an encrypted connection (SSL)-> IS TICKED in box
Outgoing server (SMTP)-> 587
Use the following type of encryption connection-> TLS

Also in 'outgoing Server' Tab->
My outgoing server (SMTP) requires authentication -> TICK in box
Use same settings as my incoming mail server-> is 'highlighted'


Hope that helps




Desktop AMD Ryzen 1600/RX-580/24GB Ram/29" UHD monitor, 1 laptop with Linux Mint, Galaxy S7, Moto G, raspberry PI with Kodi plus other gadgets.

 

 

 

 

 

 


82 posts

Master Geek
+1 received by user: 3


  Reply # 722591 25-Nov-2012 16:44
Send private message

nzkiwiman: Sorry for the delay

Error message when sending:


POP and SMTP settings:


Advanced settings:


All of the settings USED to work and according to Orcon's FAQ are still the correct settings.


Have you set your outgoing to require auth also?
Or try using the SMTP server of your current provider.

267 posts

Ultimate Geek
+1 received by user: 13


  Reply # 722796 26-Nov-2012 06:04
Send private message

http://www.orcon.net.nz/support/gfaq_page/pop_imap_settings




1969 posts

Uber Geek
+1 received by user: 158


  Reply # 723039 26-Nov-2012 13:32
Send private message

While I had already tried this, I deleted my account settings in Outlook, rebooted computer and put the account settings in again (exactly the same as I had them in before) and .. what do you know, I can now send from Orcon again.

Thread can be closed. Thanks to those who messaged me.



1969 posts

Uber Geek
+1 received by user: 158


  Reply # 723041 26-Nov-2012 13:33
Send private message

While I had already tried this, I deleted my account settings in Outlook, rebooted computer and put the account settings in again (exactly the same as I had them in before) and .. what do you know, I can now send from Orcon again.

Thread can be closed. Thanks to those who messaged me.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.