Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


227 posts

Master Geek
+1 received by user: 26


Topic # 112862 24-Dec-2012 11:14
Send private message

Hi,
I've had UFB installed this morning and was told (by an Orcon representative) that I would be up and running today (this was last week).
Unfortunately, when the installer finished the install about two hours ago, we both stood there and looked at the internet light waiting for it to come up.  It did not.  After half an hour I said I'd wait for a few hours then call Orcon and sent them on their way.
I've since been told by the "technical helpdesk" that my account doesn't have the service added to it yet and that's why the internet light isn't showing up.
I've also been told that the "Orcon Fiber team" are away today as it's a holiday!  News to me.  I'm meant to be working today but took the day off to have this installed.

I wonder if there is a friendly Orcon technical guru here that might be able to take a quick peek?


Cheers

Create new topic


227 posts

Master Geek
+1 received by user: 26


Reply # 736815 24-Dec-2012 11:48
Send private message

Wow - that was quick.  Who ever did, whatever they did, a big thanks.
I was told there was no way this was going to be actioned today.

Have a great Christmas.

2045 posts

Uber Geek
+1 received by user: 349

Trusted

  Reply # 736817 24-Dec-2012 11:50
Send private message

What a fantastic Christmas present!



227 posts

Master Geek
+1 received by user: 26


  Reply # 736833 24-Dec-2012 12:04
Send private message

I agree :)

1514 posts

Uber Geek
+1 received by user: 772


Reply # 739711 3-Jan-2013 13:09
Send private message

"One man's meat is another man's poison"

I lost my fiber connection on the same day, 23rd Dec.

10 days later, and many calls to technical support, and I still haven't had it restored.

3415 posts

Uber Geek
+1 received by user: 405

Trusted

  Reply # 739731 3-Jan-2013 13:33
Send private message

kingdragonfly: "One man's meat is another man's poison"

I lost my fiber connection on the same day, 23rd Dec.

10 days later, and many calls to technical support, and I still haven't had it restored.


Which area and what ISP?





1514 posts

Uber Geek
+1 received by user: 772


  Reply # 740074 4-Jan-2013 10:05
Send private message

It's Orcon, and the Wellington, Johnsonville / Churton Park loop

I've posted some details in this forum

"Forums ... Orcon, iServe and Kordia... So sick of this (no support)"

http://www.geekzone.co.nz/forums.asp?forumid=82&topicid=112938

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.