Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 49
192 posts

Master Geek
+1 received by user: 24


  Reply # 824431 23-May-2013 21:22
One person supports this post
Send private message

So um... I can't load youtube? Either it's down or Orcon are playing with plugs (again)?

edit: Working again now... strange!

1433 posts

Uber Geek
+1 received by user: 375


  Reply # 824437 23-May-2013 21:43
Send private message

Wow it's royally stuffed for me right now. YouTube is super slow, xtremesystems timed out , geek zone took about 30 seconds to load, etc etc

 
 
 
 


125 posts

Master Geek
+1 received by user: 3


  Reply # 824439 23-May-2013 21:48
Send private message

Dairyxox: Wow it's royally stuffed for me right now. YouTube is super slow, xtremesystems timed out , geek zone took about 30 seconds to load, etc etc


It's fine for me at the moment, Getting 167 ping on LoL as well, which is unusually low.

8 posts

Wannabe Geek
+1 received by user: 3


  Reply # 830237 3-Jun-2013 21:09
Send private message

Yup, and it is still happening. Youtube is super crap and yet my speedtest says its fine. always at this time of night too.

318 posts

Ultimate Geek
+1 received by user: 19


  Reply # 830263 3-Jun-2013 22:10

My tracert is pretty shocking tonight..

1 <1 ms <1 ms <1 ms BoB.WORKGROUP [10.1.1.1]
2 3063 ms 913 ms 415 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 12 ms 13 ms 12 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 12 ms 12 ms 12 ms orcon.net.nz [60.234.4.77]


it fluctuates between perfect 12ms to 3000ms anything wrong with the gears out there? Or is it my end?
I've only just restarted my Genius modem. Any pointers?

1387 posts

Uber Geek
+1 received by user: 134


  Reply # 830264 3-Jun-2013 22:12
Send private message

alliao: My tracert is pretty shocking tonight..

1 2 3063 ms 913 ms 415 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 12 ms 13 ms 12 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 12 ms 12 ms 12 ms orcon.net.nz [60.234.4.77]


it fluctuates between perfect 12ms to 3000ms anything wrong with the gears out there? Or is it my end?
I've only just restarted my Genius modem. Any pointers?


ignore the bng hop, just pay attention to 4th hop.  3rd hop will fluctuate a bit too, the bng just chronically has the issue.


13 posts

Geek
+1 received by user: 2


  Reply # 830281 3-Jun-2013 23:35
Send private message

I seem to be having issues . I tried the speedtest.net today and I'm getting latency error on my systems :( I've not had any issues before this . IS there something wrong with orcon at the moment ? 

I fix stuff!
1711 posts

Uber Geek
+1 received by user: 382

Trusted
Vocus
Subscriber

  Reply # 830301 4-Jun-2013 08:41
Send private message

mercutio:
alliao: My tracert is pretty shocking tonight..

1 2 3063 ms 913 ms 415 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 12 ms 13 ms 12 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 12 ms 12 ms 12 ms orcon.net.nz [60.234.4.77]


it fluctuates between perfect 12ms to 3000ms anything wrong with the gears out there? Or is it my end?
I've only just restarted my Genius modem. Any pointers?


ignore the bng hop, just pay attention to 4th hop.  3rd hop will fluctuate a bit too, the bng just chronically has the issue.



The BNG has strict ICMP rules which ratelimit ICMP at it. Stops it from being attacked.

Its not a issue as you say.



318 posts

Ultimate Geek
+1 received by user: 19


  Reply # 831737 6-Jun-2013 17:24

I see!

1 <1 ms <1 ms <1 ms BoB.WORKGROUP [10.1.1.1]
2 488 ms 496 ms 536 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 593 ms 613 ms 687 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 643 ms 640 ms 646 ms 60.234.4.77

today's worse.... what's going on. everything feels slow..
I'm not on Unlimited plan for those that are interested.

1387 posts

Uber Geek
+1 received by user: 134


  Reply # 831750 6-Jun-2013 17:47
Send private message

alliao: I see!

1 <1 ms <1 ms <1 ms BoB.WORKGROUP [10.1.1.1]
2 488 ms 496 ms 536 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 593 ms 613 ms 687 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 643 ms 640 ms 646 ms 60.234.4.77

today's worse.... what's going on. everything feels slow..
I'm not on Unlimited plan for those that are interested.


do you have your firewall enabled on your modem?  

genius have a security vulnerability in their dns server that enabling the firewall fixes.

can lead to excessive ping times and extra data.


318 posts

Ultimate Geek
+1 received by user: 19


  Reply # 831829 6-Jun-2013 20:27

Yes I had read about it here, and have enabled firewall so when I tried to look up via say..

http://www.kloth.net/services/nslookup.php

it is no longer responding to remote dns requests.

as of right now it's looking good again.. or could my router be dying? I remember my older router had similar issues before it dies.

1 <1 ms <1 ms <1 ms BoB.WORKGROUP [10.1.1.1]
2 13 ms 12 ms 13 ms euba.bng1.nct.orcon.net.nz [60.234.8.2]
3 12 ms 12 ms 12 ms xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
4 12 ms 12 ms 11 ms orcon.net.nz [60.234.4.77]

82 posts

Master Geek
+1 received by user: 3


  Reply # 831858 6-Jun-2013 21:16
Send private message

mercutio:

can lead to excessive ping times and extra data.


318 posts

Ultimate Geek
+1 received by user: 19


  Reply # 832459 7-Jun-2013 22:33

with firewall turned on no matter what level the ping time and tracert increases to hundreds of ms.

with firewall OFF, it stays smooth at 12ms.

Any ideas orcon?

BDFL - Memuneh
61837 posts

Uber Geek
+1 received by user: 12491

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 832462 7-Jun-2013 22:48
Send private message

I suggest you create a new topic for the Genius performance problem otherwise it will be lost in the middle of the international capacity discussion.





1674 posts

Uber Geek
+1 received by user: 428


  Reply # 832507 8-Jun-2013 08:27
Send private message

Until that's done,
alliao:
1 <1 ms <1 ms <1 ms BoB.WORKGROUP [10.1.1.1]
you've customised the router: You will find any anything other than the default settings will cause problems.

1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 49
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.