Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




170 posts

Master Geek
+1 received by user: 37


Topic # 114468 20-Feb-2013 17:07
Send private message

Had fiber installed yesterday (churton park wellington) and despite being told by the technician that the two other installs they had done that day had popped up straight away, we are now over 24 hours in with no Internet access.

Calls to the helpdesk just get the generic "we are looking into it", we had the exact same issue with the install at my parents place and that took over 3 days to be resolved.

is there anyone else I can contact to find out what the heck is going on here?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
303 posts

Ultimate Geek
+1 received by user: 58

Trusted
Vocus

  Reply # 766592 20-Feb-2013 17:25
Send private message

Can you please email me with your username? I'll pass it onto the fibre guys and see what we can do. quentin.reade@team.orcon.net.nz
Cheers




Head of Brand and Communications
Vocus NZ
[Slingshot, Orcon and Flip]


3393 posts

Uber Geek
+1 received by user: 396

Trusted

  Reply # 766619 20-Feb-2013 18:42
Send private message

Can't you just use your old connection until its resolved?





 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
359 posts

Ultimate Geek
+1 received by user: 12


  Reply # 766655 20-Feb-2013 19:47
Send private message

I had a similar issue, turns out Orcon had issues with my DSL running at the same time, not sure I believe that tbh.




 



170 posts

Master Geek
+1 received by user: 37


  Reply # 766717 20-Feb-2013 21:08
Send private message

Our old connection was orcon ADSL they hooked us up with until the fiber techs could come out and do the install, the copper was disconnected when the fiber was installed

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 766747 20-Feb-2013 22:00
Send private message

lagbort: Our old connection was orcon ADSL they hooked us up with until the fiber techs could come out and do the install, the copper was disconnected when the fiber was installed


If you havent already PM'd Quentin then send me your account number.
I can take a look for you.

Paul




meat popsicle

303 posts

Ultimate Geek
+1 received by user: 58

Trusted
Vocus

  Reply # 766888 21-Feb-2013 11:00
Send private message

OP - the team has left you a voicemail ... they are on top of it.




Head of Brand and Communications
Vocus NZ
[Slingshot, Orcon and Flip]




170 posts

Master Geek
+1 received by user: 37


  Reply # 766915 21-Feb-2013 11:29
Send private message

Cool, just stuck at work at the moment but will follow up as soon as i get the chance, thanks for the help!

45 posts

Geek


  Reply # 777769 10-Mar-2013 23:04
Send private message

Brandonrnz: I had a similar issue, turns out Orcon had issues with my DSL running at the same time, not sure I believe that tbh.


It definitely is true.  Without going in to too much detail, it won't let one subscriber terminate multiple sessions.



3393 posts

Uber Geek
+1 received by user: 396

Trusted

  Reply # 777771 10-Mar-2013 23:07
Send private message

I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.





45 posts

Geek


  Reply # 777773 10-Mar-2013 23:16
Send private message

Zeon: I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.


I think I remember that, you were one of the very first (single digits?) UFB trialists right?



3393 posts

Uber Geek
+1 received by user: 396

Trusted

  Reply # 777777 10-Mar-2013 23:28
Send private message

detonate:
Zeon: I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.


I think I remember that, you were one of the very first (single digits?) UFB trialists right?




Na it was only installed about 3 weeks ago although I put the order through when they launched (shared driveway consent issue).





45 posts

Geek


  Reply # 777781 10-Mar-2013 23:42
Send private message

Zeon:
Na it was only installed about 3 weeks ago although I put the order through when they launched (shared driveway consent issue).


Oh right, welp nice one.  I'm sure there's many people jealous of you, I for one!


170 posts

Master Geek
+1 received by user: 5


  Reply # 786275 24-Mar-2013 13:39
Send private message

We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 786285 24-Mar-2013 14:03
Send private message

greminn: We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?


PM me your account details and i can take a look.
Also put in your ticket number so i can see what was checked.

Paul




meat popsicle

170 posts

Master Geek
+1 received by user: 5


  Reply # 786300 24-Mar-2013 14:50
Send private message

ptinson:
greminn: We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?


PM me your account details and i can take a look.
Also put in your ticket number so i can see what was checked.

Paul


thanks for the quick reply and follow up on this one Paul.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.