Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


29 posts

Geek
+1 received by user: 1


  Reply # 901275 23-Sep-2013 15:10
Send private message

Not really. We had heaps of wet weather between January and September with no problems. The problems over the last 3 weeks don't seem to correspond to days with rain or not, I have checked the days of frequent disconnections against whether it rained on the day or day before and no real correlation

I fix stuff!
1711 posts

Uber Geek
+1 received by user: 381

Trusted
Vocus
Subscriber

  Reply # 901282 23-Sep-2013 15:12
Send private message


We had a technician come out who tested all the wiring and it checked out OK. Asked him about a master filter and he said we didn't need one because we are on naked broadband with nothing connected to any phone jack except the Orcon Genius router.


Seems odd that a Technication would say that. There could be an issue with the internal wiring causing noise on the phone line still. (Old Alarm, too close to power or noisily electrical appliance)



 
 
 
 




29 posts

Geek
+1 received by user: 1


  Reply # 928808 7-Nov-2013 14:39
Send private message

Still having ongoing problems. Technician paid a call yesterday and tested everything (all good). Said next step is to change port at the exchange. Was apparently done yesterday morning, but since then we have had NO internet at all. I have logged it with the help desk. I have followed up with help desk. I have reset router, restored factory settings etc.
It is a Genius router. The ADSL light is on and solid blue, but the internet light is off. According to the help desk it isn't authenticating at their end (and they do have the right MAC address). I am supposed to allow 10 working days for it to get fixed!! My wife is currently studying online and is needing to go to her parents to use the internet.

The help desk has referred it on, but haven't received an update from a technician, so can't give me any more information.

Anyone have any suggestions???

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.