Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2032 posts

Uber Geek
+1 received by user: 172

Trusted

Topic # 132170 11-Oct-2013 09:10
Send private message

Has anyone else hit this recently.

I've tried raising support tickets via their website and also sending emails to support@

90+ % of the time I get nothing. No acknowledgement of the ticket or follow up from Orcon.

I did try getting them on the phone to resolve things and I was informed that they can't support me as I run my own email server and that must be the root cause of all the problems.

I've been having issues connecting to quite a lot of websites recently and they appear to be CDN related and I until Orcon sort out their support ticket system I appear to be stuck with the situation.

Any thoughts other than sitting on their support line in the hope I get someone local rather than off shore who can actually resolve my problems.




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

Create new topic
448 posts

Ultimate Geek
+1 received by user: 104


  Reply # 913441 11-Oct-2013 09:20
One person supports this post
Send private message

It's to do with Orcon's next advertising campaign. 'We now have a 90% drop in reported errors' :)



2032 posts

Uber Geek
+1 received by user: 172

Trusted

  Reply # 913442 11-Oct-2013 09:22
Send private message

Here's an example website where I get the "The connection was reset" error


http://www.meetup.com/New-Zealand-OpenStack-User-Group/events/143151462/




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

 
 
 
 


345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 913447 11-Oct-2013 09:33
Send private message

openmedia: Here's an example website where I get the "The connection was reset" error


http://www.meetup.com/New-Zealand-OpenStack-User-Group/events/143151462/


If you PM me your account details, and what queue you sent it to, I'll have a look and also ask the relevant staff to address the issue.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1946 posts

Uber Geek
+1 received by user: 387

Subscriber

  Reply # 913450 11-Oct-2013 09:35
Send private message

(On Orcon UFB 30/10).

That site is fine on IE from here. Not sure how long it takes for your reset error but I roamed around the site for a bit.



2032 posts

Uber Geek
+1 received by user: 172

Trusted

  Reply # 913545 11-Oct-2013 11:36
Send private message

It looks CDN centric as once I hit the error i'm stuck unless I change the URL to https




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

I fix stuff!
1711 posts

Uber Geek
+1 received by user: 382

Trusted
Vocus
Subscriber

  Reply # 913550 11-Oct-2013 11:52
Send private message

openmedia: It looks CDN centric as once I hit the error i'm stuck unless I change the URL to https


I assume you are using Orcon DNS servers? CDN's use DNS servers to choose best places to serve content from.



2032 posts

Uber Geek
+1 received by user: 172

Trusted

  Reply # 913560 11-Oct-2013 12:05
Send private message

I'm running an openwrt firewall with


nameserver 121.98.0.1
nameserver 121.98.0.2




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

I fix stuff!
1711 posts

Uber Geek
+1 received by user: 382

Trusted
Vocus
Subscriber

  Reply # 913572 11-Oct-2013 12:39
Send private message

Do you by chance have a basic modem to retest with?

Just to rule out the complexity openwrt brings.


345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 914863 14-Oct-2013 15:48
Send private message

Hey just as a follow up, how did you get on with this?




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.