Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




40 posts

Geek


# 138519 7-Jan-2014 19:36
Send private message

I was just wondering if Orcon blocks any sites at all. I've had a problem with loading a forum that I've been apart of for 7 years. I've only had my internet back since the end of October after a year without it (stupid recession). Anyways, the error I am getting is this:
  message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

I did some research and from what I have read, I can't do anything about it myself. I contacted a staff member on the forum and had them check to see if I was banned or something was wrong with my account or to see if anyone else was having the same problem I am and no one has it. I have to use a proxy (which I really don't like) to browse the site.

Now the really weird part about this is that I can't access the site on my desktop, my phone or even the laptop. However, if i go down the road to my brothers house (he's with Telecom) I can get on with no problem at all using my phone or the laptop.

I'm running XP on my desktop, vista on the laptop and my phone is a Nokia Lumia 625 Windows Phone. We're on the $99 unlimited plan too.

Oh almost forgot the site address. http://alphateamhome.com/forum2/index.php

I just find it weird this is only happening when I'm connected to my Orcon account and not when I'm elsewhere with the same phone and laptop.

I've probably forgotten something but I can't think of anything at the moment. Hopefully someone can help but if not then I guess I'll have to deal with it right? lol

Cheers


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1217 posts

Uber Geek

Trusted

  # 962678 7-Jan-2014 19:47
Send private message

I'm on Orcon, http://alphateamhome.com loads fine, when you click through to the Forum link it gives the error which comes from the php in use on the site as far as I can see.

So not blocked - with the exception of a very few known phishing sites we block to protect the unwary if they click such a link in a phishing email scam we don't block any sites.

Just to add, I just loaded the page in Firefox and displayed the page source and that message is what displays so def looks like that is coming from the site.....???




Regards FireEngine


4875 posts

Uber Geek

Trusted

  # 962680 7-Jan-2014 19:49
Send private message

I get the same error message.




Whatifthespacekeyhadneverbeeninvented?


 
 
 
 


656 posts

Ultimate Geek

Trusted

  # 962682 7-Jan-2014 19:54
Send private message

The forum loads fine on Slingshot, for what it's worth.



40 posts

Geek


  # 962686 7-Jan-2014 19:57
Send private message

Hmm. I'll try and contact the Tech Admin on the site but he's very rarely on so it may be some time before I actually get a reply from him.

I just find it very strange that I don't get that error if I'm connected to another network like Telecom and using the same laptop and phone.

By the way I've tried Firefox, IE and Chrome. All come up with the same error.

656 posts

Ultimate Geek

Trusted

  # 962703 7-Jan-2014 20:10
Send private message

freitasm: Tried clearing the cookies on these browsers?


3 orcon users report the same issue, fine on telecom and slingshot.  Cookies would seem unlikely.

 
 
 
 




40 posts

Geek


  # 962715 7-Jan-2014 20:30
Send private message

Yep cookies all cleaned. Even tried reinstalling Firefox just to see if that would help but nope. Just figured it was something on Orcons end since I can get in on other networks.

412 posts

Ultimate Geek


  # 962721 7-Jan-2014 20:33
Send private message

Same message here from orcon connection




 The views expressed by me are not necessarily those of my employer


575 posts

Ultimate Geek


  # 962722 7-Jan-2014 20:36
Send private message

I get the same error on snap, its more site related than ISP related


82 posts

Master Geek


  # 962726 7-Jan-2014 20:40
Send private message

Savageone: Hmm. I'll try and contact the Tech Admin on the site but he's very rarely on so it may be some time before I actually get a reply from him.


Check with the admin what the actual error is, ref https://www.phpbb.com/community/viewtopic.php?t=233542

6674 posts

Uber Geek

Trusted
Lifetime subscriber

  # 962727 7-Jan-2014 20:40
Send private message

I don't get the error on Fyx.

656 posts

Ultimate Geek

Trusted

  # 962728 7-Jan-2014 20:41
Send private message

skewt: I get the same error on snap, its more site related than ISP related



Works fine for me in Slingshot and Vodafone mobile.  I don't doubt it's site related, but the fact that it works with some ISPs and not others is interesting.

15024 posts

Uber Geek


  # 962732 7-Jan-2014 20:46
One person supports this post
Send private message

Maybe they are blocking a certain IP range. Perhaps try it through a proxy website



40 posts

Geek


  # 962736 7-Jan-2014 20:51
Send private message

WrEK:
Savageone: Hmm. I'll try and contact the Tech Admin on the site but he's very rarely on so it may be some time before I actually get a reply from him.


Check with the admin what the actual error is, ref https://www.phpbb.com/community/viewtopic.php?t=233542


Yep that's the exact same link I'm gonna send him.


mattwnz: Maybe they are blocking a certain IP range. Perhaps try it through a proxy website


I can get on just fine using a proxy. I've been using HideMyAss firefox plugin.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.