Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3400 posts

Uber Geek

Trusted
Lifetime subscriber

# 139401 7-Feb-2014 18:01
Send private message

My parents finally decided to get broadband and have an account with Orcon which was connected yesterday. Today I've been trying to get Thunderbird to work as their email client. After no end of trouble trying to get the settings listed here to work and getting lots of frustrating "server has timed out" messages things have started working, mostly.

Emails are finally being read into Thunderbird and emails can also be sent but the sent emails will not copy into a "sent" folder, which is useless as this means no record of replies is being kept.

40mins on hold with Orcon helpdesk yielded a "your email account is not a type supported by us" response from an person in an exceptionally noisy room (Philippines?) who kept trying to tell me the phone at my end was very bad. The best he could do was repeat the settings from the website.

Other than using something like gmail, can anyone provide any useful suggestions as to how to get this working?

Filter this topic showing only the reply marked as answer Create new topic
1217 posts

Uber Geek

Trusted

  # 982067 7-Feb-2014 19:22
Send private message

Ooops - Looks like the IMAP outgoing port needs to be 465 not 25 (as Thunderbird suggests)- I'll raise that with the web team to get the page corrected.

I can't get it to copy outgoing to the server at the moment either, even if I manually create a folder - I'll raise that with the Systems team.

Keeping a local copy appears to work ok so I would use that in the interim.

One point is that Thunderbird hasn't been developed or updated in about 18mths and has had active development stopped by the Miozilla organization, I'll test in Postbox later as this is the commercial and actively developed version.

All my testing done with Mac OSX versions...




Regards FireEngine




3400 posts

Uber Geek

Trusted
Lifetime subscriber

  # 982105 7-Feb-2014 21:16
Send private message

Nice, cheers for the info. I'll change the port tomorrow.

I was aware of the lack of development on Thunderbird and have downloaded Postbox - I'll talk to the folks in the morning about using that instead :-)

 
 
 
 


15 posts

Geek


  # 982156 8-Feb-2014 02:05
Send private message

The thing I seem to be forgetting to do everytime I flatten my stuff is to set mail.server.servern.max_cached_connections from default 5 to 1. Leaving it at 5 seems to result in an experience similar to what you describe.

To change this setting, go to Menu > Options... > Account Settings... -> orcon > Server Settings -> - Server Settings - > Advanced... > Maximum number of server connections to cache [ 5 ] and change it to 1.

The settings I use:

orcon IMAP
Server Name: [ mail.orcon.net.nz ] Port: [ 993 ]
Connection security: [ SSL / TLS ]
Authentication method: [ Normal Password ]

orcon SMTP
Server Name: mail.orcon.net.nz
Port: 587
Authentication method: Normal password
Connection Security: STARTTLS

I am using Thunderbird 24.1.0

1014 posts

Uber Geek


  # 982158 8-Feb-2014 04:22
Send private message


One point is that Thunderbird hasn't been developed or updated in about 18mths and has had active development stopped by the Miozilla organization . . .


that's not entirely correct.
Mozilla have stopped active development of new features - which has been handed off to the open source community.
Mozilla do however continue to apply bug fixes and security updates with regular release intervals.



3400 posts

Uber Geek

Trusted
Lifetime subscriber

  # 982188 8-Feb-2014 09:11
Send private message

Spoonguard: The thing I seem to be forgetting to do everytime I flatten my stuff is to set mail.server.servern.max_cached_connections from default 5 to 1. Leaving it at 5 seems to result in an experience similar to what you describe.

To change this setting, go to Menu > Options... > Account Settings... -> orcon > Server Settings -> - Server Settings - > Advanced... > Maximum number of server connections to cache [ 5 ] and change it to 1.

The settings I use:

orcon IMAP
Server Name: [ mail.orcon.net.nz ] Port: [ 993 ]
Connection security: [ SSL / TLS ]
Authentication method: [ Normal Password ]

orcon SMTP
Server Name: mail.orcon.net.nz
Port: 587
Authentication method: Normal password
Connection Security: STARTTLS

I am using Thunderbird 24.1.0

Thanks for your input. I'd trawled teh interwebs and read about dropping cached connections to at least 4, which I'd done and I've left it there, for now at least. I'd also read about using port 587 so had tried every combination of 25/security and 587/security possible with no joy. This all stuff I should have put in my first post.

Interestingly I had SMTP set to STARTTLS and when I set the port to 465 mail wouldn't even send. A further change to SSL/TLS has cured the problem I posted about. Emails now send and save perfectly but I'm finding Drafts won't save...

FireEngine - thanks for the speedy response, any ideas about the Drafts folder? I'm scared to look at Templates and Archives, but I don't think they'll be used :-) I'm also going to have a good play with Postbox when I get back to Welly.

15 posts

Geek


  # 982262 8-Feb-2014 13:24
Send private message

Dratsab:
Spoonguard: The thing I seem to be forgetting to do everytime I flatten my stuff is to set mail.server.servern.max_cached_connections from default 5 to 1. Leaving it at 5 seems to result in an experience similar to what you describe.

To change this setting, go to Menu > Options... > Account Settings... -> orcon > Server Settings -> - Server Settings - > Advanced... > Maximum number of server connections to cache [ 5 ] and change it to 1.

The settings I use:

orcon IMAP
Server Name: [ mail.orcon.net.nz ] Port: [ 993 ]
Connection security: [ SSL / TLS ]
Authentication method: [ Normal Password ]

orcon SMTP
Server Name: mail.orcon.net.nz
Port: 587
Authentication method: Normal password
Connection Security: STARTTLS

I am using Thunderbird 24.1.0

Thanks for your input. I'd trawled teh interwebs and read about dropping cached connections to at least 4, which I'd done and I've left it there, for now at least. I'd also read about using port 587 so had tried every combination of 25/security and 587/security possible with no joy. This all stuff I should have put in my first post.

Interestingly I had SMTP set to STARTTLS and when I set the port to 465 mail wouldn't even send. A further change to SSL/TLS has cured the problem I posted about. Emails now send and save perfectly but I'm finding Drafts won't save...

FireEngine - thanks for the speedy response, any ideas about the Drafts folder? I'm scared to look at Templates and Archives, but I don't think they'll be used :-) I'm also going to have a good play with Postbox when I get back to Welly.


No value of max cached connections above 1 will allow you to access any IMAP folder other than INBOX. It is also really important that you close all windows and fully exit Thunderbird to ensure this change propagates.

Also, setting SMTP to SSL/TLS gives me an hideous modal HELO/EHLO error. This might be the consequence of trying to use the orcon SMTP service from another ISP. Thunderbird handles errors very poorly and I suspect "Postbox" is the same if not worse, based on when I last tried it.

1828 posts

Uber Geek
Inactive user


  # 983115 10-Feb-2014 01:26
Send private message

is there a reason you need to use thunderbird as their email client and on what OS does your parents PC run

if it's windows I'd just use windows live mail or office 20xx outlook they both do a good job and are less hassle to get going

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.