Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




20 posts

Geek


# 140700 18-Feb-2014 02:17
Send private message

Hey everyone,

Recently made the switch to Orcon UFB from Slingshot ADSL, and am mostly satisfied so far. A problem I have continued to encounter so far is a lack of visibility between two computers on my LAN. I have a desktop PC hooked up via Ethernet to a WRT54GL running DD-WRT,  which is connected via Ethernet (not WAN) to the Genius, and a laptop which conntects to the Genius via Wi-Fi. The WRT is set up as a Switch for the Genius, as the desktop PC has no wireless and is at the other end of the house. I can see the desktop PC when connected via Ethernet to the Genius, but when connected via Wi-Fi I am unable to see the desktop PC at all. I was hoping that I might be lucky enough to find someone here with a solution to this.

Filter this topic showing only the reply marked as answer Create new topic
1217 posts

Uber Geek

Trusted

  # 989418 18-Feb-2014 07:41
Send private message

So this is what you have:

PC=>WRT54GL=>WiFi=>Genius Wifi
and
Laptop=>WiFi=>Genius Wifi

?

If that is the case I think you are ending up with the machines on different subnets hence they won't see each other.

You need to put the WRT54GL into wireless bridge mode I think - if it supports it, and have it turn off its DHCP server so all ip addresses come from the Genius, hence all machines will be on the same subnet and see each other.




Regards FireEngine




20 posts

Geek


  # 989509 18-Feb-2014 10:28
Send private message

PC->WRT54GL->Ethernet->Genius

and

Laptop->Wi-Fi->Genius

is my setup. I've turned off the DHCP, WAN and routing on the WRT, hence why it works when plugging the Laptop into the Genius via Ethernet. It's just when the Laptop connects via Wi-Fi that it can't see the WRT or the Desktop. I have a PS3 plugged into the Genius via Ethernet and it sees the Desktop's SMB share fine as well. Both computers are manually assigned. The Genius is 192.168.1.1 and is the Gateway and DNS server for both. The WRT is at 192.168.1.2, the PC 192.168.1.3, and the laptop 192.168.1.5. All have the same subnet of 255.255.255.0.

 
 
 
 


345 posts

Ultimate Geek

Trusted

  # 989530 18-Feb-2014 11:03
Send private message

Can you please PM me your account number?




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

345 posts

Ultimate Geek

Trusted

  # 989605 18-Feb-2014 13:47
Send private message

You're not running a firewall at all through there are you? I can't get it to respond to the remote management.

Edit: I cannot get the Genius to respond to remote management.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon



20 posts

Geek


  # 989607 18-Feb-2014 13:49
Send private message

No I've got the firewall settings low on both routers.

345 posts

Ultimate Geek

Trusted

  # 989618 18-Feb-2014 13:53
Send private message

ok thanks for that, if its ok with you, I might kick your session to force your connection grab another IP address to make sure that everything is running ok.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

3344 posts

Uber Geek

Trusted
Vocus

  # 989623 18-Feb-2014 13:54
One person supports this post
Send private message

Reboot.  If that doesn't fix the problem, please try factory reset on the Genius.

Also please don't disable Firewall on your Genius router, or there will be trouble.

 
 
 
 


345 posts

Ultimate Geek

Trusted

  # 989624 18-Feb-2014 13:56
Send private message

ubergeeknz: Reboot.  If that doesn't fix the problem, please try factory reset on the Genius.

Also please don't disable Firewall on your Genius router, or there will be trouble.


Cannot agree with this more




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

345 posts

Ultimate Geek

Trusted

  # 989638 18-Feb-2014 14:03
Send private message

let me know when you're able to reboot the modem as currently it is not responding. :)




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

345 posts

Ultimate Geek

Trusted

  # 989660 18-Feb-2014 14:42
Send private message

also another thing, when you reboot can you please disconnect every other device, including you WRT54GL and leave in one wired device. Currently seeing a high amount of re-auth attemps hitting RADIUS now. So we need to isolate that WRT54GL off of the network to get some solid testing done.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon



20 posts

Geek


  # 989669 18-Feb-2014 14:57
Send private message

Rebooted. Had tried factory resetting but then had no net access for last hour or so (modem said connection was up but all net pages timed out). Nothing accessing the Genius router on my side other than my laptop.

20 posts

Geek


  # 990085 19-Feb-2014 07:16
Send private message

try to disable automatic dhcp on your wrt54.

28137 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 990093 19-Feb-2014 07:51
Send private message

It sounds like buying $15 switch would be far less hassle.




20 posts

Geek


  # 992722 23-Feb-2014 12:01
Send private message

Okay new wrinkle just established to this problem.  It's not a WRT problem. Any computer that connects via Wi-Fi can not see anything from the Genius that is Ethernet connected to the LAN. The reset after a few hiccups had worked, but now am back to Wi-Fi and Ethernet not playing nice. Have tested with multiple computers on the Wi-Fi side and the Ethernet. Ethernet communication is fine, but no matter how many resets Wi-Fi LAN can not reach Eth LAN. Any ideas what would cause this?

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.