Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


# 143501 16-Apr-2014 23:40
Send private message

Hey guys,

I play Team Fortress 2 and my ping is usually fine to the servers in nz/aus but sometimes in the evening ping shoots up and the tracerts read as follows:

C:\Users\Sam>tracert 203.33.121.182

Tracing route to WIN-19HOED809VT [203.33.121.182]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Orcon.Home [192.168.20.1]
2 167 ms 155 ms 153 ms euba.bng1.tvc.orcon.net.nz [60.234.8.5]
3 150 ms 164 ms 153 ms xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
4 152 ms 151 ms 150 ms xe-3-0-0.cre1.sky.orcon.net.nz [121.98.9.165]
5 153 ms 153 ms 150 ms vocus1.ape.nzix.net [192.203.154.123]
6 176 ms 177 ms 176 ms ten-0-0-0-1.cor01.akl05.akl.VOCUS.net.nz [114.31
.202.43]
7 175 ms 176 ms 177 ms bundle-50.cor01.alb01.akl.VOCUS.net.nz [114.31.2
02.86]
8 177 ms 176 ms 176 ms ten-0-3-0-2.cor03.syd03.nsw.VOCUS.net.au [114.31
.202.85]
9 177 ms 177 ms 177 ms ten-0-1-0.bdr01.syd03.nsw.VOCUS.net.au [114.31.1
92.209]
10 177 ms 177 ms 176 ms as38220.cust.bdr01.syd03.nsw.VOCUS.net.au [114.3
1.200.138]
11 177 ms 177 ms 175 ms st.b5.wtl.sis.net.au [122.252.0.251]
12 175 ms 177 ms 177 ms WIN-19HOED809VT [203.33.121.182]

Trace complete.

Other sample tracerts are exactly the same- after the first step the ping shoots up and stays there. Anyone know whats happening?

Thanks in advance.

Create new topic
2411 posts

Uber Geek

Trusted
Subscriber

  # 1026516 16-Apr-2014 23:48
One person supports this post
Send private message

That's some high latency to your ISP, would normally imply congestion within the Chorus wholesale network. Check with Orcon for any know issues just in case they have more insight, and make sure you're not saturating your uplink.

Tracing route to WIN-19HOED809VT [203.33.121.182]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.100
2 7 ms 11 ms 8 ms lo80.bng01.srv01.akl.VOCUS.net.nz [124.198.199.79]
3 8 ms 6 ms 6 ms ge-0-3-0-14.scr01.srv01.akl.VOCUS.net.nz [123.100.64.153]
4 7 ms 6 ms 6 ms ge-0-0-3-173.bdr01.srv01.akl.VOCUS.net.nz [124.198.198.181]
5 7 ms 14 ms 11 ms ten-0-3-0-231.bdr01.akl05.akl.VOCUS.net.nz [114.31.203.145]
6 31 ms 34 ms 33 ms ten-0-2-0-3.cor01.alb01.akl.VOCUS.net.nz [114.31.202.88]
7 31 ms 30 ms 31 ms ten-0-3-0-2.cor03.syd03.nsw.VOCUS.net.au [114.31.202.85]
8 30 ms 31 ms 31 ms ten-0-1-0.bdr01.syd03.nsw.VOCUS.net.au [114.31.192.209]
9 30 ms 30 ms 31 ms as38220.cust.bdr01.syd03.nsw.VOCUS.net.au [114.31.200.138]
10 31 ms 31 ms 31 ms st.b5.wtl.sis.net.au [122.252.0.251]
11 32 ms 31 ms 32 ms WIN-19HOED809VT [203.33.121.182]

Trace complete.



14 posts

Geek


  # 1026528 17-Apr-2014 00:39
Send private message

I've sent details to Orcon so hopefully they get onto it quickly. I'm the only person awake in my house and I'm just web browsing so not sure why it's playing up on that first hop!

 
 
 
 


'That VDSL Cat'
11555 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1026529 17-Apr-2014 00:42
Send private message

same datacenter i have a few gameservers in.

solidly sit at 27~30ms on snap.


looking at your trace, your issue looks to be on your side though.







#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


2411 posts

Uber Geek

Trusted
Subscriber

  # 1026531 17-Apr-2014 01:53
One person supports this post
Send private message

Rangi: I've sent details to Orcon so hopefully they get onto it quickly. I'm the only person awake in my house and I'm just web browsing so not sure why it's playing up on that first hop!


Have you tried switching it off and on again? No really have you rebooted your modem/router?



14 posts

Geek


  # 1026702 17-Apr-2014 10:11
Send private message

Ha yes that was the first thing I did (didn't work). It might be some sort of capacity thing with the modem or something? I am on unlimited so something may be a fault with the modem I guess.

345 posts

Ultimate Geek

Trusted

  # 1026728 17-Apr-2014 10:28
Send private message

Rangi: Ha yes that was the first thing I did (didn't work). It might be some sort of capacity thing with the modem or something? I am on unlimited so something may be a fault with the modem I guess.


Modems have RAM just like PC's, if your PC ran for the same amount of up-time as your modem/router with no reboot, then you would soon see a performance drop. Same deal with modems/routers.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon



14 posts

Geek


  # 1026771 17-Apr-2014 11:04
Send private message

Ok so if my ping goes high again on that first hop I should reboot my PC? I rebooted the modem but that didn't do anything so I could try restarting my PC I guess.

 
 
 
 


345 posts

Ultimate Geek

Trusted

  # 1026776 17-Apr-2014 11:14
Send private message

Rangi: Ok so if my ping goes high again on that first hop I should reboot my PC? I rebooted the modem but that didn't do anything so I could try restarting my PC I guess.


assuming you're running a trace through windows CMD, the first hop is generally your default gateway or your router, not your PC.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon



14 posts

Geek


  # 1026796 17-Apr-2014 11:38
Send private message

Ah ok thanks. I'll try a full reset next time.

345 posts

Ultimate Geek

Trusted

  # 1026802 17-Apr-2014 11:55
Send private message

not a full reset. There is no need to wipe your settings. Just power off, for a few seconds 20-30, let it gather its thoughts as it were, then you should be in business.




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon



14 posts

Geek


  # 1026811 17-Apr-2014 12:09
Send private message

Just got off the phone with the Orcon tech guy- he suggested a full reset and resent config settings apparently so it should be ok now. Hopefully it will be fine but if not next time I will let it power off for more than 5 seconds and let it rest :)

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.