Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




285 posts

Ultimate Geek
+1 received by user: 2


Topic # 144181 9-May-2014 19:29
Send private message

So yep, as above.

It's been happening since I changed the DNS setting on our router from "Dynamic" to "127. ...." 

And sometimes google services are sooooooooooo slow it's not even funny. Youtube is especially like that, one second everything is fast.. the next youtube won't load at all..it'll have that chrome loading icon for like 2 minutes then magically loads.

Help ? I'm not much of a network guy lol.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
I fix stuff!
1552 posts

Uber Geek
+1 received by user: 239

Trusted
Vocus
Subscriber

  Reply # 1041088 9-May-2014 20:09
Send private message

Why did you change it from dynamic? It should always be on Dynamic.


2471 posts

Uber Geek
+1 received by user: 910

Subscriber

  Reply # 1041089 9-May-2014 20:10
Send private message

Change your DNS settings back...




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

 
 
 
 


6799 posts

Uber Geek
+1 received by user: 2165

Subscriber

  Reply # 1041094 9-May-2014 20:20
Send private message

Inphinity: Change your DNS settings back...


common sense is not that common any more

16957 posts

Uber Geek
+1 received by user: 2011

Trusted

  Reply # 1041095 9-May-2014 20:22
Send private message

Rotfl ...



285 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1041098 9-May-2014 20:24
Send private message

My office uses orcon and their DNS is not dynamic. It's set to the 64. ... ....

I asked one of the Network guys there and he said it could be that my modem's bouncing from one dns server to another and hence the very slow and sporadic google services performance.

That's why I changed it to static.

Per your orcon help site:

Primary Name Server/DNS : 121.98.0.1 Secondary Name Server/DNS : 121.98.0.2



Are those not the correct ones ? That's posted on the orcon site as of this moment.


Youtube has been faster but still sporadic.


Ok fine laugh all you want.

6799 posts

Uber Geek
+1 received by user: 2165

Subscriber

  Reply # 1041100 9-May-2014 20:28
Send private message

but you said 127 in the first post which is not what you have just said in that post


455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1041101 9-May-2014 20:29
Send private message

Try Google's DNS servers.
8.8.8.8 8.8.4.4
Make sure that you check your network adaptor settings as well in case something has been done there.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.



285 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1041108 9-May-2014 20:43
Send private message

Jase2985: but you said 127 in the first post which is not what you have just said in that post



I never specified the full address. It starts with 12  ......

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1041110 9-May-2014 20:44
Send private message

coolcat21:  "Dynamic" to "127. ...."


No Orcon DNS server has a 127.xxx.xxx.xxx ip address so you have a typo somewhere....

Always good practice to reverse a change if something breaks at the same time though...




Regards FireEngine




<==== Look no Orcon badge...

6799 posts

Uber Geek
+1 received by user: 2165

Subscriber

  Reply # 1041111 9-May-2014 20:45
Send private message

coolcat21:
Jase2985: but you said 127 in the first post which is not what you have just said in that post



I never specified the full address. It starts with 12  ......


read your first post again and then read fire engines post

many other web addresses begin with 12

have you changed the address to another one? ie the orcon supplied one?



285 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1041116 9-May-2014 20:48
Send private message

Jase2985:
coolcat21:
Jase2985: but you said 127 in the first post which is not what you have just said in that post



I never specified the full address. It starts with 12  ......


so do many other web addresses

have you changed the address to another one? ie the orcon supplied one?


Yes.

 

As I stated, I changed it from Dynamic to Orcon's public DNS stated in their support section on the website. 

Google services slightly faster...but still times out every few minutes.

You'd be browsing youtube then the next minute when you click on a video it just gives you a spinning circle for 2-3 minutes then suddenly loads and all is back to normal till 2-3 minutes later.



285 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1041118 9-May-2014 20:52
Send private message

FireEngine:
coolcat21:  "Dynamic" to "127. ...."


No Orcon DNS server has a 127.xxx.xxx.xxx ip address so you have a typo somewhere....

Always good practice to reverse a change if something breaks at the same time though...



It's actually 121. ..I was just giving an example that it starts with 12.. sorry.


Even if switching back to Dynamic DNS fixes the email issue, it doesn't explain why ... with my current one (static set to orcon's 121....) ..I could access orcon webmail via my Nexus5's chrome browser ....but nothing works on the laptop...and we have multiple PCs & laptop at home and it's the same thing, only the smartphones work.


And.....it also doesn't explain why google services are so damn sporadic on both static and dynamic dns.

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1041129 9-May-2014 21:10
Send private message

coolcat21: only the smartphones work.

And.....it also doesn't explain why google services are so damn sporadic on both static and dynamic dns.


The smartphones may well be falling back to their 3G data connection if, like the PCs in the house, their DNS is somehow broken by whatever change you made. The PCs don't have that option.

Either way power the PCs off, power the smartphones off, reset the modems DNS to Dynamic as advised, then reboot the router, then power up the PCs and smartphones and you will likely have fixed it.

Random internet individual site behaviour could be down to any number of factors and could be completely unrelated to your DNS adventure.






Regards FireEngine




<==== Look no Orcon badge...

490 posts

Ultimate Geek
+1 received by user: 92


  Reply # 1041132 9-May-2014 21:13
Send private message

FireEngine:
coolcat21: only the smartphones work.

And.....it also doesn't explain why google services are so damn sporadic on both static and dynamic dns.


The smartphones may well be falling back to their 3G data connection if, like the PCs in the house, their DNS is somehow broken by whatever change you made. The PCs don't have that option.

Either way power the PCs off, power the smartphones off, reset the modems DNS to Dynamic as advised, then reboot the router, then power up the PCs and smartphones and you will likely have fixed it.

Random internet individual site behaviour could be down to any number of factors and could be completely unrelated to your DNS adventure.




Also when you have reset the DNS settings to dynamic, check what DNS's your modem is given. Are they the same as the published Orcon ones?

Clint



285 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1041139 9-May-2014 21:33
Send private message

I"m actually trying to find out how to do that on this POS DLink modem. (starting to think the modem is the issue.)

Below is what I see under the DNS setting. 
Do I need a DNS Relay or not ? If I turn it off nothing works, when I set it as below , it works. 

Something's not right here.



 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.