Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
10 posts

Wannabe Geek
+1 received by user: 2

Trusted
Orcon

  Reply # 1062637 10-Jun-2014 15:01
Send private message

Hi Markuchi,

Have sent you a PM




No longer working for Orcon.


26 posts

Geek
+1 received by user: 4


  Reply # 1062887 10-Jun-2014 21:22
Send private message

Sure enough lag has started after 7pm...

 
 
 
 


6929 posts

Uber Geek
+1 received by user: 2203

Subscriber

  Reply # 1063100 11-Jun-2014 06:06
Send private message

EvilMonkey:


Then I think if the problem only manifests itself as a defect within the game but doesn't have a signature via ping, tracert etc then it is something that is going to be impossible to troubleshoot further.

Other posters have reported getting it on other carriers - which points to it being outside NZ, you report it on other games, which points to it being a common factor in your setup/connection - there just isn't a pattern to work with here - it could even be a game server issue.


Which other posters have the same issue as me?  If you are referring to Jase, he is on DSL playing a different game with a different issue.  And the other posters are complaining about other games but only on orcon and in NZ,  not really the same thing :P.

You must be skipping over posts because I clearly mentioned several times that I have an ADSL (as well as Fibre) connection with Telecom and I play with friends on various  other ADSL connections.  None of us has any issues what so ever when on my or their DSL's.  I can switch between the two in around 10 seconds, which is fast enough that I don't lose connection to my game.  No issues on my DSL, issues on my Fibre.

I have run pings and Traces along side the game and I get the same variance in ping.  Though the traces are not the same each day.

I will have to do more testing.


I dont play the game, i was pinging the same server you did in one of the first posts to provide an objective view on it from a over a provider and a different connection. Telecom vdsl in this case

Mine will spike every minute or so and on the odd occasion drop a packet

i got the same results as you. surely this helps to narrow down the cause of the issue


i think your issue lies below
Tracing route to riotgames-17.ext1.lax.pnap.net [216.52.241.254]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [192.168.1.254]
  2     5 ms     4 ms     4 ms  222-153-32-1.jetstream.xtra.co.nz [222.153.32.1]
  3     5 ms     4 ms     4 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.66.22]
  4     4 ms     4 ms     4 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21]
  5     4 ms     4 ms     4 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
  6     6 ms     5 ms     4 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
  7   160 ms   160 ms   129 ms  203.96.120.142
  8   160 ms   160 ms   159 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.42]
  9   162 ms   160 ms   161 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203.45]
 10   160 ms   161 ms   160 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.180]
 11   161 ms   161 ms   161 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.250.203.98]
 12   344 ms   191 ms   228 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]


Trace complete.

Every time the ping test spiked the trace route caught it as being the last hop





53 posts

Master Geek


  Reply # 1063148 11-Jun-2014 07:53
Send private message

Jase2985:
EvilMonkey:


Then I think if the problem only manifests itself as a defect within the game but doesn't have a signature via ping, tracert etc then it is something that is going to be impossible to troubleshoot further.

Other posters have reported getting it on other carriers - which points to it being outside NZ, you report it on other games, which points to it being a common factor in your setup/connection - there just isn't a pattern to work with here - it could even be a game server issue.


Which other posters have the same issue as me?  If you are referring to Jase, he is on DSL playing a different game with a different issue.  And the other posters are complaining about other games but only on orcon and in NZ,  not really the same thing :P.

You must be skipping over posts because I clearly mentioned several times that I have an ADSL (as well as Fibre) connection with Telecom and I play with friends on various  other ADSL connections.  None of us has any issues what so ever when on my or their DSL's.  I can switch between the two in around 10 seconds, which is fast enough that I don't lose connection to my game.  No issues on my DSL, issues on my Fibre.

I have run pings and Traces along side the game and I get the same variance in ping.  Though the traces are not the same each day.

I will have to do more testing.


I dont play the game, i was pinging the same server you did in one of the first posts to provide an objective view on it from a over a provider and a different connection. Telecom vdsl in this case

Mine will spike every minute or so and on the odd occasion drop a packet

i got the same results as you. surely this helps to narrow down the cause of the issue


i think your issue lies below
Tracing route to riotgames-17.ext1.lax.pnap.net [216.52.241.254]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [192.168.1.254]
  2     5 ms     4 ms     4 ms  222-153-32-1.jetstream.xtra.co.nz [222.153.32.1]
  3     5 ms     4 ms     4 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.66.22]
  4     4 ms     4 ms     4 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21]
  5     4 ms     4 ms     4 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
  6     6 ms     5 ms     4 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
  7   160 ms   160 ms   129 ms  203.96.120.142
  8   160 ms   160 ms   159 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.42]
  9   162 ms   160 ms   161 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203.45]
 10   160 ms   161 ms   160 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.180]
 11   161 ms   161 ms   161 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.250.203.98]
 12   344 ms   191 ms   228 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]


Trace complete.

Every time the ping test spiked the trace route caught it as being the last hop




Thanks anyway Jase but you are not helping.  You are being unclear and confusing.  You never mentioned what you did or what results you were getting.  As mentioned before that IP is not the server IP and is not a true indication of what you will get ingame.  Which is what makes it difficult to track down.



53 posts

Master Geek


  Reply # 1063150 11-Jun-2014 07:57
Send private message

FireEngine:

How do you switch between the two circuits?

I'm not skipping posts but a pattern from your point of view involving a few friends isn't always the same when looked at from the network core perspective with a whole user-base to look at, especially when there are no other indications of packet loss or latency with your UFB connection under non-game use.


I pull one network cable out and plug the other one in.  I have both fibre and ADSL in my house.  Well a few friends is around 10 who I play games with daily compared too one or two guys here who have different problems to me.

FireEngine:

You should def check your network, there has been an exponential jump in upload vs download on your fibre circuit - that can be a prime cause of latency spikes, so far today you have done 45GB up, 10GB down...high usage isn't a problem but it can impact gaming as I'm sure you are aware...


I have been running some streaming tests to see what I can max out my uploads and downloads at for a prolonged period (its what you do when you get a connection that is 10 times faster than before :p).  I am pretty much getting max speed so no complaints there, and it seems to stay constant.

There is only one computer connected to my fibre.  Nothing is open except my game.  If there was some magical traffic going on in the background coming from my single computer I would have the same issue on DSL.  The traffic you are talking about I know when it is going and not going. I have done all my testing with a clean setup nothing else running.

I have done some more testing and it seems fine during the day (only tested one day) as another poster was talking about.  I never really get on during the day so I didn't know if there was issues for me during the day before.  Will test some more at nights.  I hope the issue resolves itself because its probably just one of those random things, just not nice to have it when brand new to fibre.






1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1063154 11-Jun-2014 08:21
Send private message

Jase2985:
EvilMonkey:


Then I think if the problem only manifests itself as a defect within the game but doesn't have a signature via ping, tracert etc then it is something that is going to be impossible to troubleshoot further.

Other posters have reported getting it on other carriers - which points to it being outside NZ, you report it on other games, which points to it being a common factor in your setup/connection - there just isn't a pattern to work with here - it could even be a game server issue.


Which other posters have the same issue as me?  If you are referring to Jase, he is on DSL playing a different game with a different issue.  And the other posters are complaining about other games but only on orcon and in NZ,  not really the same thing :P.

You must be skipping over posts because I clearly mentioned several times that I have an ADSL (as well as Fibre) connection with Telecom and I play with friends on various  other ADSL connections.  None of us has any issues what so ever when on my or their DSL's.  I can switch between the two in around 10 seconds, which is fast enough that I don't lose connection to my game.  No issues on my DSL, issues on my Fibre.

I have run pings and Traces along side the game and I get the same variance in ping.  Though the traces are not the same each day.

I will have to do more testing.


I dont play the game, i was pinging the same server you did in one of the first posts to provide an objective view on it from a over a provider and a different connection. Telecom vdsl in this case

Mine will spike every minute or so and on the odd occasion drop a packet

i got the same results as you. surely this helps to narrow down the cause of the issue


i think your issue lies below
Tracing route to riotgames-17.ext1.lax.pnap.net [216.52.241.254]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [192.168.1.254]
  2     5 ms     4 ms     4 ms  222-153-32-1.jetstream.xtra.co.nz [222.153.32.1]
  3     5 ms     4 ms     4 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.66.22]
  4     4 ms     4 ms     4 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21]
  5     4 ms     4 ms     4 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
  6     6 ms     5 ms     4 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
  7   160 ms   160 ms   129 ms  203.96.120.142
  8   160 ms   160 ms   159 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.42]
  9   162 ms   160 ms   161 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203.45]
 10   160 ms   161 ms   160 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.180]
 11   161 ms   161 ms   161 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.250.203.98]
 12   344 ms   191 ms   228 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]


Trace complete.

Every time the ping test spiked the trace route caught it as being the last hop




So that indicates to me the server or its connections have an issue, perhaps in their load balancing.




Regards FireEngine




<==== Look no Orcon badge...

455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1063224 11-Jun-2014 10:27
Send private message

Trace complete.

C:\Users\Tal>tracert 216.52.241.254

Tracing route to riotgames-17.ext1.lax.pnap.net [216.52.241.254]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  Orcon.Home [192.168.1.1]
  2     7 ms     7 ms     9 ms  euba.bng1.tvc.orcon.net.nz [60.234.8.5]
  3     7 ms     6 ms     6 ms  xe-3-3-0.cre1.sky.orcon.net.nz [121.98.9.72]
  4     7 ms     7 ms     7 ms  121.98.9.137
  5     8 ms     7 ms     7 ms  ae1-0.cre2.nct.odyssey.net.nz [121.99.12.3]
  6     7 ms     7 ms     8 ms  202.50.238.66
  7     8 ms     7 ms     7 ms  202.50.238.65
  8     8 ms     8 ms     7 ms  ae0-10.tkbr12.global-gateway.net.nz [203.96.120.
105]
  9   132 ms   163 ms   134 ms  203.96.120.142
 10   132 ms   145 ms   131 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.4
2]
 11   163 ms   163 ms   164 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203
.45]
 12   133 ms   133 ms   132 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.
180]
 13   132 ms   132 ms   133 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.25
0.203.98]
 14   182 ms   235 ms   223 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]


Trace complete.

C:\Users\Tal>

can confirm its load balancing issue and it's always been bad





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

1375 posts

Uber Geek
+1 received by user: 131


  Reply # 1063322 11-Jun-2014 12:40
Send private message

Jase2985: 
  7   160 ms   160 ms   129 ms  203.96.120.142
  8   160 ms   160 ms   159 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.42]
  9   162 ms   160 ms   161 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203.45]
 10   160 ms   161 ms   160 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.180]
 11   161 ms   161 ms   161 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.250.203.98]
 12   344 ms   191 ms   228 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]

Every time the ping test spiked the trace route caught it as being the last hop


it may be them, it may be return path, and it may be ntt.

ntt has been having congestion issues recently, especially to verizon and at&t, but also to comcast, and when a provider starts having significant congestion issues to multiple destinations it's not surprising when there are issues in general.  they're meant to be a tier 1 provider, so they're not meant to experience issues like this.  

that said, orcon seems to have verizon capacity directly, and to be using it to reach comcast and verizon, so that issue won't be so noticable.

i'd try asking riot games for a reverse traceroute.  the ntt issues happen in US peak rather than NZ peak, and Blizzard has had issues in US peak times too.  where saturday and sunday afternoons are worst.

6929 posts

Uber Geek
+1 received by user: 2203

Subscriber

  Reply # 1063353 11-Jun-2014 13:44
One person supports this post
Send private message

sorry? how is what i posted unclear or confusing? mentioned what i did? or what results i was getting?

i did a tracert and a ping test to the same server you did yours too in the 4th post, if the server doesn't have an accessible IP it makes it very difficult for anyone to try and help with your issue.

i was just showing that i too was getting "rubber banding" to the same server on a different ISP's connection

i wont bother trying to help as you dont seem to appreciate people trying to help you identify the cause of the issue

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1063385 11-Jun-2014 14:22
Send private message
455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1063450 11-Jun-2014 15:43
Send private message

FireEngine: http://forums.na.leagueoflegends.com/board/showthread.php?t=4521289&highlight=rubberbanding

a
nd they have other issues going on...
http://forums.na.leagueoflegends.com/board/showthread.php?t=4446560&page=82




EUW is the same thing for league except EUW actually physically goes down. They're so big they don't have the capacity to hold the players it has. There isn't really much anyone can do except riot needs to upgrade their equipment. I won't be suprised if by next year or so if they updated their gear.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.



53 posts

Master Geek


  Reply # 1063605 11-Jun-2014 19:47
Send private message

@Jase, this is the first thing you said.

Jase2985: im on telecom and i get the same thing

i would say its something outside of NZ causing it and there is not much you can do about it


It implies you are on telecom Fibre, playing LOL and on the same server as me and getting the exact same issue.  You didn't say what you did, and it made everyone go "oh someone else is getting it then its a server issue".

Jase2985: sorry? how is what i posted unclear or confusing? mentioned what i did? or what results i was getting?

i did a tracert and a ping test to the same server you did yours too in the 4th post, if the server doesn't have an accessible IP it makes it very difficult for anyone to try and help with your issue.

i was just showing that i too was getting "rubber banding" to the same server on a different ISP's connection

i wont bother trying to help as you dont seem to appreciate people trying to help you identify the cause of the issue


You obviously don't know what rubber banding is even though it was explained at least twice in this thread.  If you are not going to read a thread it is probably a good idea not to try and help.

I also explained that is not the game server but is what RIOT will allow us to ping as an indication.



53 posts

Master Geek


  Reply # 1063608 11-Jun-2014 19:52
Send private message

FireEngine:
Jase2985:
EvilMonkey:


Then I think if the problem only manifests itself as a defect within the game but doesn't have a signature via ping, tracert etc then it is something that is going to be impossible to troubleshoot further.

Other posters have reported getting it on other carriers - which points to it being outside NZ, you report it on other games, which points to it being a common factor in your setup/connection - there just isn't a pattern to work with here - it could even be a game server issue.


Which other posters have the same issue as me?  If you are referring to Jase, he is on DSL playing a different game with a different issue.  And the other posters are complaining about other games but only on orcon and in NZ,  not really the same thing :P.

You must be skipping over posts because I clearly mentioned several times that I have an ADSL (as well as Fibre) connection with Telecom and I play with friends on various  other ADSL connections.  None of us has any issues what so ever when on my or their DSL's.  I can switch between the two in around 10 seconds, which is fast enough that I don't lose connection to my game.  No issues on my DSL, issues on my Fibre.

I have run pings and Traces along side the game and I get the same variance in ping.  Though the traces are not the same each day.

I will have to do more testing.


I dont play the game, i was pinging the same server you did in one of the first posts to provide an objective view on it from a over a provider and a different connection. Telecom vdsl in this case

Mine will spike every minute or so and on the odd occasion drop a packet

i got the same results as you. surely this helps to narrow down the cause of the issue


i think your issue lies below
Tracing route to riotgames-17.ext1.lax.pnap.net [216.52.241.254]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [192.168.1.254]
  2     5 ms     4 ms     4 ms  222-153-32-1.jetstream.xtra.co.nz [222.153.32.1]
  3     5 ms     4 ms     4 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.66.22]
  4     4 ms     4 ms     4 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21]
  5     4 ms     4 ms     4 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
  6     6 ms     5 ms     4 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
  7   160 ms   160 ms   129 ms  203.96.120.142
  8   160 ms   160 ms   159 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.42]
  9   162 ms   160 ms   161 ms  ae-8.r00.lsanca19.us.bb.gin.ntt.net [129.250.203.45]
 10   160 ms   161 ms   160 ms  ae-17.r05.lsanca03.us.bb.gin.ntt.net [129.250.6.180]
 11   161 ms   161 ms   161 ms  ae-0.internap.lsanca03.us.bb.gin.ntt.net [129.250.203.98]
 12   344 ms   191 ms   228 ms  riotgames-17.ext1.lax.pnap.net [216.52.241.254]


Trace complete.

Every time the ping test spiked the trace route caught it as being the last hop




So that indicates to me the server or its connections have an issue, perhaps in their load balancing.


Again this isn't the game server.  I should never has posted it.  It was just to give an indication it may or may not be the same as the actual route to the real server.  Riot did give this out to help people diagnose some issues.  Probably should stop analyzing it.

As I have been able to play during the day two days in a row without issues even when that IP spikes.



53 posts

Master Geek


  Reply # 1063610 11-Jun-2014 20:02
Send private message

FireEngine: http://forums.na.leagueoflegends.com/board/showthread.php?t=4521289&highlight=rubberbanding

a
nd they have other issues going on...
http://forums.na.leagueoflegends.com/board/showthread.php?t=4446560&page=82




I have posted on their forums and read all the connection issue threads.  There is currently no issues on their servers.

When there is issues on the server you can always see it on the status.  It's the most popular game in the world, you can always find issues on the forums with people having problems, generally it is either a fault with their ISP or their computer.

I don't really see any point carrying on this thread because the replies are a joke really.  People keep pointing me in wild directions when I have already ruled those out. 

"It's a problem on the server or with there game".  Really?  So why don't I have a problem on DSL and no one else is having this problem that I know.

The worst part is I can play it issue free on my 4G connection (the ping is higher but at least it's stable).  Might just cancel my fiber try another provider.

Some people have been helpful thank you.

6929 posts

Uber Geek
+1 received by user: 2203

Subscriber

  Reply # 1063611 11-Jun-2014 20:02
4 people support this post
Send private message

looks like you don't need anyone's help as you seem to know it all

good luck



1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vocus New Zealand on the block as Aussies bail
Posted 23-Oct-2017 17:06


Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.