Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6


53 posts

Master Geek


  Reply # 1067385 17-Jun-2014 12:22
Send private message

disarmyou: I can give you a description of what I am seeing.

I log onto the NA servers, my ping shows as 160-170ms while in game (on the in game display). This value does not change during play. When clicking around in game, my character will freeze for approximately 2-5 seconds, after this time elapses then my character will "fast forward" or what is known in the gaming world as "rubber banding" forward to catch up. 

This effect is common between Diablo, World of Warcraft and League of Legends. I have also noticed similar behavior with Hearthstone though as far as the game is concerned it isn't very noticeable. 

These problems started occurring approximately 5 weeks ago, and prior to this I did not have any issues with any of these games. 

Let me know if there is anything I can do to assist with this (tracerts etc).


Do you know any of the IP or the server for diablo so I can have a try too?

41 posts

Geek
+1 received by user: 4


  Reply # 1067389 17-Jun-2014 12:29
Send private message

According to this page:

https://us.battle.net/support/en/article/performing-a-traceroute#addresses

The NA Diablo 3 server is 12.129.209.68

 
 
 
 


82 posts

Master Geek
+1 received by user: 3


  Reply # 1067669 17-Jun-2014 16:13
Send private message

You are connecting to North American servers by changing the target parameters for the executable and not using a proxy?

41 posts

Geek
+1 received by user: 4


  Reply # 1067677 17-Jun-2014 16:19
Send private message

Just by selecting the North American region in the game configuration.



53 posts

Master Geek


  Reply # 1067822 17-Jun-2014 19:24
Send private message

The Orcon helpdesk got back to me and wanted me to do some tests with them tonight.  I logged in at 7pm and WTF no lag no issues at all. Never had that in like almost three weeks.

Pretty over this... so hard to trouble shoot.  So much time wasted.



53 posts

Master Geek


  Reply # 1067835 17-Jun-2014 20:03
Send private message

It's actually running so smooth.. as in perfect much better than even the best time during the day that I am optimistic whatever issues they had this morning and whatever they did to fix it may have sorted out this issue.  But that is probably wishful thinking :D.

Lets hope. Anyone else tried tonight?

41 posts

Geek
+1 received by user: 4


  Reply # 1067863 17-Jun-2014 20:29
Send private message

Tried League of Legends, still getting lag spikes and rubber banding. 

Haven't tried anything else yet.



53 posts

Master Geek


  Reply # 1068113 18-Jun-2014 08:36
Send private message

disarmyou: Tried League of Legends, still getting lag spikes and rubber banding. 

Haven't tried anything else yet.


Yer tried again later on and it was banding but help desk closed.



53 posts

Master Geek


  Reply # 1068856 18-Jun-2014 20:46
Send private message

Two nights in a row it has been normal and I have almost had no issues.  I only had issues for one game last night and that could have been anything.  So fingers crossed they sorted whatever it was.

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1068903 18-Jun-2014 21:53
Send private message

EvilMonkey: Two nights in a row it has been normal and I have almost had no issues.  I only had issues for one game last night and that could have been anything.  So fingers crossed they sorted whatever it was.


Over that period we have been flat out dealing with a couple of unrelated fibre cuts (1x Nth Island, 1x Sth Island, different vendors and causes), no-one I am aware of has had time to devote to this so any change is almost certainly not us changing anything.




Regards FireEngine




<==== Look no Orcon badge...

41 posts

Geek
+1 received by user: 4


  Reply # 1068927 18-Jun-2014 22:32
Send private message

Can confirm that nothing on my side has changed. Games are still unplayable.



53 posts

Master Geek


  Reply # 1069041 19-Jun-2014 09:28
Send private message

FireEngine:
EvilMonkey: Two nights in a row it has been normal and I have almost had no issues.  I only had issues for one game last night and that could have been anything.  So fingers crossed they sorted whatever it was.


Over that period we have been flat out dealing with a couple of unrelated fibre cuts (1x Nth Island, 1x Sth Island, different vendors and causes), no-one I am aware of has had time to devote to this so any change is almost certainly not us changing anything.


Interesting.  Because the helpdesk told me otherwise.

They said they identified an issue in Hamilton two days ago and resolved the issue which may have been related to the issues I was having the last few weeks. He could be wrong and it could be coincidence that they fixed this issue and my connection seems ok.  It also could just be something else has been fixed behind the scenes.  Or some other issue outside Orcon that just so happend to ONLY EFFECT ORCON. 

You are very good at trying to move the blame off Orcon FireEngine, and onto the customer.  Everything points to an issue at Orcon, you haven't given me a single good reason as to why it isn't.  The time I have wasted because of your insistance is not good customer service.  Every time you come up with something it's easily disproved with simple facts, but you force the issue.  No one else on other providers is having these issues at around 7pm to 11pm.  And I'm not having any issues on my Telecom DSL.  You keep ignoring these two important facts.

Looking at other threads you post in, it seems a common theme.  Ignore the important facts, hang on to irelevant misinformation.  No matter how many times multiple people contradict what you say, you keep insisting on something else.

I gave you traces and I gave you a pingtest, both which show issues on a proper game server and a ping test from the speedtest website.  Which show issues and is what you ask for but they go ignored too. 

I don't get it.



1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1069047 19-Jun-2014 09:35
Send private message

EvilMonkey:
FireEngine:
EvilMonkey: Two nights in a row it has been normal and I have almost had no issues.  I only had issues for one game last night and that could have been anything.  So fingers crossed they sorted whatever it was.


Over that period we have been flat out dealing with a couple of unrelated fibre cuts (1x Nth Island, 1x Sth Island, different vendors and causes), no-one I am aware of has had time to devote to this so any change is almost certainly not us changing anything.


Interesting.  Because the helpdesk told me otherwise.

They said they identified an issue in Hamilton two days ago and resolved the issue which may have been related to the issues I was having the last few weeks. He could be wrong and it could be coincidence that they fixed this issue and my connection seems ok.  It also could just be something else has been fixed behind the scenes.  Or some other issue outside Orcon that just so happend to ONLY EFFECT ORCON. 

You are very good at trying to move the blame off Orcon FireEngine, and onto the customer.  Everything points to an issue at Orcon, you haven't given me a single good reason as to why it isn't.  The time I have wasted because of your insistance is not good customer service.  Every time you come up with something it's easily disproved with simple facts, but you force the issue.  No one else on other providers is having these issues at around 7pm to 11pm.  And I'm not having any issues on my Telecom DSL.  You keep ignoring these two important facts.

Looking at other threads you post in, it seems a common theme.  Ignore the important facts, hang on to irelevant misinformation.  No matter how many times multiple people contradict what you say, you keep insisting on something else.

I gave you traces and I gave you a pingtest, both which show issues on a proper game server and a ping test from the speedtest website.  Which show issues and is what you ask for but they go ignored too. 

I don't get it.




I told you we were upgrading the handover port and gave it a 50% chance of improving your issue - but on checking even that work hasn't been completed yet.

I then suggested waiting until that had happened. That work will go ahead regardless but it was already scheduled for other reasons, not because of your specific issue. I even asked who you had spoken to as we have several help desk groups but no reply.

Following "my" troubleshooting isn't mandatory, if you feel you get better service from our help desk then by all means follow that route. Time on here is my personal time, you don't have to reply on it.




Regards FireEngine




<==== Look no Orcon badge...

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1069068 19-Jun-2014 09:42
Send private message

disarmyou: Can confirm that nothing on my side has changed. Games are still unplayable.


Yep, regrettably I don't have an ETA for you yet. It does however show that there isn't a single issue affecting games, however many individuals have a similar symptom.




Regards FireEngine




<==== Look no Orcon badge...

41 posts

Geek
+1 received by user: 4


  Reply # 1069073 19-Jun-2014 09:51
Send private message

Thanks for the update, I don't suppose you have any advice that could help alleviate this issue? 

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.