Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 147416 18-Jun-2014 15:59
Send private message

Hey.

We had fiber installed a couple of days ago now, and we noticed that we weren't getting the speeds that we signed up for, so we called Orcon to try and sort the issue, but all we were told was to restart the internet and do a speed test, and I know this isn't going to fix the problem.

The speeds that we are getting are pretty much 30 down, 10 up. It doesn't ever go higher than 31 or 11.  We have done speed tests on both speedtest.net and the one provided by Orcon.

We signed up for the 100 down, 50 up, unlimited plan and Orcon says that's what is on our account.

What can we do to get this fixed?

This is our speed
 

Create new topic
5544 posts

Uber Geek
+1 received by user: 249

Trusted
Geekzone
Lifetime subscriber

  Reply # 1068615 18-Jun-2014 15:59
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



1486 posts

Uber Geek
+1 received by user: 466

Trusted

  Reply # 1068625 18-Jun-2014 16:01
Send private message

are you testing over wifi or wired






4 posts

Wannabe Geek


  Reply # 1068626 18-Jun-2014 16:02
Send private message

Wired

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1068629 18-Jun-2014 16:04
Send private message

Hi There,

A bit odd that your tests are showing very close to 30/10.

Did you get a ticket# from us?  Could you PM me with this (if you have it) and your Orcon username, I'll get it looked over for you.

Cheers



4 posts

Wannabe Geek


  Reply # 1068631 18-Jun-2014 16:06
Send private message

ubergeeknz: Hi There,

A bit odd that your tests are showing very close to 30/10.

Did you get a ticket# from us?  Could you PM me with this (if you have it) and your Orcon username, I'll get it looked over for you.

Cheers


I haven't got a ticket number, are still able to have a look?

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1068634 18-Jun-2014 16:07
Send private message

bustanz:
ubergeeknz: Hi There,

A bit odd that your tests are showing very close to 30/10.

Did you get a ticket# from us?  Could you PM me with this (if you have it) and your Orcon username, I'll get it looked over for you.

Cheers


I haven't got a ticket number, are still able to have a look?


Sure.  Just PM me your username.

644 posts

Ultimate Geek
+1 received by user: 111


  Reply # 1068667 18-Jun-2014 17:05
Send private message

With speeds almost dead on 30/10 I'd be extremely suprised if it was anything other than you being provisioned at the incorrect speed, As to whether the provisioning issue is with chorus or orcon is another matter.




Perpetually undecided.

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1068669 18-Jun-2014 17:09
Send private message

lucky015: With speeds almost dead on 30/10 I'd be extremely suprised if it was anything other than you being provisioned at the incorrect speed, As to whether the provisioning issue is with chorus or orcon is another matter.


Neither, as it happens ;)  There are other LFCs you know.

69 posts

Master Geek
+1 received by user: 5


  Reply # 1068674 18-Jun-2014 17:12
Send private message

I had similar issues with my recent UFB connection. It turned out that the profile on the ONT was set to 30/10 while my profile at the isp was 100/50. 





4 posts

Wannabe Geek


  Reply # 1068718 18-Jun-2014 17:44
Send private message

mentor: I had similar issues with my recent UFB connection. It turned out that the profile on the ONT was set to 30/10 while my profile at the isp was 100/50. 




That is our exact issue, i just called them and they confirmed it. I keep getting different answers from everyone i called about it, so i thought stuff it, call them haha.

1204 posts

Uber Geek
+1 received by user: 231

Trusted

  Reply # 1068739 18-Jun-2014 17:57
Send private message

bustanz: That is our exact issue, i just called them and they confirmed it. I keep getting different answers from everyone i called about it, so i thought stuff it, call them haha.


Who is "everyone you called about it"?

We are at the mercy of the LFC in terms of provisioning of the ONT, we have no visibility whether they have set the correct speeds until the customer is lit up and able to test.

Our apologies and we are glad it is sorted.




Regards FireEngine


412 posts

Ultimate Geek
+1 received by user: 100


  Reply # 1068772 18-Jun-2014 18:44
Send private message

ubergeeknz:
lucky015: With speeds almost dead on 30/10 I'd be extremely suprised if it was anything other than you being provisioned at the incorrect speed, As to whether the provisioning issue is with chorus or orcon is another matter.


Neither, as it happens ;)  There are other LFCs you know.


And if The Op is the same person I spoke to at work and suggested to post on here, it will be UFF  smile




 The views expressed by me are not necessarily those of my employer


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.