Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




286 posts

Ultimate Geek
+1 received by user: 23

Subscriber

Topic # 150090 10-Jul-2014 21:11
Send private message

In trying to adjust my spam settings, it is apparent that the web pages used to do this have changed.  When logging on to 'My Orcon' there is an 'Email Settings' link then a 'Configure Spam settings' link.  This used to take me to an Orcon page that allowed me to see and change spam settings.  Now I get an 'Orcon Mailguard Logon' screen requiring a 'Username' and 'Password' but with no explanation of what is expected.  I tried entering my Orcon Usernames and respective passwords but all are rejected.  I also tried entering one of my email addresses (ie <username>@orcon.net.nz) in the Username field and this was rejected.

So my question is: how do I change my spam settings now when every Username/password combination I try is rejected (incorrect Username or password).  A secondary question is why do I need to log on again when I am already logged on in My Orcon'?

Filter this topic showing only the reply marked as answer Create new topic
1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1086776 10-Jul-2014 22:05
Send private message

Best to look here:

Orcon Mailguard FAQ

Let me know if your questions aren't answered there.




Regards FireEngine




<==== Look no Orcon badge...



286 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1087540 11-Jul-2014 22:01
Send private message

FireEngine: Best to look here:

Orcon Mailguard FAQ

Let me know if your questions aren't answered there.


They were not - there is no FAQ that I could find that referenced logon problems.  I have PMed my details.

TIA, Oldgeek.

 
 
 
 


2242 posts

Uber Geek
+1 received by user: 353

Trusted
Subscriber

  Reply # 1087596 12-Jul-2014 02:03
Send private message

That link provided contains a link to the Login page which then in turn has a password reset link. Not being an Orcon customer I'll assuming the My Orcon login is a global account login, and is not tied to any mailbox and therefore each mailbox may have a different password

1091 posts

Uber Geek
+1 received by user: 199

Trusted

  Reply # 1087608 12-Jul-2014 08:33
Send private message

Auto - Login via My Orcon (i.e. once you are logged into My Orcon), should work but doesn't, the team are working on that. Auto-Login via Webmail (i.e. once you are logged into Webmail), does work as far as we can tell so could you try that and let me know?

Manual login needs the relevant email address and password, not username, I've raised that with the team to correct the terminology on that page to make it clear (as well as the error message).

Let me know if you can't get in via the Webmail auto-login.




Regards FireEngine




<==== Look no Orcon badge...



286 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1087621 12-Jul-2014 09:24
Send private message

FireEngine: Auto - Login via My Orcon (i.e. once you are logged into My Orcon), should work but doesn't, the team are working on that. Auto-Login via Webmail (i.e. once you are logged into Webmail), does work as far as we can tell so could you try that and let me know?

Manual login needs the relevant email address and password, not username, I've raised that with the team to correct the terminology on that page to make it clear (as well as the error message).

Let me know if you can't get in via the Webmail auto-login.


Thanks FireEngine - auto-logon via (standard) webmail works.

However there is no help in the actual values of the various settings.  An example is the 'Spam Threshold' field in quarantine settings.  The value range is '1.0 to 100' but no explanation of what 1.0 vs 7 (the default) vs (say) 80.  There is a link to a FAQ at the bottom of the page but clicking this link exits the settings (changes are lost) and the FAQs that I looked at all dealt with how to navigate through the settings rather than an explanation of field values.

My suggestion is that field-sensitive help be made available via a ? link adjacent to each field which pops up documentation on allowable values without exiting the page.  This approach is so common I wonder if it is an 'industry standard' ;-)



286 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1087666 12-Jul-2014 12:24
Send private message

Just to ensure that this issue is addressed entirely:

When logged on to 'My Orcon' and the 'email settings' link is used, followed by 'Configure Spam Settings' link I got this:

https://trap.orcon.net.nz/canit/index.php

The 'My Orcon' usercode and password is rejected.  However when the email address is used as the usercode it is accepted.  I cant be certain but I am fairly sure that yesterday (when I started this thread) both 'usercodes' and their respective passwords were rejected.



9 posts

Wannabe Geek
+1 received by user: 3

Trusted
Orcon

  Reply # 1088836 14-Jul-2014 19:23
Send private message

Login won't work without the domain, but full email address will (or any alias to that address). It's partly to do with how things stream and usernames not being truly unique. 

Valid point about the threshold info boxes, will try to get something in place before we go live with the quarantine. Cheers!

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.