Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




767 posts

Ultimate Geek


#150191 14-Jul-2014 16:41
Send private message

Anyone else got continual cycling while Sending a message on  'Connected to smtp.orcon.net.nz..."

Up till a few days ago email was sent in a flash. Since then I'm finding it can take up to 5 or 6 attempts cancelling and retrying
until it sends.

But right now it's been 15 mins trying...  darn !

Orcons site says "No current major Network issues at this time"

Filter this topic showing only the reply marked as answer Create new topic
15858 posts

Uber Geek


  #1088762 14-Jul-2014 16:54
Send private message

Have you tried different devices or from a different connection? Maybe a firewall blocking it?

269 posts

Ultimate Geek


  #1088763 14-Jul-2014 16:57
Send private message

My mother just pinged me with exactly the same problem (also on Orcon). And it is hanging connecting to smtp for me as well.

---JvdL---

 
 
 
 




767 posts

Ultimate Geek


  #1088765 14-Jul-2014 17:11
Send private message

Blimey, the plot thickens.  My wife's can send email OK from her comp.
Found I can send via webmail and can ping orcon.net.nz OK

But pinging smtp.orcon.net.nz or mail.orcon.net.nz both time out. Is that a clue ?

I haven't changed anything, firewall etc afaik and ports settings are 25 and 110.

Perhaps I should just reboot, unless there's anything else to try first ?

15858 posts

Uber Geek


  #1088768 14-Jul-2014 17:24
Send private message

Have you tried using SSL settings instead?

269 posts

Ultimate Geek


  #1088773 14-Jul-2014 17:37
Send private message

I can send email again if I turn off authentication, with and without SSL. That's okay if you are sending email from an Orcon connection, but may be an issue when using Orcon's mail server while on the road.



767 posts

Ultimate Geek


  #1088780 14-Jul-2014 17:49
Send private message

I don't know what SSL is or how to change to/from it.
I'm using Thunderbird 24.6.0.  Anyone know if SSL is supported  ?


269 posts

Ultimate Geek


  #1088786 14-Jul-2014 18:00
Send private message

Tools menu -> Account Settings -> Outgoing Server (SMTP)
Edit... on the orcon account
Set Connection Security to SSL/TLS, Authentication method on "No authentication".
The Port should then be 465.

 
 
 
 




767 posts

Ultimate Geek


  #1088794 14-Jul-2014 18:14
Send private message

Jarno, that fixed it !  Thanks...

I notice it greyed out my Username.  That a problem, or any other downside ?

269 posts

Ultimate Geek


  #1088808 14-Jul-2014 18:47
Send private message

The greyed out username indicates that it is not using it to talk to the mail server when sending mail. As long as you only send email from home, then it won't be a problem as Orcon knows you are authorized to send email through them based on your modem connection.

It can be a problem if, for example, you set it up on a laptop and then tried to use it while at a friend's place or overseas. Then the smtp server does not know who you are and will refuse access.

9 posts

Wannabe Geek

Trusted
2talk

  #1088832 14-Jul-2014 19:18
Send private message

Hi guys. Dirty spammers had overloaded our authentication processes, they've been dealt with and resources increased to hopefully prevent this happening again. Sorry for the inconvenience.

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.