Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1112796 21-Aug-2014 13:09
Send private message

also, user @jihadnz appears to have a different issue than the others with regards to gaming performance and is being looked at from a different angle




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1112843 21-Aug-2014 14:34
Send private message

@FlameBeard. I'm on 30/10 UFB. I'm not a gamer but, out of curiosity, I just ran the pings to 103.10.125.1.

My ping times are quite a bit longer than yours e.g. hop 2 28ms, hop 3 16ms, hop 4 16ms, hop 5 38ms, hop 6 65ms.

If this input is any use I can try again tonight. Apologies if I am just wasting your time or muddying the waters.

345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1112939 21-Aug-2014 16:21
Send private message

Can you please post or pm the entire tracert to me please?




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1113147 21-Aug-2014 20:43
Send private message

PM sent.

345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1113154 21-Aug-2014 21:02
Send private message

linw: PM sent.


thank you for your help smile




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1204 posts

Uber Geek
+1 received by user: 231

Trusted

  Reply # 1113156 21-Aug-2014 21:04
Send private message

FireEngine: I'll take a look....


Hi all, so the Network architects and CTO have taken a look at this. We've identified some actions to take, both permanent and interim to bring the gaming experience back up to where we want it to be. we would still like as much data to be collected by Flamebeard as possible so that we can be sure the fix is a good match for the issue so please assist him if you are able.

I'll post back here with timescales on the permanent fix but I'd hope the interim actions are in place within 24-48hrs, I'll post back here when they are in or if those estimates aren't correct.

Thanks for all your patience so far.




Regards FireEngine


345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1113157 21-Aug-2014 21:08
Send private message

At this stage only one user has messaged me, and its not even been someone who has complained. Thus I get the feeling that I will be collecting data tomorrow night also haha. 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1113251 22-Aug-2014 08:41
Send private message

Just let me know if you want more testing.

345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1113527 22-Aug-2014 16:06
Send private message

any more takers for some testing tonight, please let me know. 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

211 posts

Master Geek
+1 received by user: 17


  Reply # 1113839 22-Aug-2014 22:51
Send private message

I only seem to have a problem to AU Heroes of Newerth.

 

 

 

 

 

 

 

 

 

 

C:\Users\Brooks>tracert 210.50.4.27

Tracing route to 27.ipgn.com.au [210.50.4.27]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Orcon.Home [192.168.20.1]
  2    25 ms     4 ms     9 ms  121-99-252-1.bng1.nct.orcon.net.nz [121.99.252.1
]
  3     4 ms     4 ms    14 ms  xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
  4     4 ms    31 ms     6 ms  121.99.12.0
  5    27 ms    28 ms    27 ms  p17746.syd.equinix.com [202.167.228.93]
  6    27 ms    27 ms    28 ms  p9443.syd.equinix.com [202.167.228.33]
  7    27 ms    27 ms    29 ms  ae4.csr02.masceqx.nsw.m2core.net.au [203.134.2.2
53]
  8    42 ms    41 ms    42 ms  xe-0-2-0.csr01.melbpri.vic.m2core.net.au [203.13
4.2.242]
  9    39 ms    39 ms    39 ms  ae10.per01.melbpri.vic.m2core.net.au [203.134.24
.10]
 10    39 ms    47 ms    41 ms  210.50.0.14

^ it just times out after the last hop.

4 posts

Wannabe Geek


  Reply # 1114107 23-Aug-2014 15:19
Send private message

brookz: I only seem to have a problem to AU Heroes of Newerth.

    C:\Users\Brooks>tracert 210.50.4.27

Tracing route to 27.ipgn.com.au [210.50.4.27]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Orcon.Home [192.168.20.1]
  2    25 ms     4 ms     9 ms  121-99-252-1.bng1.nct.orcon.net.nz [121.99.252.1
]
  3     4 ms     4 ms    14 ms  xe-2-2-0.cre1.nct.orcon.net.nz [121.98.9.141]
  4     4 ms    31 ms     6 ms  121.99.12.0
  5    27 ms    28 ms    27 ms  p17746.syd.equinix.com [202.167.228.93]
  6    27 ms    27 ms    28 ms  p9443.syd.equinix.com [202.167.228.33]
  7    27 ms    27 ms    29 ms  ae4.csr02.masceqx.nsw.m2core.net.au [203.134.2.2
53]
  8    42 ms    41 ms    42 ms  xe-0-2-0.csr01.melbpri.vic.m2core.net.au [203.13
4.2.242]
  9    39 ms    39 ms    39 ms  ae10.per01.melbpri.vic.m2core.net.au [203.134.24
.10]
 10    39 ms    47 ms    41 ms  210.50.0.14

^ it just times out after the last hop.


normally means those hops don't respond to ping.

211 posts

Master Geek
+1 received by user: 17


  Reply # 1114796 24-Aug-2014 21:17
Send private message

even face book is laggy tonight

1204 posts

Uber Geek
+1 received by user: 231

Trusted

  Reply # 1114826 24-Aug-2014 22:07
Send private message

brookz: even face book is laggy tonight


Our traffic looks normal, no congestion. I have reports from some gamers that BattleNet is being DDOS'd, could be spilling over to affect other US traffic.




Regards FireEngine


7 posts

Wannabe Geek


  Reply # 1118996 31-Aug-2014 15:48
Send private message

Can you guys try something for me please?  This seems to have worked for me and I have had no issues since.

1. Go to 192.168.20.1
2. Log in to your modem using Admin as username and password.
3. Go to Advanced Setup
4. Go to DNS Proxy
5. Disable DNS Proxy
6. Apply/Save
7. Reboot Modem
8. Reboot Computer.

Test services that were previously rubber banding.


345 posts

Ultimate Geek
+1 received by user: 59

Trusted

  Reply # 1119555 1-Sep-2014 13:03
Send private message

Eoinjames2012: Can you guys try something for me please?  This seems to have worked for me and I have had no issues since.

1. Go to 192.168.20.1
2. Log in to your modem using Admin as username and password.
3. Go to Advanced Setup
4. Go to DNS Proxy
5. Disable DNS Proxy
6. Apply/Save
7. Reboot Modem
8. Reboot Computer.

Test services that were previously rubber banding.



has anyone tried this with any success? 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.