Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 151184 16-Aug-2014 19:23
Send private message

hi all - any help would be appreciated


Just got new VDSL and new NFV4 modem the other day - having a terrible time trying to get a wifi extender/repeater working.

I have an asus rt-n12b1 that has been working well with the old orcon black modem for 18 months or so;

but for the life of me it will not connect to the Netcomm - it detects the ssid but rejects the password.


Orcon has not been much help at all as unsupported product etc.

I've reflashed the asus firmware to the latest and it still  rejects


i went and bought a new belkin N600db extender - so incredibly simple to set up

still no luck - orcon advised me to call their technical support - after an hour on the phone with belkin they advised a product replacement - even though they didnt think the problem was with their modem.

got replacement and still same issue.



ive turned off wps throughout all this and even tried it with an open network - still no joy


Ive entered the mac address in the bridge restrict field (did have this disabled prior)  and in the station id tab it now shows my asus as being associated but in the authorized field it is still blank

and every time it comes back with a rejected password

have tried different passwords - and different channels -


and there is no issue connecting with cellphones/tablets etc just the extenders

so any guidance would be great or else ill have to go and lay down about 30m of network cable


Cheers



Create new topic
21241 posts

Uber Geek
+1 received by user: 4273

Trusted
Subscriber

  Reply # 1109620 16-Aug-2014 19:26
Send private message

Stick with the same brand if you want to get support for it.

Sometimes things will try to connect as a WDS extender when the router does it differently, and they need to act as a universal extender instead. At least if you buy a netcomm extender then they cant fob you off to some other helpdesk.

Otherwise try powerline extenders or get a second AP the same brand as the one you are using as an extender that is listed as compatible and plug it into ethernet on the vdsl router and then connect to that one instead of the one built into the VDSL router.




Richard rich.ms

1199 posts

Uber Geek
+1 received by user: 230

Trusted

  Reply # 1109630 16-Aug-2014 19:46
Send private message

I've personally used a Netgear extender with the NF4V and it was plug n play, no issues.

The Orcon help desk aren't going to be able to help here, this is an issue of the extender so you might be better looking to their support.

I know you said it worked with the Black, but then again all other devices work with the White. Try turning all WiFi security off temporarily, the extender then has no need of a password, see if it will connect then.

Good move on updating the extender's firmware but short of raising a case with the extender's support I don't have any other suggestions I'm afraid.




Regards FireEngine




4 posts

Wannabe Geek


  Reply # 1109631 16-Aug-2014 19:47
Send private message

thanks

have been thinking along the line of a 2nd ap....



4 posts

Wannabe Geek


  Reply # 1109635 16-Aug-2014 19:55
Send private message

yeah


I've tried it with no security at all and it still doesnt work


thats with the asus  and the  (two) Belkins N600db's


I'm just thinking maybe I'm missing a setting or something




21241 posts

Uber Geek
+1 received by user: 4273

Trusted
Subscriber

  Reply # 1109638 16-Aug-2014 20:12
Send private message

Do you get any options at all about the mode when setting up the repeater?

The last one I had to do allowed a choice between WDS and universal repeater, as well as becoming an accesspoint or a client bridge once in the "advanced" part of the web interface that is also where you assigned the IP address etc as well. Problem is to get to it you had to have a clue what you were doing since its default was to have no DHCP server and a whacky IP address in a range that I haven't seen used for home networks normally.

But I have heard from friends that have  bought repeaters recently that they have almost no configuration on them at all, so you may not be able to choose the mode yourself.




Richard rich.ms



4 posts

Wannabe Geek


  Reply # 1109649 16-Aug-2014 20:29
Send private message

i know there is a switch at the back for router/repeater/ap

so what im thinking of doing is trying the ap with a hard wired connection


yeah the belkin had no config until you got it connected.

the asus has more with the latest firmware upgrade


I will have a better look at that when  I get back home

I think its a repeater bridge as in the past i could see all in one windows network


I know I can change the ip and gateway etc on it but not sure of any extra functionality

though ive been hearing some things about DD-WRT 

 

 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.