Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 153553 30-Sep-2014 18:27
Send private message

Hi All

Hoping one of you wonderful people will be able to help me as I have exhausted all options.

I have recently bought a QNAP HS-210 NAS. Due to the current layout of my flat the router is in a flatmates room which is no where near mine so am having to (reluctently) run this through a wifi dongle.

When I set up that NAS I did so at my fathers house and tested and it worked fine on his Wifi and there were no issues. At my flat it works fine when plugged into the router but as this isn't my room I am unable to leave the unit in there.

 

I have not come home from holiday to set up on the wireless in my flat and although its showing that it is connected to the wireless it is not allowing packets to be sent.



I have gone through both the NAS and my Orcon Genius Black Router and can't find what could be stopping it.

Ive tried some of the following:
-Defining a specific channel as I noticed the neighbours using the same or close to it.
-Disabling the firewall on the router
-Adding it to the Demilitarized zone address
-Giving it a defined IP

Apologies for the noob question. I am still new to this kind of thing and am trying to learn more about this. Thank you in advance for your help.


Create new topic
1199 posts

Uber Geek
+1 received by user: 230

Trusted

  Reply # 1144473 30-Sep-2014 19:26
Send private message

Sorry I can't help but I would strongly suggest you re-enable the firewall. It is unlikely to be that as it sounds like you are wanting LAN access to it anyway?




Regards FireEngine




3 posts

Wannabe Geek


  Reply # 1144481 30-Sep-2014 19:47
Send private message

Thanks, yeah have re-enabled only took it down for testing. Got to the stage of trying everything I could.

2505 posts

Uber Geek
+1 received by user: 932

Subscriber

  Reply # 1144487 30-Sep-2014 20:00
Send private message

I have not used the HS-210, but have had trouble with earlier QNAP NASes connecting to WPA2-secured SSIDs. As a test, you could temporarily reduce the security level to, say, WEP, to see if it works - but I would strongly recommend this only be a very temporary measure for test (similar to disabling a firewall). What sort of wifi dongle are you using?




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark



3 posts

Wannabe Geek


  Reply # 1144499 30-Sep-2014 20:13
Send private message

Will give it a go. Thanks for the suggestion.

Using an Asus USB-N10 Nano Wifi Dongle

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.