Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

10 posts

Wannabe Geek

Topic # 159941 17-Dec-2014 23:27
Send private message

Hey guys

Have a weird one for ya...

Today I switched from ADSL to VDSL with Orcon. Technician came round and did his thing, got a new fancy white modem. No problems.

Once he left we noticed that some websites were not showing. They just come up with Webpage unavailable.

However these sites are working for me:
and funnily enough

Websites that should definitely be working but are not, include..

I thought that it might only be working on sites that are https but when I go to and a few others I also get the same error.

The weird thing is, is that if I ping I can see their IP address.

I called Orcon and they have passed this onto their level 2 support but was wondering if anyone where might have any idea on what the hell would be causing this and how to possible fix, assuming there is something I can do on my end.

Somethings I've tried:


  • Using Wireless and Wired connection
  • Change DNS server settings
  • Reset TCP-IP stack from command Prompt
  • Checked Hosts file
  • Disabled Firewall
  • Disabled Anivirus
  • When I connect on smartphone, it connect but says connection but limited. IE I can get Facebook and Youtube but nothing else

Any help is greatly appreciated.

Create new topic
455 posts

Ultimate Geek
+1 received by user: 69

  Reply # 1199613 18-Dec-2014 06:08
Send private message

When you changed DNS. How did you do it? Did you change it on your Computer's network adapter or did it in the modem? Also what DNS servers did you use?(googles as an example?)

I'm also assuming you've done ipconfig /flushdns?
Did you also restart your PC?(don't take it as a joke I'm serious with this)

By the way, all of your sites that you can't load, work fine with me on Orcon UFB.

You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at :)

HTTP 404 Sarcasm not found.

345 posts

Ultimate Geek
+1 received by user: 59


  Reply # 1199625 18-Dec-2014 07:21
Send private message

have you tried performing an nslookup on the pc to query the site?

Ethan-iMac:~$ nslookup

Non-authoritative answer:

4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

10 posts

Wannabe Geek

  Reply # 1199649 18-Dec-2014 08:06
Send private message

Tried changing DNS on both network adapter and modem.

Orcon told me to try: and I also tried produces same result. Facebook, Google, YouTube are fine. Trademe is not. doesn't load anything, "Unable to connect to the Internet"

See attached for nslookup results using both DNS servers


I just don't get what the pattern is on sites that work and sites that don't. When I go to Orcon's speedtest, the VDSL upgrade is definitely working (30d/10u) 

345 posts

Ultimate Geek
+1 received by user: 59


  Reply # 1199662 18-Dec-2014 08:42
Send private message

well good news is, you're getting a response from Orcon's DNS server. It is able to resolve the IP. So seeing as Googles cannot, change to Orcons to continue troubleshooting.
If you try browse to that IP, do you get through?

4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

10 posts

Wannabe Geek

  Reply # 1199666 18-Dec-2014 08:54
Send private message

Had to go to work but will give that a god when I get home. Thanks for your help

306 posts

Ultimate Geek
+1 received by user: 75

  Reply # 1199670 18-Dec-2014 09:05
Send private message

It's probably not related, but here is a problem that sounds similar, and caused me to leave ADSL slingshot and move to VDSL Telecom.

In particular, the issue got worse and the day wore on - mornings were good, but by afternoon, many sites became unreachable. And there were other problems like torrents not working.

This is what was happening to me - I quote from that thread...

In the mornings everything is fine - the world is a happy place, BUT by afternoon the following happens...

I can't get into
I can't get to
I can't do any FTP
I can't pop gmail accounts (but can pop slingshot mail fine) - web-browsing to my GMAIL accounts is fine
Speed tests show a fast connection at first, but quickly drops from from a normal 12Mbit/s to around 2 Mbit/sec (I am using the Telecom speed tester at
Using the SLINGSHOT local speedtest, it stalls after performing the firewall test. (In the morning when it does work, the test is stable at 12Mbit/s, but this morning the Telecom NZ test still drops rapidly to about 2Mbit/sec)
My daughter can't play 'Star Trek Online' (Oh boy - You don't want to talk to my daughter when 'Star Trek Online' isn't working!!! And when it does work, you don't want to talk to her either as she will be saving the planet!)
Torrents don't work
My iPad can't update

I have tried re-booting the router several times, and complete restarts of the PC's connected to it. All PC's off the router have the same symptoms.
I have replacing the router - symptoms don't change, so it's not the router

As I write this, it is morning time, so everything is mostly fine, (a speed test still shows the speed dropping, but at least all the sites and functionality is working).

I expect it will fail again this afternoon unless, the symptoms are different due to it being the weekend. I will try connecting the router directly into the BT socket with everything else disconnected. I really don't think this will help, but it is the last thing I can try. If Slingshot don't resolve this by early next week I will lodge a fault with them (assuming my daughter doesn't kill me in the meantime for taking so long to get her 'Star Trek Online' back working!!)

Anyway, as I said, probably not related, but just in case, I draw your attention to that similar issue.

If you browse the thread, you will see that there were lots of other people all over the country having the same issue. For me, changing ISP was a quick solution. The problem was finally identified, but you will need to read the thread to see what was the cause - I never really understood the technical details of what was happening.


35 posts

+1 received by user: 1

  Reply # 1200083 18-Dec-2014 17:25
Send private message

I'd recommend some trace routes



Also your connected direct to the modem/router right? i.e. no switch/hardware firewall or proxy in between.

10 posts

Wannabe Geek

  Reply # 1200217 18-Dec-2014 22:01
Send private message

Got a call from Orcon today and they were able to figure out what the problem was. Something to do with ipv4 range.. and the sites that were working were becuase they were using ipv6.

Couldnt' quite hear him but it's fixed now.

Thanks for your help and also props to Orcon for the quick turn around on this issue

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03

The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47

Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23

Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47

Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38

Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00

Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01

DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08

Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55

Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44

Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38

KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32

FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57

New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.