Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


803 posts

Ultimate Geek
+1 received by user: 152

Trusted

Topic # 164283 4-Feb-2015 10:09
Send private message

Hi team,

We've recently switched from Snap to Orcon for VDSL at one of our office locations in the Auckland CBD. As such Orcon have supplied us with a new Netcomm NF4V modem for the location. We run an Asterisk server down there and have reconfigured our 2talk trunk accordingly.

Here's where things get strange. After a week or two of modem uptime, it stops accepting incoming SIP connections. Not a 2talk issue or problem with my setup. Restarting the modem fixes this. Never had an issue with the Fritzbox we were using with Snap.

Just wondering if a) it's possible there's a firmware upgrade or setting I haven't looked at or b) if it's possible to simply change the modem entirely?

Cheers




 


Create new topic
1207 posts

Uber Geek
+1 received by user: 231

Trusted

  Reply # 1230989 4-Feb-2015 10:29
Send private message

I'll ask the team, what plan are you on?




Regards FireEngine


727 posts

Ultimate Geek
+1 received by user: 202


  Reply # 1231016 4-Feb-2015 11:12
Send private message

I have come across this from time to time.

Turn off SIP ALG

A feature that is meant to help SIP, however ends up breaking it more often than not. You may need to Telnet into the router to do this.

I hope it helps you.

John




I know enough to be dangerous


3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1231028 4-Feb-2015 11:36
Send private message

Another option is to use port 6000 (or thereabouts) on your Asterisk server rather than the default 5060.  As the NF4V has a SIP server built in, it may be interfering.



803 posts

Ultimate Geek
+1 received by user: 152

Trusted

  Reply # 1231048 4-Feb-2015 12:00
Send private message

FireEngine: I'll ask the team, what plan are you on?


We're on a Business Unlimited VDSL connection.

SATTV: I have come across this from time to time.

Turn off SIP ALG

A feature that is meant to help SIP, however ends up breaking it more often than not. You may need to Telnet into the router to do this.

I hope it helps you.

John


I believe that has been disabled already




ubergeeknz: Another option is to use port 6000 (or thereabouts) on your Asterisk server rather than the default 5060.  As the NF4V has a SIP server built in, it may be interfering.


I'll have a look into that. Not entirely sure how to set that up with a 2talk trunk however.




 


1207 posts

Uber Geek
+1 received by user: 231

Trusted

  Reply # 1231050 4-Feb-2015 12:07
Send private message

Peppery:
FireEngine: I'll ask the team, what plan are you on?


We're on a Business Unlimited VDSL connection.


Cool, can you PM me your account details please? We don't normally recommend the NF4V on business connections supporting SIP trunks for this reason, we may need to supply a different CPE.




Regards FireEngine




803 posts

Ultimate Geek
+1 received by user: 152

Trusted

  Reply # 1231051 4-Feb-2015 12:22
Send private message

PM sent. I don't think I'd mentioned we'd be doing that. Cheers.




 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.