Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 24
1435 posts

Uber Geek
+1 received by user: 375


  Reply # 1292393 27-Apr-2015 18:52
Send private message

I haven't been wanting bandwidth, but on my ADSL 2+ connection latency for gaming has been excellent after this fix. Was about 45ms down to single digit or low double digits 8-18ms.

11 posts

Geek


  Reply # 1292470 27-Apr-2015 19:51
Send private message

Latency still not back to normal here, download speeds still shotty





Guess this is the new norm that I'll have to get used to..

 
 
 
 


14 posts

Geek


  Reply # 1292484 27-Apr-2015 20:15
Send private message

Been bad here on my 100/50 UFB all weekend.

Latency to the NA world of tanks servers is borderline unplayable.

Just tried a speed test now:

First attempt



Second attempt worked, but not well...




455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1292486 27-Apr-2015 20:23
Send private message



I no longer have a desire to pay my bill.
Also no one has still called so that follow up hasn't happened. I'm losing patience.


ubergeeknz
I'll get this followed up for you as it seems to be a seperate issue.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

25 posts

Geek
+1 received by user: 1


  Reply # 1292495 27-Apr-2015 20:27
Send private message

Might tether my phone to my computer just so I can play some games :/


sigh



455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1292497 27-Apr-2015 20:27
Send private message

gehenna: Can we do class action lawsuits in NZ? :)


I love to just break the contract and leave and not pay a single dime for this months bill or the termination fee. But we can't have everything.

welp current speedtest down below VV

Thumbnail refuses to constrain





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

6 posts

Wannabe Geek


  Reply # 1292526 27-Apr-2015 20:52
Send private message

Looks like it was short lived, getting pretty crappy latency again. Nowhere as bad as it was before though.



455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1293012 28-Apr-2015 15:30
Send private message

Still have had no one ring me at all in discussion to solve this and it's still degraded.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

25 posts

Geek
+1 received by user: 1


  Reply # 1293024 28-Apr-2015 15:42
Send private message

Someone is finally responding to people on the orcon twitter. 

518 posts

Ultimate Geek


  Reply # 1293051 28-Apr-2015 16:23
Send private message

My bandwidth has increased back to normal, whether it will stay that way we will see. However I am still having latency issues when playing online games.




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.


I fix stuff!
1711 posts

Uber Geek
+1 received by user: 382

Trusted
Vocus
Subscriber

  Reply # 1293112 28-Apr-2015 19:57
One person supports this post
Send private message

Hi Guys

We had some congestion between Auckland and Wellington, which also effected Christchurch.

This has now been resolved and should fix the bad experience you had over the long weekend.

Sorry for the troubles!



364 posts

Ultimate Geek
+1 received by user: 12


  Reply # 1293116 28-Apr-2015 20:01
Send private message

Good to hear some improvement has been made.
Although I'm still getting 17-18Mb on my 30/10 fibre...
Shouldn't this return to 27-30 if the congestion is sorted?




 

30 posts

Geek
+1 received by user: 3


  Reply # 1293190 28-Apr-2015 22:34
Send private message

I have just done a speedtest, latency is only 4ms to Spark so that appears to be fixed.

Speed used to be virtually a flat 100/30, now only 69/19.

14 posts

Geek


  Reply # 1293313 29-Apr-2015 09:03
Send private message

Just ran a speedtest now



Seemed OK last night but not so much this morning.

192 posts

Master Geek
+1 received by user: 24


  Reply # 1293970 30-Apr-2015 03:53
Send private message

Things seem to have been very wonky over the last 2-3 hours, lots of sites I regularly visit I can't access with multiple refreshes. Keep getting disconnected from xbox live games (then reconnect to them a few moments later). Not sure if anything is being done that might be causing this but it's annoying to say the least.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 24
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.