Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 173657 1-Jun-2015 01:22
Send private message

Hopefully someone can point me in the right direction to resolving an ongoing issue with access to non secure websites through Orcon UFB.

The problem occurs on a fairly regular basis (around 4-5 times a week) often between 12pm and 1am. When it happens I am unable to access any websites that do not have https at the beginning of the address. No other services (including voip) seem to be affected. [I'm also fairly certain that connections that are already live (such as streaming video) seem not to be affected only if trying to access another stream.] This issue happens both on wireless and Ethernet connections within my home network. If I reboot the Orcon Genius router or power off/on the problem resolves itself. Last week, due to another issue with Orcon my router was fully reset to factory settings however the problem is still persisting. 

Is this likely to be a router hardware issue? an Orcon connection/settings issue? or something else?

Any help would be appreciated. I would like to be 'armed' with at least some creditable info before contacting Orcon support (!) once more.
Their last advice would be to ring them if it happened again! Which of course it just has, outside of their support hours!

Thanks. :)



Create new topic
224 posts

Master Geek
+1 received by user: 22


  Reply # 1315333 1-Jun-2015 09:31
Send private message

This seems like a strange issue.  I would guess the issue is with the router or some strange network issue with Orcon.  My gut feeling would be the router.  So the first step is to get another router and test it at those times and see if you have the issue still.

If not you know the issue is the router.  If you continue to have the issue, you know it is some strange network issue and you can get Orcon to resolve it.




BDFL - Memuneh
63005 posts

Uber Geek
+1 received by user: 13582

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 




3 posts

Wannabe Geek


  Reply # 1315818 1-Jun-2015 23:51
Send private message

No third party DNS, only Orcon (either assigned or set through individual PC adapter settings - although it makes no difference). Same thing happens even if I do use third party (eg. 8.8.8.8). 

No family safety software on any of the ten odd devices accessing the router. 

Had to reboot router approx 10 times today to try to resolve issue, I'm leaning towards a router hardware issue. (Unfortunately I don't have a suitable test router that is easily setup with this UFB connection.)

 

14640 posts

Uber Geek
+1 received by user: 2721

Trusted
Subscriber

  Reply # 1315835 2-Jun-2015 07:24
Send private message

This isn't particularly helpful, but you could just go to bed.

Given no-one else has reported this fault it seems likely that it's equipment on your premises. Have you tried different devices? Phone, PC, via wired and wireless? Tried another modem?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.