Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 173657 1-Jun-2015 01:22
Send private message

Hopefully someone can point me in the right direction to resolving an ongoing issue with access to non secure websites through Orcon UFB.

The problem occurs on a fairly regular basis (around 4-5 times a week) often between 12pm and 1am. When it happens I am unable to access any websites that do not have https at the beginning of the address. No other services (including voip) seem to be affected. [I'm also fairly certain that connections that are already live (such as streaming video) seem not to be affected only if trying to access another stream.] This issue happens both on wireless and Ethernet connections within my home network. If I reboot the Orcon Genius router or power off/on the problem resolves itself. Last week, due to another issue with Orcon my router was fully reset to factory settings however the problem is still persisting. 

Is this likely to be a router hardware issue? an Orcon connection/settings issue? or something else?

Any help would be appreciated. I would like to be 'armed' with at least some creditable info before contacting Orcon support (!) once more.
Their last advice would be to ring them if it happened again! Which of course it just has, outside of their support hours!

Thanks. :)



Create new topic
224 posts

Master Geek


  # 1315333 1-Jun-2015 09:31
Send private message

This seems like a strange issue.  I would guess the issue is with the router or some strange network issue with Orcon.  My gut feeling would be the router.  So the first step is to get another router and test it at those times and see if you have the issue still.

If not you know the issue is the router.  If you continue to have the issue, you know it is some strange network issue and you can get Orcon to resolve it.




 
 
 
 




3 posts

Wannabe Geek


  # 1315818 1-Jun-2015 23:51
Send private message

No third party DNS, only Orcon (either assigned or set through individual PC adapter settings - although it makes no difference). Same thing happens even if I do use third party (eg. 8.8.8.8). 

No family safety software on any of the ten odd devices accessing the router. 

Had to reboot router approx 10 times today to try to resolve issue, I'm leaning towards a router hardware issue. (Unfortunately I don't have a suitable test router that is easily setup with this UFB connection.)

 

15254 posts

Uber Geek

Trusted
Subscriber

  # 1315835 2-Jun-2015 07:24
Send private message

This isn't particularly helpful, but you could just go to bed.

Given no-one else has reported this fault it seems likely that it's equipment on your premises. Have you tried different devices? Phone, PC, via wired and wireless? Tried another modem?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.