Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 173657 1-Jun-2015 01:22
Send private message

Hopefully someone can point me in the right direction to resolving an ongoing issue with access to non secure websites through Orcon UFB.

The problem occurs on a fairly regular basis (around 4-5 times a week) often between 12pm and 1am. When it happens I am unable to access any websites that do not have https at the beginning of the address. No other services (including voip) seem to be affected. [I'm also fairly certain that connections that are already live (such as streaming video) seem not to be affected only if trying to access another stream.] This issue happens both on wireless and Ethernet connections within my home network. If I reboot the Orcon Genius router or power off/on the problem resolves itself. Last week, due to another issue with Orcon my router was fully reset to factory settings however the problem is still persisting. 

Is this likely to be a router hardware issue? an Orcon connection/settings issue? or something else?

Any help would be appreciated. I would like to be 'armed' with at least some creditable info before contacting Orcon support (!) once more.
Their last advice would be to ring them if it happened again! Which of course it just has, outside of their support hours!

Thanks. :)



Create new topic
224 posts

Master Geek
+1 received by user: 22


  # 1315333 1-Jun-2015 09:31
Send private message

This seems like a strange issue.  I would guess the issue is with the router or some strange network issue with Orcon.  My gut feeling would be the router.  So the first step is to get another router and test it at those times and see if you have the issue still.

If not you know the issue is the router.  If you continue to have the issue, you know it is some strange network issue and you can get Orcon to resolve it.




BDFL - Memuneh
63563 posts

Uber Geek
+1 received by user: 14053

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 




3 posts

Wannabe Geek


  # 1315818 1-Jun-2015 23:51
Send private message

No third party DNS, only Orcon (either assigned or set through individual PC adapter settings - although it makes no difference). Same thing happens even if I do use third party (eg. 8.8.8.8). 

No family safety software on any of the ten odd devices accessing the router. 

Had to reboot router approx 10 times today to try to resolve issue, I'm leaning towards a router hardware issue. (Unfortunately I don't have a suitable test router that is easily setup with this UFB connection.)

 

14785 posts

Uber Geek
+1 received by user: 2750

Trusted
Subscriber

  # 1315835 2-Jun-2015 07:24
Send private message

This isn't particularly helpful, but you could just go to bed.

Given no-one else has reported this fault it seems likely that it's equipment on your premises. Have you tried different devices? Phone, PC, via wired and wireless? Tried another modem?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.