Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
8035 posts

Uber Geek

Trusted

  # 1388586 16-Sep-2015 15:55
Send private message

Wait Orcon will only give you a dhcp lease on UFB if you spoof the mac address of your Orcon supplied router? I thought the ONT mangled the DHCP requests to add the option 82 stuff when using Orcon?

.. or is spoofing the mac address just for Orcon's voip?

8035 posts

Uber Geek

Trusted

  # 1388613 16-Sep-2015 16:17
Send private message

sbiddle:

That's a setup for using a Mikrotik as a bridge/switch to tag traffic - such as when you want to use a router that doesn't support 802.1p tagging on a UFB connection that requires a VLAN tag.

It's not the type of setup you'd use when using the Mikrotik as a router.



How so? He still needs a vlan on a eth port, then a dhcp client (for orcon) or pppoe client (for other isps) on the vlan, then a bridge for the ports for the lan (note: that I said the vlan shouldn't be in the bridge, at least it shouldn't in a pppoe setup not 100% sure about dhcp)...

 
 
 
 


I fix stuff!
1788 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 1388620 16-Sep-2015 16:36
Send private message

Wait Orcon will only give you a dhcp lease on UFB if you spoof the mac address of your Orcon supplied router? I thought the ONT mangled the DHCP requests to add the option 82 stuff when using Orcon?

.. or is spoofing the mac address just for Orcon's voip?



No spoofing of MAC address is required for DHCP lease or Orcon Voip.

We have done nothing to stop customers using 3rd party modems. We just don't support them





17 posts

Geek


  # 1389157 17-Sep-2015 16:12
Send private message

Sounddude:
Wait Orcon will only give you a dhcp lease on UFB if you spoof the mac address of your Orcon supplied router? I thought the ONT mangled the DHCP requests to add the option 82 stuff when using Orcon?

.. or is spoofing the mac address just for Orcon's voip?



No spoofing of MAC address is required for DHCP lease or Orcon Voip.

We have done nothing to stop customers using 3rd party modems. We just don't support them




Thanks SoundDude.

Does anyone know if Orcon allows switching on PPPoE?

I fix stuff!
1788 posts

Uber Geek

Trusted
Vocus
Subscriber

  # 1389158 17-Sep-2015 16:18
Send private message

Complete123: 

Does anyone know if Orcon allows switching on PPPoE?


DHCP Only on UFB.

8035 posts

Uber Geek

Trusted

  # 1391254 21-Sep-2015 13:47
Send private message

Sounddude:

No spoofing of MAC address is required for DHCP lease or Orcon Voip.

We have done nothing to stop customers using 3rd party modems. We just don't support them



Cool, thanks for the clarification.

1940 posts

Uber Geek


  # 1419871 3-Nov-2015 14:26
Send private message

You need to wipe the configuration ensuring that you choose no default config and don't configure it with any cpe/ap quickset. From there, add your vlan10 interface and add a dhcp client in it.

 
 
 
 


222 posts

Master Geek


  # 1419878 3-Nov-2015 14:33
Send private message

Probably not much use but just confirming when I was with Orcon on UFB I used an RB2011 with DHCP on VLAN10 with no problems, so it's definately possible.  No need to spoof the MAC address or anything like that.

DHCP Client should be attached to the VLAN10 interface which in turn is attached to the ethernet port connected to the ONT.  Also make sure the WAN port is not part of the bridge for the LAN.

/ben

1940 posts

Uber Geek


  # 1420105 3-Nov-2015 18:23
Send private message

From a blank configuration, the following should put the Mikrotik online (and hackable, btw) such that it will be able to resolve and ping an address (dhcp client defaults to using peer DNS, (ie, it will use Orcon's DNS server as provided by dhcp))

/interface vlan
add comment="Intawebs" interface=ether1 l2mtu=1596 name=Wan vlan-id=10

/ip dhcp-client
add default-route-distance=0 disabled=no interface=Wan

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.