Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




23 posts

Geek
+1 received by user: 2


Topic # 190900 15-Jan-2016 16:10
Send private message

Hi,

Does this happen to you!?

1) Download http://zeus.jetstream.co.nz/450M.bin (local) and http://ftp.swin.edu.au/gentoo/releases/amd64/autobuilds/current-admincd-amd64/admincd-amd64-20151231.iso (International)
2) During this download does your ping increase to 121.98.0.1 or games1.orcon.net.nz  (ping -t games1.orcon.net.nz during the download)

In my case:
The connection is limited to approx 100Mbit and ping increases from a fairly solid 7ms to an unstable 60ms+ and packet loss. (overseas pings are worse, more packetloss)

Note: testing the same thing on a non-orcon 200/200 connection the ping did not even budge while doing excess of 200mbit.


Things I have tried:
Contacting Orcon Helpdesk
Rebooting router and ONT
Replacing Orcon router (another orcon router,dd-wrt, sophos utm)
Replacing network cables with new cables.
Using different computers/OS (windows 7, windows 10, OSX)

During some testing I've seen it peak over 100Mbit but the latency/packetloss is still there, repeated testing shows there is a soft 100Mbit cap somewhere.



Regards,
Looking for another ISP

Create new topic
3224 posts

Uber Geek
+1 received by user: 1022

Subscriber

  Reply # 1472052 15-Jan-2016 16:18
One person supports this post
Send private message

What router have you got? The Netcomm NF4V is super average. I would suggest the CPU is just freaking out having to NAT 100Mbps.



23 posts

Geek
+1 received by user: 2


  Reply # 1472061 15-Jan-2016 16:24
Send private message

Hi chevrolux,

chevrolux: What router have you got? The Netcomm NF4V is super average. I would suggest the CPU is just freaking out having to NAT 100Mbps.


Routers I've tried:
2x Orcon NF4V
2x DD-WRT's (both capable of 200Mbit)
1x Routerboard RB2011UAS-RM 
2x Sophos UTM (9/XG running on hardware that can saturate 10Gbit)

Edit: non-Orcon routers were directly connected to the ONT.

 
 
 
 


1368 posts

Uber Geek
+1 received by user: 478


  Reply # 1472066 15-Jan-2016 16:28
Send private message

Do you have gigabit link between your ONT and router, and between your router and computer?

4563 posts

Uber Geek
+1 received by user: 1349


  Reply # 1472070 15-Jan-2016 16:32
Send private message

DarkShadow: Do you have gigabit link between your ONT and router, and between your router and computer?


Good thinking. 1 dodgy crimp on a cable could cause that connection to drop to 100Mb.

Can you get 200Mb/s on the upstream OK?



23 posts

Geek
+1 received by user: 2


  Reply # 1472073 15-Jan-2016 16:35
Send private message

Hi DarkShadow,

DarkShadow: Do you have gigabit link between your ONT and router, and between your router and computer?

Yes and Yes, I'm able to achieve 200Mbit uploading.



4563 posts

Uber Geek
+1 received by user: 1349


  Reply # 1472079 15-Jan-2016 16:42
Send private message

Traceroute any help in determining how far away the issue lies?

25830 posts

Uber Geek
+1 received by user: 5555

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1472082 15-Jan-2016 16:44
2 people support this post
Send private message

chevrolux: What router have you got? The Netcomm NF4V is super average. I would suggest the CPU is just freaking out having to NAT 100Mbps.


NF4V copes with waaaaay more than that. It takes a few hundred mbps of small packets to saturate it. IMHO they're still one of the best value for money routers on the market and the fact there are such few issues with them despite a number of ISPs deploying these in large numbers really backs that up.





13457 posts

Uber Geek
+1 received by user: 2276

Trusted

  Reply # 1472085 15-Jan-2016 16:50
Send private message

Snap/2 degrees 100/20 fiber, Fritzbox 7390. Ping doubles during the local download. Download speed was 92Mbps or so. I have gigabit ethernet to my router. I would expect some increase but not quite that much. It doesn't seem so bad to me though, not sure I'd bother doing anything about it.

ping -t 121.98.0.1

Pinging 121.98.0.1 with 32 bytes of data:
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=12ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=11ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=11ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59 Download starts, ping doubles.
Reply from 121.98.0.1: bytes=32 time=19ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=24ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59  Cancel download, ping goes back
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=14ms TTL=59
Reply from 121.98.0.1: bytes=32 time=14ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59

Ping statistics for 121.98.0.1:
Packets: Sent = 23, Received = 23, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 24ms, Average = 15ms
Control-C
^C
C:\Users\timwi>




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




23 posts

Geek
+1 received by user: 2


  Reply # 1472088 15-Jan-2016 16:52
Send private message

sbiddle:
chevrolux: What router have you got? The Netcomm NF4V is super average. I would suggest the CPU is just freaking out having to NAT 100Mbps.


NF4V copes with waaaaay more than that. It takes a few hundred mbps of small packets to saturate it.


Yup I don't see why Orcon would send me a router that couldn't handle the connection.
I had two as well, as I had upgraded from 100/20 to 200/200 and they insisted I have a new one.

FYI They also confirmed the fibre profile was correct over a week ago, after much insisting the issue is at their end.




Fully Operational
3343 posts

Uber Geek
+1 received by user: 1088

Trusted
Vocus
Subscriber

  Reply # 1472091 15-Jan-2016 16:53
Send private message

sbiddle:
chevrolux: What router have you got? The Netcomm NF4V is super average. I would suggest the CPU is just freaking out having to NAT 100Mbps.


NF4V copes with waaaaay more than that. It takes a few hundred mbps of small packets to saturate it. IMHO they're still one of the best value for money routers on the market and the fact there are such few issues with them despite a number of ISPs deploying these in large numbers really backs that up.


Indeed, the NF4V has packet accelerator tech and is quite capable of NATting gigabit at line speed under most circumstances.

Certainly this doesn't sound right and it may be that your line hasn't been provisioned correctly.  Drop me a PM with your username and/or a ticket number and I'll follow up for you.

EDIT: see your note regarding the correct profile being in place, still please give me the opportunity to follow up as obviously something isn't quite right and getting almost exactly 100Mbps is very suspicious.  Cheers.



23 posts

Geek
+1 received by user: 2


  Reply # 1472092 15-Jan-2016 16:53
Send private message

timmmay: Snap/2 degrees 100/20 fiber, Fritzbox 7390. Ping doubles during the local download. Download speed was 92Mbps or so. I have gigabit ethernet to my router. I would expect some increase but not quite that much. It doesn't seem so bad to me though, not sure I'd bother doing anything about it.

ping -t 121.98.0.1

Pinging 121.98.0.1 with 32 bytes of data:
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=12ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=11ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=11ms TTL=59
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59 Download starts, ping doubles.
Reply from 121.98.0.1: bytes=32 time=19ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=22ms TTL=59
Reply from 121.98.0.1: bytes=32 time=24ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59
Reply from 121.98.0.1: bytes=32 time=21ms TTL=59  Cancel download, ping goes back
Reply from 121.98.0.1: bytes=32 time=13ms TTL=59
Reply from 121.98.0.1: bytes=32 time=14ms TTL=59
Reply from 121.98.0.1: bytes=32 time=14ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59
Reply from 121.98.0.1: bytes=32 time=10ms TTL=59

Ping statistics for 121.98.0.1:
Packets: Sent = 23, Received = 23, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 24ms, Average = 15ms
Control-C
^C
C:\Users\timwi>


Yea I would expect the ping to jump a little, but in this case it increases dramatically and drops packets at times too.

257 posts

Ultimate Geek
+1 received by user: 41


  Reply # 1583230 30-Jun-2016 11:06
Send private message

I seem to be in the same situation. Was this sorted in the end? And if so, what was the cause?

 





"you may not know anything about the issue, but I bet you reckon something"

 

- Mitchell and Webb

 

 

Get $20 credit when you sign up to Bigpipe by using this link!


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.