Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




124 posts

Master Geek
+1 received by user: 3


Topic # 191968 22-Feb-2016 19:49
Send private message

Few nights ago Orcon sent me a new white modem with increased UFB speed 100/20, but after connected up it's not able to connect to the internet, it's been 3 days and my tenants are going up and down because they cannot do their business online. Rang help desk multiple times and no avail. Could someone here please help?

 

Symptoms:

 

1. The UFB box port 1 used to work with old modem, but doesn't work now with new modem, neither port 3 and port 4; Only port 2 gives yellow light on UFB box and green WAN light on modem.

 

2. Tried to connect the old black modem back in, resulting same symptoms above.

 

3. Power and Optical lights are on UFB box, Optical light flashes occasionally.

 

4. Modem POWER, DSL light on, DSL light flashes occasionally.

 

 

 

Will provide account number in private message.

 

Cheers!


Create new topic
105 posts

Master Geek
+1 received by user: 6


  Reply # 1497324 22-Feb-2016 20:05
Send private message

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck


Fully Operational
3343 posts

Uber Geek
+1 received by user: 1088

Trusted
Vocus
Subscriber

  Reply # 1497326 22-Feb-2016 20:08
Send private message

Doesn't seem right at all, sorry for the trouble.  Drop me a PM with your account number and I'll get someone to take a look first thing :)


 
 
 
 




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497370 22-Feb-2016 20:56
Send private message

Ventura:

 

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck

 

 

Did you get exact symptoms?


105 posts

Master Geek
+1 received by user: 6


  Reply # 1497379 22-Feb-2016 21:13
Send private message

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.


I fix stuff!
1585 posts

Uber Geek
+1 received by user: 256

Trusted
Vocus
Subscriber

  Reply # 1497395 22-Feb-2016 21:20
Send private message

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

 




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497419 22-Feb-2016 21:37
Send private message

Sounddude:

 

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

But port 1 gives no activity, same as port 3 and 4.




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497422 22-Feb-2016 21:39
Send private message

Ventura:

 

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.

 

 

I haven't tried turning everything off for 5 minutes, but I have pulled power plug many times.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44


New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.