Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


124 posts

Master Geek
+1 received by user: 3


Topic # 191968 22-Feb-2016 19:49
Send private message

Few nights ago Orcon sent me a new white modem with increased UFB speed 100/20, but after connected up it's not able to connect to the internet, it's been 3 days and my tenants are going up and down because they cannot do their business online. Rang help desk multiple times and no avail. Could someone here please help?

 

Symptoms:

 

1. The UFB box port 1 used to work with old modem, but doesn't work now with new modem, neither port 3 and port 4; Only port 2 gives yellow light on UFB box and green WAN light on modem.

 

2. Tried to connect the old black modem back in, resulting same symptoms above.

 

3. Power and Optical lights are on UFB box, Optical light flashes occasionally.

 

4. Modem POWER, DSL light on, DSL light flashes occasionally.

 

 

 

Will provide account number in private message.

 

Cheers!


Create new topic
108 posts

Master Geek
+1 received by user: 8


  Reply # 1497324 22-Feb-2016 20:05
Send private message

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck


3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1497326 22-Feb-2016 20:08
Send private message

Doesn't seem right at all, sorry for the trouble.  Drop me a PM with your account number and I'll get someone to take a look first thing :)




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497370 22-Feb-2016 20:56
Send private message

Ventura:

 

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck

 

 

Did you get exact symptoms?


108 posts

Master Geek
+1 received by user: 8


  Reply # 1497379 22-Feb-2016 21:13
Send private message

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.


I fix stuff!
1663 posts

Uber Geek
+1 received by user: 330

Trusted
Vocus
Subscriber

  Reply # 1497395 22-Feb-2016 21:20
Send private message

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

 




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497419 22-Feb-2016 21:37
Send private message

Sounddude:

 

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

But port 1 gives no activity, same as port 3 and 4.




124 posts

Master Geek
+1 received by user: 3


  Reply # 1497422 22-Feb-2016 21:39
Send private message

Ventura:

 

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.

 

 

I haven't tried turning everything off for 5 minutes, but I have pulled power plug many times.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.