Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek
+1 received by user: 2


Topic # 199088 3-Aug-2016 23:58
Send private message

Other than the absolutely shocking customer services and lack of technical knowledge from the helpdesk...I have just changed over to a static IP and now cannot stream from youtube or download from google play and who knows what else. Other than that nothing else has changed on my internal network, obviously there is some caching going on somewhere or not as the case maybe. General web access seems to be working fine though?

 

Does anyone have any ideas?


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
14 posts

Geek
+1 received by user: 5


  Reply # 1604021 4-Aug-2016 07:57
Send private message

Your lucky I got my static on Monday and since then I am seeing massive tcp resets and I have essentially no Internet. Been on there case since Monday evening all I get is it has been escalated to level 2. Told them if this is not sorted by this morning I am done with them.



16 posts

Geek
+1 received by user: 2


  Reply # 1604023 4-Aug-2016 08:05
Send private message

I'm almost done with them too, lets face it, it's going to be faster, easier and less stress to go to another ISP.

 

 

 

So VPN functionality that I use on a regular basis fails to connect now, connectivity in general is very poor. Select google services don't work anymore (youtube and google play) x.googlevideo.com always timesout. I still suspect routing and/or cache flow servers...probably time to move on.


14 posts

Geek
+1 received by user: 5


  Reply # 1604036 4-Aug-2016 08:40
Send private message

It is clearly a routing issue or other issue with there IP network. I can get to there datacenter fine they can see my router fine however if I try get to anything past there datacenter I am getting about 50% of my traffic being TCP reset. This only happened from the moment they put me on a static IP.

 

Asides from them not wanting to listen the best part is I had a chorus engineer call me from the other side of the country saying he is coming to investigate my line. The fact they were on a different island and the fact that is is clearly not the fibre connection and I can quite clearly show them it is an issue in there IP network the only response is it is being looked at by a level 2 engineer and that I am a single customer with this issue which I find hard to believe. If something is screwed in the IP layer it is normally a few customers. However they all are probably being told it is weather related and will take a few days to fix.


I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 1604054 4-Aug-2016 09:13
Send private message

Hi Guys


PM me your username and IP address's and I will have a look for you.




16 posts

Geek
+1 received by user: 2


  Reply # 1604065 4-Aug-2016 09:34
Send private message

Definitely a routing issue because I have 2 VPN's one to AU and one to NZ, and the NZ ones fails but not the AU.


14 posts

Geek
+1 received by user: 5


  Reply # 1604106 4-Aug-2016 10:07
Send private message

PM'ed you my IP. However as I told your retention team this morning if this is not addressed and working by 12 today I am done.


I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 1604147 4-Aug-2016 11:07
Send private message

zl1fly:

 

PM'ed you my IP. However as I told your retention team this morning if this is not addressed and working by 12 today I am done.

 

 

 

 

I know what the issue is, but might need a bit more time to solve, but will be solved today.


14 posts

Geek
+1 received by user: 5


  Reply # 1604160 4-Aug-2016 11:33
Send private message

Care to explain what the issue is?

 

 


I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 1604205 4-Aug-2016 12:09
Send private message

Duplicate IP's. For some reason the users who had the IP's before you are still being provisioned with them.

 

Its a bug in our OSS system.


14 posts

Geek
+1 received by user: 5


  Reply # 1604221 4-Aug-2016 12:27
Send private message

Thank you the first intellegent answer I have had.

The part that annoyes me I just had a call from you help desk asking me to change my dns. I humoured them but know it was not the issue. Retention just called as well saying that they still have to prove if it is an issue on your side.

I am well and truly over it.



16 posts

Geek
+1 received by user: 2


  Reply # 1604262 4-Aug-2016 13:06
2 people support this post
Send private message

The thing is once you know someone is handling the issue, then it's fine, sh@#t happens, that's life. What is truly painful is people reading from a script, who have no interest in helping you... I don't need to be told to reset my router half a dozen times.

In the interest of keeping customers they should promote this forum and sack the entire help desk IMHO.



16 posts

Geek
+1 received by user: 2


  Reply # 1604298 4-Aug-2016 13:59
Send private message

Thanks to sounddude for taking the time to investigate, the problem is now resolved, so Orcon lives to fight another day.



16 posts

Geek
+1 received by user: 2


  Reply # 1636236 20-Sep-2016 00:11
Send private message

I have the same problem again...this is getting really annoying now. Obviously the provisioning system has re-assigned my IP again, can someone at Orcon please fix it?




16 posts

Geek
+1 received by user: 2


  Reply # 1636639 20-Sep-2016 16:16
Send private message

Well... so long Orcon, clearly no one gives a sh!t :(

 

The helpdesk can barely speak English, let alone do they have the basic networking skills and common sense to reason a known problem. The helpdesk refuse to accept the static IP issue (double assignment in the provisioning system) despite a senior engineer identifying it previously. Orcon's attitude as a whole can only be describe as apathetic and uninterested, in a small country like NZ that will loose you customers very quickly. Given the lack of appetite to fix my problem all I can do is exercise my rights as a consumer and cancel my account....at that is exactly what I have done.

 

Orcon's closing statement to me once I had requested to disconnect (because honestly what choice did I have?) they advised I need to give 30 day notice and asked me if there was anything else they could help me with. Stunned and speechless but also laughing a little on the inside I said goodbye. 

 

  


I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 1636645 20-Sep-2016 16:19
Send private message

Alchemist, should have been fixed around 11am. Have you tried it since?

 

 

 

 


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.