Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


192 posts

Master Geek
+1 received by user: 24


Topic # 201961 11-Sep-2016 19:23
Send private message

Can't break 1 MB/s tonight on Fibre, what's going on? Forget to order any international bandwidth or something?


Create new topic
3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627580 11-Sep-2016 20:42
Send private message

Anything specific?  Not seeing any problems on my connection...




192 posts

Master Geek
+1 received by user: 24


  Reply # 1627586 11-Sep-2016 21:09
Send private message

A speedtest to an Auckland server (I'm also in Auckland, North Shore to be exact) - results in 13.80 Mbps / 45.55 Mbps. Definitely something up.


67 posts

Master Geek
+1 received by user: 7


  Reply # 1627593 11-Sep-2016 21:36
Send private message

Much the same in Dannemora/Howick area. 13.87/20.27  on a 100/20 line ! !! !


3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627594 11-Sep-2016 21:36
Send private message

Not seeing anything like that on my connection, 100/20, also in Auckland.  No issues that I'm aware of either.  This is on Ethernet?

 

 




192 posts

Master Geek
+1 received by user: 24


  Reply # 1627595 11-Sep-2016 21:37
Send private message

Yes via Ethernet

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627596 11-Sep-2016 21:37
Send private message

Hm ok, two now, can you PM me your usernames?  And I will look a bit more into whether something is going on.




192 posts

Master Geek
+1 received by user: 24


  Reply # 1627601 11-Sep-2016 21:41
Send private message

Pm'd

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627607 11-Sep-2016 21:52
Send private message

Thanks ... looking into it with the NOC presently


3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627615 11-Sep-2016 22:21
Send private message

Initial checks aren't showing anything wrong, no obvious points of congestion, however both of you are on the same handover and it's different from mine.

 

Anyway thanks for the PMs, we will continue to look into it.  If anyone is seeing similar (slow Orcon UFB as of today) then please PM me your username also as it never hurts to have more data points.


67 posts

Master Geek
+1 received by user: 7


  Reply # 1627618 11-Sep-2016 22:28
Send private message

Some improvement to halfway. Now 51.6/20.77

 

 

 

[[ short-lived - back to 19.3/19.8 ]

 

 

 

OK All's well  104.75 / 20.83  at 22:50

 

Latency is now back to 4-5  had been 14 - 35

 

 

 

 

 

 




192 posts

Master Geek
+1 received by user: 24


  Reply # 1627625 11-Sep-2016 22:46
Send private message

Mine has also improved a bit will post the exact speed shortly

3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 1627762 12-Sep-2016 10:24
Send private message

Update: our networks team believe they have identified the issue and are planning a change for tomorrow AM to resolve.  Will update at that time.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.