Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




515 posts

Ultimate Geek
+1 received by user: 32


Topic # 206192 13-Dec-2016 17:01

Hi Guys,

It looks like your Domains feature via the web portal isn't working.

I was just checking some domain names and was surprised that these were available. When I went to the URL and WHOIS they are actually registered however according to the screenshot below it says I can register it.


Create new topic
269 posts

Ultimate Geek
+1 received by user: 58

Trusted
Vocus

  Reply # 1687520 14-Dec-2016 09:06
Send private message

Hi there,

 

This would be something to report to the business team in the first instance on 0800 19 19 19 or through the contact form: https://www.orcon.net.nz/request_support.

 

Cheers,

 

Cam


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.