Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


155 posts

Master Geek
+1 received by user: 1
Inactive user


  # 1753282 2-Apr-2017 17:42
Send private message

Since this treat no, but did last month.  Every time of resetting the router it is a hassle to do all my setting again, with changing the "private" IP addressing and redoing all of my settings again.  I have turned family filter back off again, and turned my router off for 10 minutes.


5474 posts

Uber Geek
+1 received by user: 1914


  # 1753334 2-Apr-2017 18:35
One person supports this post
Send private message

Kiwiprobie:[snip]

 

I don't see an 1gig on the ONT, 

 

 Although I have made changes to the router for power saving things though.

 

 

OK, you've probably caused the issue by turning on energy efficient ethernet - it will limit to 100Mb/s full duplex. Turn it off again.


 
 
 
 




155 posts

Master Geek
+1 received by user: 1
Inactive user


  # 1753337 2-Apr-2017 18:44
Send private message

RunningMan:

 

Kiwiprobie:[snip]

 

I don't see an 1gig on the ONT, 

 

 Although I have made changes to the router for power saving things though.

 

 

OK, you've probably caused the issue by turning on energy efficient ethernet - it will limit to 100Mb/s full duplex. Turn it off again.

 

 

Ok thank you I will turn it off now.




155 posts

Master Geek
+1 received by user: 1
Inactive user


  # 1753342 2-Apr-2017 18:54
Send private message

That solved it, thank you heaps.


BDFL - Memuneh
63863 posts

Uber Geek
+1 received by user: 14327

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1753549 3-Apr-2017 08:55
Send private message

Kiwiprobie: Since this treat no, but did last month.  Every time of resetting the router it is a hassle to do all my setting again, with changing the "private" IP addressing and redoing all of my settings again.  I have turned family filter back off again, and turned my router off for 10 minutes.

 

 

When people asked "reset" they don't mean "factory reset" but a router restart. By your description you've done it.

 

Good to see the problem is solved. Good to see it's as easy as an option that shouldn't be ticked.

 

I am dismayed by the initial response by the OP - rage much? I am now watching your posts OP, I expect better from people here on Geekzone.

 

I am locking this thread because the OP's original question was solved.

 

 





1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.