Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | ... | 56
8 posts

Wannabe Geek


  Reply # 145280 9-Jul-2008 10:13
Send private message

Ha, people complaining about customer service and what-not, and call backs, etc...

I've been trying to get an automated credit card billing issue sorted for over TWO YEARS.

I even had to get my bank involved to see any progress at all.

I was never called back when I was told I would be, and always had to do the chasing, and never got any results.

It was only after my bank got involved that I started to see any progress what so ever.

In the end, it seems nothing has helped, and that as long as they get my money they don't care, as the problem exists with the way BNZ does the charging and holding, and no one in the accounts team at Orcon seems to care or want to talk to the BNZ and get it sorted.

(Background - what happens is, the payment is charged against my card from Orcon, but two requests for the same payment amount are charged against my credit card, one with an authorisation code, another without, approximately two minutes apart - so effectively double charging.  The charge with the authorisation code against it is accepted, the other one without the auth code, drops off after 7 working days (ie is never accepted).  As you could imagine, on a low limit credit card, this is a PITA as I basically can't use the card for a week)

514 posts

Ultimate Geek
+1 received by user: 1


  Reply # 145706 9-Jul-2008 20:35

Credit where credit is due.

In peak time which is usually a crawl I am getting fantastic performance.

 
 
 
 


13870 posts

Uber Geek
+1 received by user: 3272

Trusted
Subscriber

  Reply # 146332 10-Jul-2008 19:45
Send private message

Well desite getting totally crap speeds on adsl+ for the last 9 weeks running, today my LLU Upgrade completed, done completely online, modem within 2 days, completed in less than a week, only a few minor technical issues, no deal breakers and best of all I am getting 10Mbit from the US right now on usenet. I do note however it seems my connection is locked and I cannot exeed 1019Kb at all. It sits pegged there on local sites. Is this intentional?

How do I do a 0197 to block caller ID for a single call now?

150 posts

Master Geek
+1 received by user: 1


  Reply # 146577 11-Jul-2008 08:41
Send private message

networkn: How do I do a 0197 to block caller ID for a single call now?


Rather, just stop the heavy breathing anonymous calls to your wife's/gf's sister.

13870 posts

Uber Geek
+1 received by user: 3272

Trusted
Subscriber

  Reply # 146595 11-Jul-2008 09:14
Send private message

Or to your momma

398 posts

Ultimate Geek
+1 received by user: 4


  Reply # 146613 11-Jul-2008 10:12
Send private message

Now I know who that was on the other end of the phone...prank callingTongue out




"In the real world as in dreams, nothing is quite what it seems" - The Book of Counted Sorrows





Senility Guild

 


150 posts

Master Geek
+1 received by user: 1


  Reply # 147962 15-Jul-2008 00:57
Send private message

This thread has gone silent, everyone's issues must be fixed? Hail!
I know mine are, my connection is freakin' awesome now.

18 posts

Geek


  Reply # 147963 15-Jul-2008 01:13
Send private message

no mine is still average

13870 posts

Uber Geek
+1 received by user: 3272

Trusted
Subscriber

  Reply # 148108 15-Jul-2008 15:01
Send private message

Hi,

Well my new platinum + plan was working pretty well till Saturday PM, when my auth failed and dropped me of the internet.
It took till Monday night to get it back up and running, and whilst it wasn't perfectly dealt with by Orcon, I was pretty happy that the initial diagnosis of needing an engineer onsite to fix it and that taking till thursday didn't end up being true.

I did learn however that all issues like that get passed to Development in Australia who only work 5 days a week at present which was a little disturbing, and that (and I guess rightly so) voice calls get priority over Internet lines.

Thanks to Duncan for his assistance with getting it resolved (reasonably) promptly.

I can pretty consistently download at over 1MBit a second from the US. So long as my Internet stays up, I'll be very happy with my $120 a month spend!

I do think however that Orcon need to have an engineer available in Australia to deal with Internet down issues over the weekends. I wouldn't expect them to deal with less serious matters, but for me, Internet down is a major problem. I'd have considered paying a nominal fee to have had someone resolve it quicker. This isn't a complaint at Orcon, but perhaps a way for them to provide a higher level of service!

38 posts

Geek


  Reply # 148220 15-Jul-2008 18:18
Send private message

Orcon Platinum+
1.3km from Glenfield exchange

To Los Angelese


To Auckland


To Wellington

256 posts

Ultimate Geek
+1 received by user: 1


  Reply # 148225 15-Jul-2008 18:34
Send private message

Mine is still bad! I'm searching other ISP's now. I just hooked up my cousin with another ISP. My mother is next...then my two brothers and myself....friends to follow. Just no good for gaming...so we are looking for a less busy I.S.P with more bandwidth per customer.

256 posts

Ultimate Geek
+1 received by user: 1


  Reply # 148271 15-Jul-2008 20:11
Send private message

THIS IS WHY !!!!!!!


217 posts

Master Geek


  Reply # 148694 16-Jul-2008 23:25
Send private message

Just an update on my speeds. With Orcon I was achieving speeds of sub dialup. I moved over to Xnet, but with being away last week, haven't run any tests. National speed to Auckland now returns 4081kb/s as opposed to around 1500-1600 with Orcon. International speed is now 720kb/s, more than a ten fold increase on Orcon. Hardly a result of exchange congestion as Orcon suggested.


 

398 posts

Ultimate Geek
+1 received by user: 4


  Reply # 148740 17-Jul-2008 08:16
Send private message

For the first time since their International Provisioning Upgrade...our Latency was in the red with WOW.

I have absolutely no idea what Orcon is doing and why they are the only ones greatly affected by this issue.

Still not heard back from the 5 executives either about my refund.  Very very disappointing.

If we get red latency over the next 4 days - inlcluding the weekend and if I don't have a reponse from a secondary email I'm sending off today - we might leave too.





"In the real world as in dreams, nothing is quite what it seems" - The Book of Counted Sorrows





Senility Guild

 


13870 posts

Uber Geek
+1 received by user: 3272

Trusted
Subscriber

  Reply # 148756 17-Jul-2008 09:17
Send private message

KiwiPearl, don't feel bad, I moved to LLU, had a working connection for 2.5 days and a completely not working connection from saturday > Thursday except for 5-10 minutes here and there and still no signs of improvement, the stuff has gone to development Monday and not once response yet, my home line phone calls frequently get disconnected, and emails to chase up with exec's appear to be being ignored. I have had a GUTSFULL! 2nd tier support don't even get an eta for when stuff might be responded to by development, they just sit and wait like stunned mullets. I asked for a tech to come onsite and they told me wed/thursday and I freaked out, but apparently I'll likely have to wait till after the weekend.

If I were you, I'd move elsewhere before you lose your connection altogether. Orcon are seriously on my SH*T list right now. I went against my better judgement and stayed with Orcon mostly because of Duncan, and they certainly got me hooked up quickly and efficiently, but man, when you want something from them, seems like you can suck eggs.

1 | ... | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | ... | 56
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Nothing nebulous about Microsoft’s cloud-transition
Posted 21-Jul-2017 15:34


We’re spending more on tech, but not as much as Australians
Posted 21-Jul-2017 11:43


Endace announces EndaceFabric for network-wide packet recording
Posted 20-Jul-2017 20:49


Acorn 6: MacOS image editing for the rest of us
Posted 20-Jul-2017 17:04


HTC faces backlash over keyboard pop-up ads
Posted 19-Jul-2017 15:53


BNZ adds Visa credit cards to Android Pay wallet
Posted 18-Jul-2017 19:44


Still living in a Notification hell – Om Malik
Posted 18-Jul-2017 13:00


Duet Display uses iPad to extend Mac, PC
Posted 18-Jul-2017 10:58


PC sales could be worse
Posted 17-Jul-2017 07:34


Crypto-currencies, tulips, market bubbles
Posted 17-Jul-2017 06:38


NZ Tech Podcast: Big batteries, solar cars, cold war, IoT
Posted 16-Jul-2017 16:53


Vodafone Australia mulls Wisp alliance, NZ implications
Posted 13-Jul-2017 16:49


Rural health professionals see fibre pay-off
Posted 13-Jul-2017 11:52


Vodafone announces expansion of $5 Daily Roaming
Posted 13-Jul-2017 10:20


Intel unveils powerful Intel Xeon Scalable processors
Posted 12-Jul-2017 20:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.