Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


Topic # 223975 26-Oct-2017 19:54
Send private message quote this post

Hi,

I'm with orcon and just noticed much lower speeds recently checked my NF4V and my attainable rate has gone down for Downstream for sure, and probably Upstream too.

Previously had 25Mbps downstream, now have 8Mbps downstream, only recent change is modem got moved to a different wall socket recently, also noticed the VDSL profile changed from 8b to 17a, which as far as I can tell should be a good thing right? Have a screenshot of my old xDSL stats from a post I made a few months back and a screenshot of current xDSL Stats. Is this a potential issue I should ring the tech people about, or is it more likely to be due to moving the modem. It doesn't make sense that the profile would go up but speeds would go down? Last time I restarted the profile was initially 8b again but after checking now its back to 17a.
According to the national broadband map my area has 15-60 Mbps available. So being at 8 seems like somethings wrong. Attenuation is about the same as in my old screenshot so I don't expect the changed port has any worse noise or anything which is what I thought may be the cause.

Any wisdom would be greatly appreciated.

 

 

 

Old


Current


Filter this topic showing only the reply marked as answer Create new topic
3161 posts

Uber Geek
+1 received by user: 975

Subscriber

  Reply # 1890973 26-Oct-2017 19:56
Send private message quote this post

Hehehe... this looks like vectoring getting enabled and the router not supporting and therefore being kicked down to a rubbish profile.

 

@hio77 is the man for this one.


1525 posts

Uber Geek
+1 received by user: 881

Trusted
Subscriber

  Reply # 1890974 26-Oct-2017 19:59
Send private message quote this post

If the modem works in more than 1 telephone jack point then you need the telephone house wiring sorted and a dedicated xDSL jack point with master filter

You also don't mention if you have naked or clothed broadband

Linux

 
 
 
 


'That VDSL Cat'
6666 posts

Uber Geek
+1 received by user: 1266

Trusted
Spark
Subscriber

  Reply # 1890976 26-Oct-2017 20:02
Send private message quote this post

Things i note at a skim here.

 

-Downstream attenuation has increased (be it marginal)

 

-Error rates have heavily spiked in downstream

 

-SNR has pulled back, Likely because of above mentioned.

 

 

 

For this, you need to call your RSP and log a fault, for slow speed in this case.

 

They should at the very least be able to profile this in seconds like i have done.. Very likely line tests will indicate a Open Circuit or minor Earth fault on this.

 

 

 

chevrolux:

 

Hehehe... this looks like vectoring getting enabled and the router not supporting and therefore being kicked down to a rubbish profile.

 

hio77 is the man for this one.

 

 

Nope. only enabled in one area, looking at this line unrelated.

 

 

 

Linux: If the modem works in more than 1 telephone jack point then you need the telephone house wiring sorted and a dedicated xDSL jack point with master filter

 

You also don't mention if you have naked or clothed broadband

 

Linux

 

Will be standard connection only setup, Which is fine in 99% of times.

 

 

 

i'd agree a splitter would help juice the most out of this connection however.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


29 posts

Geek
+1 received by user: 6


  Reply # 1902671 16-Nov-2017 11:43
Send private message quote this post

Me too.

 

I'd been enjoying 30Mb/s down and 10Mb/s up for 2.5 years now in rural Cambridge but in the last week or so it's dropped to 10Mb/s down and 0.5Mb/s up.

 

I've also experienced really awful ping times and packet loss.

 

I opened a case with Orcon and then came here to see who else.

 

 


'That VDSL Cat'
6666 posts

Uber Geek
+1 received by user: 1266

Trusted
Spark
Subscriber

  Reply # 1902673 16-Nov-2017 11:52
Send private message quote this post

seoras:

 

Me too.

 

I'd been enjoying 30Mb/s down and 10Mb/s up for 2.5 years now in rural Cambridge but in the last week or so it's dropped to 10Mb/s down and 0.5Mb/s up.

 

I've also experienced really awful ping times and packet loss.

 

I opened a case with Orcon and then came here to see who else.

 

 

 

 

ping and packetloss would go hand in hand with a drop in upstream, likely you are getting upstream congestion (on your constrained ammount of bandwidth)

 

 

 

Faults happen sometimes, copper isn't perfect.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


29 posts

Geek
+1 received by user: 6


  Reply # 1902707 16-Nov-2017 13:08
One person supports this post
Send private message quote this post

seoras:

 

Me too.

 

I'd been enjoying 30Mb/s down and 10Mb/s up for 2.5 years now in rural Cambridge but in the last week or so it's dropped to 10Mb/s down and 0.5Mb/s up.

 

I've also experienced really awful ping times and packet loss.

 

I opened a case with Orcon and then came here to see who else.

 

 

Fixed it.

 

You'd think someone who'd written Cisco's iOS WAN code, had patents in networking and even wrote some of the CCIE exam questions would check his wiring first.

 

:)

 

It dawned on me after I posted here that the speed drop coincided with a power outage a few weeks ago.

 

I've got one of those battery backup units under my desk, which also has telephone surge protection, through which I pass the line coming in before going to the router.

 

That box wouldn't reset after the power came back and I had to dig it out of the corner it's wedged into to sort it out. I must have left one of the RJ11 or RJ45 connectors in an awkward position when I stuffed it back in.

 

Having disconnected everything, reconnected and restarted the router I'm now getting 35Mb/s down and 8 Mb/s up. Nice and quick once again. What a numpty... :)


'That VDSL Cat'
6666 posts

Uber Geek
+1 received by user: 1266

Trusted
Spark
Subscriber

  Reply # 1902723 16-Nov-2017 13:40
Send private message quote this post

There we go!

 

 

 

good thing you checked, that could have been an easy fault fee!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


29 posts

Geek
+1 received by user: 6


  Reply # 1902727 16-Nov-2017 13:48
Send private message quote this post

seoras:

 

seoras:

 

Me too.

 

I'd been enjoying 30Mb/s down and 10Mb/s up for 2.5 years now in rural Cambridge but in the last week or so it's dropped to 10Mb/s down and 0.5Mb/s up.

 

I've also experienced really awful ping times and packet loss.

 

I opened a case with Orcon and then came here to see who else.

 

 

Fixed it.

 

You'd think someone who'd written Cisco's iOS WAN code, had patents in networking and even wrote some of the CCIE exam questions would check his wiring first.

 

:)

 

It dawned on me after I posted here that the speed drop coincided with a power outage a few weeks ago.

 

I've got one of those battery backup units under my desk, which also has telephone surge protection, through which I pass the line coming in before going to the router.

 

That box wouldn't reset after the power came back and I had to dig it out of the corner it's wedged into to sort it out. I must have left one of the RJ11 or RJ45 connectors in an awkward position when I stuffed it back in.

 

Having disconnected everything, reconnected and restarted the router I'm now getting 35Mb/s down and 8 Mb/s up. Nice and quick once again. What a numpty... :)

 

 

Nope. It's not fixed. 30 minutes later and it's back to it's painfully slow speeds.

 

Something very fishy going on here...

 

 


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.