Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




210 posts

Master Geek
+1 received by user: 26


# 249367 8-May-2019 02:26
Send private message quote this post

From the weekend to now my speeds have been playing up. I've waited a few days before posting in case things come right but currently speedtest's are giving me approx 3.3 Mbps download and 190.7 Mbps upload on unlimited gigabit fibre. Definitely not normal. When I very first signed up years ago I had issues and somebody at Orcon on these forums (forgotten who) helped and fixed it from there end. Anyone know who from Orcon still browses these forums, if any do?

 

I will ring Orcon later in the week if need be but thought i'd check here first.


Filter this topic showing only the reply marked as answer Create new topic
8567 posts

Uber Geek
+1 received by user: 2940

Lifetime subscriber

  # 2232575 8-May-2019 03:55
Send private message quote this post

What router are you using, where are you located? have you power cycled the router and ONT?

 

how are you testing? wifi or wireless? do you have the latest drivers for your device?

 

have you called orcon? that should be your first port of call over posting on here, as you will talk to someone then and there


4774 posts

Uber Geek
+1 received by user: 2831

Trusted
Lifetime subscriber

  # 2232585 8-May-2019 07:00
Send private message quote this post

Where and how are you testing? You need to provide more information and do some basic fault checking before calling Orcon

 
 
 
 


I fix stuff!
1754 posts

Uber Geek
+1 received by user: 424

Trusted
Vocus
Subscriber

  # 2235768 13-May-2019 09:30
Send private message quote this post

@Rambaldi you still having the same issues?

 

 

 

 




210 posts

Master Geek
+1 received by user: 26


  # 2235919 13-May-2019 12:51
Send private message quote this post

Sounddude:

@Rambaldi you still having the same issues?


 


 



Seems to be much better thanks to quentinreade :)

13 posts

Geek
+1 received by user: 1


  # 2236077 13-May-2019 15:55
Send private message quote this post

I too am getting massive speed degradation on my Orcon Gigabit connection during what seems to be peak times.  9pm to 10pm seems particularly bad.

 

Off-peak I can get 800-900+mbs no problem to the Christchurch Vocus Speedtest server (closest to me).  Peak times are almost always below 200mbs and as low as 36mbs to the Christchurch server.  Upload seems mostly unaffected around the 300-500mbs mark.

 

I've run all the requested tests and a fault has been acknowledged.

 

Firstly, we were waiting on Enable to upgrade the handover.  Now ticket has been escalated to "Tier 3" to investigate.

 

Until recently, Orcon is by far the best ISP I've used so hopefully they can resolve it soon.

 

 




210 posts

Master Geek
+1 received by user: 26


  # 2236142 13-May-2019 17:08
Send private message quote this post

inspectaclueso:

I too am getting massive speed degradation on my Orcon Gigabit connection during what seems to be peak times.  9pm to 10pm seems particularly bad.


Off-peak I can get 800-900+mbs no problem to the Christchurch Vocus Speedtest server (closest to me).  Peak times are almost always below 200mbs and as low as 36mbs to the Christchurch server.  Upload seems mostly unaffected around the 300-500mbs mark.


I've run all the requested tests and a fault has been acknowledged.


Firstly, we were waiting on Enable to upgrade the handover.  Now ticket has been escalated to "Tier 3" to investigate.


Until recently, Orcon is by far the best ISP I've used so hopefully they can resolve it soon.


 



That’s actually exactly what’s been happening to me for the most part, outside peak is generally fine but during peak it’s slower but not slightly slower like is usual but massively slower. If it’s still affecting you I’ll have to continue to monitor mine as maybe mine isn’t fixed either, will update once I’ve tested over the next few days during peak/offpeak.

13 posts

Geek


  # 2243718 23-May-2019 13:11
Send private message quote this post

inspectaclueso:

 

I too am getting massive speed degradation on my Orcon Gigabit connection during what seems to be peak times.  9pm to 10pm seems particularly bad.

 

Off-peak I can get 800-900+mbs no problem to the Christchurch Vocus Speedtest server (closest to me).  Peak times are almost always below 200mbs and as low as 36mbs to the Christchurch server.  Upload seems mostly unaffected around the 300-500mbs mark.

 

I've run all the requested tests and a fault has been acknowledged.

 

Firstly, we were waiting on Enable to upgrade the handover.  Now ticket has been escalated to "Tier 3" to investigate.

 

Until recently, Orcon is by far the best ISP I've used so hopefully they can resolve it soon.

 

 

 

 

 

 

I'm currently getting the exact same problem. Living in Woolston CHCH, apparently there is a congestion issue on my Fibre Node? I have been advised twice now that this has been fixed. Still no joy...

 

 

 

My upload speed is completely unaffected. However, download speeds and ping fluctuate from around 6PM to 12AM / midnight. My ping had been almost completely stable (except around 9-10pm), until Orcon made a change to my handover. Since then, it has been bouncing between 37-52ms on Oceanic servers (even outside of peak hours), where I would normally get a stable 37-38ms. 

Not really sure what to do from here, as I feel like I'm getting nowhere. 


 
 
 
 


13 posts

Geek
+1 received by user: 1


  # 2243782 23-May-2019 14:28
Send private message quote this post

My connection is still erratic also.

 

Orcon advised they had found a network issue and resolved it.  Initially, after the 'fix' my download speeds did improve even though they were still a long way off target speeds however my ping times seem to vary considerably after that time.  Used to pretty much always be 2ms to local speedtest server.  Now anywhere up to 27ms.

 

Now today, I'm getting blistering download to local speedtest server but upload is as slow as 65mbs?

 

I'm not sure if it's an Enable issue or an Orcon issue.

 

 


13 posts

Geek


  # 2243797 23-May-2019 14:51
Send private message quote this post

inspectaclueso:

 

My connection is still erratic also.

 

Orcon advised they had found a network issue and resolved it.  Initially, after the 'fix' my download speeds did improve even though they were still a long way off target speeds however my ping times seem to vary considerably after that time.  Used to pretty much always be 2ms to local speedtest server.  Now anywhere up to 27ms.

 

Now today, I'm getting blistering download to local speedtest server but upload is as slow as 65mbs?

 

I'm not sure if it's an Enable issue or an Orcon issue.

 

 

 

 

 

 

Very strange... Hopefully, whatever it is, it gets resolved soon. I'm wondering if the OP is still having issues or if his did actually get fixed.


13 posts

Geek
+1 received by user: 1


  # 2257159 13-Jun-2019 08:45
Send private message quote this post

Seems Orcon finally got the issue resolved on my connection.  Issue logged 07/04/19, resolved 12/06/19

 

Explanation = "The development team has increased the handover capacity."

 

The connection is currently back to giving excellent speeds but a bit annoyed at how long it took to sort. 

 

The current Bigpipe promo looks quite tempting.  Any feedback from people who have moved from Orcon to Bigpipe?

 

 


13 posts

Geek


  # 2257456 13-Jun-2019 15:25
Send private message quote this post

inspectaclueso:

 

Seems Orcon finally got the issue resolved on my connection.  Issue logged 07/04/19, resolved 12/06/19

 

Explanation = "The development team has increased the handover capacity."

 

The connection is currently back to giving excellent speeds but a bit annoyed at how long it took to sort. 

 

The current Bigpipe promo looks quite tempting.  Any feedback from people who have moved from Orcon to Bigpipe?

 

 

 

 

 

 

My fault was also lodged and fixed yesterday. My speed (at least from running speedtests) seems to have improved. I'm still experiencing ping fluctuations - how are you fairing in that department?


4774 posts

Uber Geek
+1 received by user: 2831

Trusted
Lifetime subscriber

  # 2257458 13-Jun-2019 15:32
Send private message quote this post

SuaveDog:

 

inspectaclueso:

 

Seems Orcon finally got the issue resolved on my connection.  Issue logged 07/04/19, resolved 12/06/19

 

Explanation = "The development team has increased the handover capacity."

 

The connection is currently back to giving excellent speeds but a bit annoyed at how long it took to sort. 

 

The current Bigpipe promo looks quite tempting.  Any feedback from people who have moved from Orcon to Bigpipe?

 

 

 

 

 

 

My fault was also lodged and fixed yesterday. My speed (at least from running speedtests) seems to have improved. I'm still experiencing ping fluctuations - how are you fairing in that department?

 

 

@SuaveDog How are you testing the ping?


13 posts

Geek
+1 received by user: 1


  # 2257462 13-Jun-2019 15:41
Send private message quote this post

Ping seems pretty settled compared to previously.  I'm in Canterbury and getting mostly 2ms to Christchurch server... but it's not peak time now so that could all change :)

 


13 posts

Geek


  # 2257470 13-Jun-2019 16:15
Send private message quote this post

@Linux - its just the latency that I'm receiving in-game (WoW, Discord and BFV). My ping within NZ seems to have settled however (1-2ms to CHCH, 15-16ms to Auckland). Latency spikes are also apparent in trace routes. The good news is that the speed has definitely improved. Will need to see if things stay fixed.


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.