Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek


# 259863 26-Oct-2019 17:39
Send private message quote this post

Hey all,

 

I have just switched over to Orcons Gigantic fibre, but their supplied modems are junk and i have a PFSense box that have been using with my previous provider "Vodafone".

 

But i cannot get pfsense to get my static ip address from Orcon, i set the wan to DHCP and also set the VLAN to 10, priority 0 but it will only give me 0.0.0.0 and not my orcon connection.

 

I am completely confused into why this is not working and i dont want to have to use the cheap modems that will fail under all my servers, can anyone help me.

 

 

 

Cheers


Create new topic
1091 posts

Uber Geek


  # 2343840 26-Oct-2019 17:53
Send private message quote this post

Sounds like you have not assigned the WAN interface to the VLAN. I don't have pfSense available at the moment, but from memory you use Interfaces -> Assign. Change it from the network interface to VLAN 10.




18 posts

Geek


  # 2343844 26-Oct-2019 18:15
Send private message quote this post

thanks for the reply,

 

I have already done that, as my vodafone fiberX connection also used VLAN 10 tag

 

 

 

 


 
 
 
 


1091 posts

Uber Geek


  # 2343848 26-Oct-2019 18:29
Send private message quote this post

That, along with setting the WAN interface to DHCP as you have done, is typically all should be required to get the connection up and running with IPoE. There are advanced DHCP settings that may be applicable under some circumstances, but other than setting the PD option for IPv6, I've never had a need to change them.

 

Did you try with the supplied router? (Assuming you have one)




18 posts

Geek


  # 2343850 26-Oct-2019 18:34
Send private message quote this post

Yes the supplier router works with no issues right out of the box i checked its settings and it was indeed using VLAN 10

 

 

 

 

 

I wasnt too sure what to put in the priority 




18 posts

Geek


  # 2343851 26-Oct-2019 18:36
Send private message quote this post

OMG i just it working i had to set the priority 1 and then it connected


1091 posts

Uber Geek


  # 2343852 26-Oct-2019 18:38
Send private message quote this post

dualznz:

 

OMG i just it working i had to set the priority 1 and then it connected

 

 

This setting should probably be disabled. Everything else is fine as far as I can tell.




18 posts

Geek


  # 2343854 26-Oct-2019 18:40
Send private message quote this post

yea setting it to 0 seem to have not made it work but setting the priority seemed to have got it going, oh well at least i know it works now.

 

Cheers


Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.