Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


# 261710 11-Dec-2019 13:40
Send private message quote this post

I’ve been on Orcon Gigabit fibre for the last 18 months or so without any major issues. But yesterday (10th Dec) at around 2:30pm, my internet became severely crippled. Pretty much every website stopped working. I suspect it's a routing issue, but don't have the networking chops to prove that it is.

 

For example, I can’t ping or curl trademe.co.nz  , or it’s IP (202.162.73.2). Both work fine when I go via an LTE USB modem. However, I can ping & curl youtube (172.217.25.142) just fine. Viewing youtube in a browser kind of works (even searching works) - the page loads, the thumbnails load, but the main video doesn’t ever load. Using dev-tools to look at the network, that’s because the video itself comes from a different domain something like - r3---sn-j5aa2a0n-jije.googlevideo.com. Which, when I ping & curl, I get no response. Again, going via a USB modem it works fine. Many websites are like this - some of the page might load, but the assets on a CDN may fail. 

 

Checking the router status, it still reported a connection, with the same IP, gateway & dns I’ve had since I first signed up. Restarting the router & ONT didn’t change anything, nor did restarting PCs on the network.  My PC & a few others are all wired via ethernet. The same issue was occurring on them all, as well as for devices on wifi.

 

FWIW My router is an TP-Link Archer C7 v2, running firmware 3.15.1 Build 160712

 

Ringing Orcon support hasn’t got me anywhere as it’s a BYO ‘modem’, and they didn't offer any help whatsoever.

 

 

 

One thing that _may_ have something to do with this, is that I’m scheduled to switch to 2degrees - with the changeover to occur on Jan 14th. When I rung Orcon they have the cancellation as pending in their system (initially they said it was already cancelled, but then they looked closer and verified it was pending with no action taken yet). However, I’d expect anything related to this to be a complete ‘disconnect’ - rather than the half-crippled internet I have now. I’ve also called 2degrees just to make sure they haven’t jumped the gun on the changeover, and they’ve confirmed that nothing has been done yet, the date is still Jan 14th.

 

So I’m not really sure where to go from here. To me it feels like a routing issue - but normally such things resolve themselves fairly quickly (and generally affect multiple users). I’m fairly confident it’s not on my end - my network configuration hasn't changed and all devices are getting the same behaviour.

 

I work from home so this is quite a PITA (thankfully the LTE modem means I can limp onwards). Networking isn’t my strong point, so I really don’t know where to begin to try diagnose a routing issue - or what I should be saying to Orcon to point them in the right direction. If anyone is able to help in that regard it would be greatly appreciated.


Filter this topic showing only the reply marked as answer Create new topic
7212 posts

Uber Geek

Trusted
Subscriber

  # 2372464 11-Dec-2019 13:59
Send private message quote this post

MTU purphaps, do you have any other routers to test with

 

Cyril




8 posts

Wannabe Geek


  # 2372479 11-Dec-2019 14:31
Send private message quote this post

The MTU was originally 1500 (and worked fine on that since early 2018). After things broke I did some reading & noticed that Orcons guide gives an MTU of 1492. So I've changed it to that & restarted everything. However it hasn't made a difference - still half-working.

 

Unfortunately I don't have any other routers to test with. I've considered buying a new one - one that has an LTE backup (whether it be a SIM slot or USB modem support), which I may do out of frustration soon! Both to try eliminate my router from the equation, and to save the frustration of plugging this USB modem into whatever device I need to use! And given I work from home full-time it's probably smart to have a backup option in place. So recommendations in that regard are also appreciated.


 
 
 
 




8 posts

Wannabe Geek


  # 2374168 12-Dec-2019 12:15
Send private message quote this post

Just got off the phone with orcon again, actually got someone useful this time around. They had indeed disconnected my account - over a month too early! Thankfully the support guy was able to get it reinstated there & then, and everything is back up & running. He said it's not possible to pinpoint which side screwed up the disconnection date, so hard to place the blame here. Though you would think the others time(s) I contacted support & told them to double check the cancellation that they'd see something wasn't quite right.

 

Anyway, all solved now.


Filter this topic showing only the reply marked as answer Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.