Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6


178 posts

Master Geek
+1 received by user: 4


  Reply # 165437 18-Sep-2008 18:19
Send private message

hi snnet

just wonder which exchange are you in at the moment?

i think you should report that to the Orcon team as well? or maybe Duncan will able to transfer this information over later?

Jacky

246 posts

Master Geek
+1 received by user: 6


  Reply # 165438 18-Sep-2008 18:30
Send private message

On the HBC/Red Beach exchange - called Orcon yesterday and was told it was happening for everyone on Orcon's LLU service (either not going at all or going sometimes - for me it sometimes works)

18 posts

Geek


  Reply # 170253 9-Oct-2008 19:29
Send private message

snnet: On the HBC/Red Beach exchange - called Orcon yesterday and was told it was happening for everyone on Orcon's LLU service (either not going at all or going sometimes - for me it sometimes works)


It won't matter which exchange you are on as all the equipment effectively use the same firmware. Would be best to wait until a proper fix is implemented.

246 posts

Master Geek
+1 received by user: 6


  Reply # 170254 9-Oct-2008 19:30
Send private message

I believe a fix has already been made, a few weeks ago..

18 posts

Geek


  Reply # 170260 9-Oct-2008 19:40
Send private message

Then they would have updated this:

http://www.orcon.net.nz/system_status/

Current Issues Caller ID on the Orcon+ Network Intermittently Failing

Some calls are currently not being presented correctly via Caller ID on the Orcon+ network. We have deployed a fix on 4 exchanges, and are monitoring to ensure that this resolves the problem. So far so good, so looks as though this will be rolled out to the rest of the network next week.



Don't hold your breath!

246 posts

Master Geek
+1 received by user: 6


  Reply # 170265 9-Oct-2008 19:42
Send private message

*shrug* mine's fixed. It rings different now (ringgggg instead of ring ring) but that's no biggie - haven't really had any issues at all with Orcon - LOVING the speed!

18 posts

Geek


  Reply # 170269 9-Oct-2008 19:51
Send private message

snnet: *shrug* mine's fixed. It rings different now (ringgggg instead of ring ring) but that's no biggie - haven't really had any issues at all with Orcon - LOVING the speed!


Amen?

9 posts

Wannabe Geek

Trusted

  Reply # 170575 11-Oct-2008 10:56
Send private message

I'm on the Ellerslie exchange and caller ID hasn't worked for weeks. It used to. Anybody else in this area also having caller ID issues?




Thiago Almeida

248 posts

Master Geek

Trusted

  Reply # 171046 14-Oct-2008 11:28
Send private message

Sorry guys, an update for you:

The caller ID fix has been deployed on the Auckland CBD exchanges, but we have found that with some analogue phones it alters the ring profile. So the developers are currently working on this minor change, and we expect to be rolling out again next week. Sorry for the delay.



178 posts

Master Geek
+1 received by user: 4


  Reply # 171124 14-Oct-2008 19:07
Send private message

hi Duncan

Please please please get it fixed as soon as possible?? it is getting too long!!!!!

When is Birkenhead exchange going to be???

Jacky



178 posts

Master Geek
+1 received by user: 4


  Reply # 172369 20-Oct-2008 20:47
Send private message

hi guys

any update????

246 posts

Master Geek
+1 received by user: 6


  Reply # 172535 21-Oct-2008 15:41
Send private message

jackyleunght2002: hi guys

any update????

Have just called as I had caller ID working (diff ring tone) and then the ring tone went back to normal and the caller ID stopped displaying on my uniden ph but my fax was fine - was told a fix was being deployed in 2 or 3 days to make the ring tone change (and voltage) permanent to show caller ID....

9 posts

Wannabe Geek

Trusted

  Reply # 172585 21-Oct-2008 18:30
Send private message

Mine on the Ellerslie exchange has started working again a few days ago.




Thiago Almeida

248 posts

Master Geek

Trusted

  Reply # 172696 22-Oct-2008 09:34
Send private message

We have deployed the fix to approximately 9 exchanges now, and we are progressively rolling it out to the rest this week.

129 posts

Master Geek
+1 received by user: 6


  Reply # 172912 22-Oct-2008 22:25
Send private message

FYI ring profile has changed in Te Atatu, now "ringgg - pause - ringgg" instead of "ring-ring-pause" that we are all used to, sounds very odd esp as I still have ancient p'hone with real bells (I don't talk on it but all good as a "ringer", and still of use when power goes off, the cordless plastic thing no good when no power to base...), will this return to normal? Perhaps it is new Siemens/Nokia gear that has been deployed in exchange - a very German "you vill answer zis telefon, now!" kind of tone...

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.