Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4201 posts

Uber Geek

Trusted

# 32894 26-Apr-2009 17:52
Send private message

I have been using this for some time on my Orcon connection and it has fine, but for the last few days (week or 2 maybe) it has failed to work and gives "A parsing error occured (S2)" in the tooltip.

This is the FF extension I am talking about:

http://netusage.iau5.com/

My login details are ok, and I can see usage on the Orcon page, but Net Usage checker seems to have been broken... I presume Orcon made some small changes to the presentation of the data, or the feed for the extension has broken or changed format...

Anyone else in the same boat? Please don't recommend TUC. I don't want a separate application...

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


Create new topic
642 posts

Ultimate Geek

Trusted

  # 209534 26-Apr-2009 19:02
Send private message

Did you try uninstalling/reinstalling the addon? What about using another user account/profile?



4201 posts

Uber Geek

Trusted

  # 209562 26-Apr-2009 20:13
Send private message

Nope... I didn't try uninstalling and reinstalling it... I didn't make any changes so I'd prefer to figure out why it's broken and see if anyone else has the same issues first...

How about "Is anyone else currently using Net Usage with Orcon successfully?"

Account / Profile.... No... Again, I didn't make any changes and nothing else is exhibiting weirdness.

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


 
 
 
 


370 posts

Ultimate Geek

Trusted

  # 209588 26-Apr-2009 21:53
Send private message

For the past couple of weeks I have also had this problem. It isn't a problem with the Net usage addon itself. However after continually persisting I found help on the net usage home page.

If you get a parsing error, first download the latest version and restart Firefox. If the problem persists, please send me the file netusage_debug.txt located in your firefox profile folder. (normally, C:\Documents and Settings\USERNAME\Application Data\Mozilla\Firefox\Profiles\* or C:\Users\USERNAME\AppData\Roaming\Mozilla\Firefox\Profiles\* for Vista) Email address can be found at the end of this page.


Hope that helps. After upgrading to the latest version and reinstalling Firefox it seems to have fixed itself.


 






4201 posts

Uber Geek

Trusted

  # 209590 26-Apr-2009 22:10
Send private message

Thanks for that - I tried that and it's still broken.... a bit more poking on the whirlpool forums suggests that Orcon have changed their pages in some way and I have emailed the error log to the author of the program...

I'll update here when I hear back from him...

Still interested to know if anyone else on Orcon has this usage meter currently working for them.

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.