Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


21465 posts

Uber Geek
+1 received by user: 4362

Trusted
Subscriber

Topic # 55907 9-Jan-2010 20:38
Send private message

Everything comes back with


219.88.242.10 failed after I sent the message.

Remote host said: 550 This message contains a virus (Exploit.PDF-9669)

 

I can assure you there is no virus on the emails.

edit: update broken paste to the html editor...




Richard rich.ms

Create new topic
53 posts

Master Geek


  Reply # 288680 10-Jan-2010 14:56
Send private message

Hi there,

Have you tried sending an email to orcon using web based email, instead of local client (assuming you are using a local client).

60 posts

Master Geek


  Reply # 288686 10-Jan-2010 15:41
Send private message

Are you replying to an email that one of their support team sent you? Or composing a new message to them?
Does your signature contact a graphic at all? Any information you can provider about the email you are sending would be excellent.

60 posts

Master Geek


  Reply # 288690 10-Jan-2010 15:46
Send private message

Actually it looks like this could be a new issue with the clamxav update for the mail server Orcon are running.
Looking at this website - http://www.zimbra.com/forums/administrators/36295-solved-every-new-message-flagged-exploit-pdf-9669-nothing-getting-through.html

People had the same issue after an update on their mail server yesterday it has a suggestion on how to fix it but it is a server side fix. Perhaps someone from Orcon will read this and be able to provide some feedback?

As a user try sending a Plain Text email rather than HTML formatted email and apparently it will go through.
Let us know how you get on.



21465 posts

Uber Geek
+1 received by user: 4362

Trusted
Subscriber

  Reply # 288702 10-Jan-2010 16:31
Send private message

Can't send plain texts, never wrote that into the website, its html only.

I will try resending them later in the day when it has been sorted out.




Richard rich.ms

7875 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 288765 10-Jan-2010 19:22
Send private message

richms: Everything comes back with


219.88.242.10 failed after I sent the message.

Remote host said: 550 This message contains a virus (Exploit.PDF-9669)

 

I can assure you there is no virus on the emails.

edit: update broken paste to the html editor...



We are on Orcon and were getting this all yesterday.  Today it seems to be fixed.  Did a search this morning and found  we are not alone . http://forum.avast.com/index.php?topic=53225.0

 Maybe something to do with Elvis turned 75..

 




Regards,

Old3eyes


I fix stuff!
1694 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 289965 14-Jan-2010 12:33
Send private message

RMS: Is this still happening?



21465 posts

Uber Geek
+1 received by user: 4362

Trusted
Subscriber

  Reply # 290141 14-Jan-2010 23:11
Send private message

Havent seen any come back today, but will only know if someone from orcon buys and the payment instructions go to them and bounce.




Richard rich.ms

1257 posts

Uber Geek
+1 received by user: 64


  Reply # 290407 15-Jan-2010 19:09
Send private message

It does seem to be fixed now.




rm *


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.