Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | ... | 49
111 posts

Master Geek


  Reply # 371833 23-Aug-2010 20:58
Send private message

Yep, possibly, I agree.  This is why I'm bringing up the recent Wellington/Porirua outage issue (Aug 20?) being a 'maybe' factor, and I did log a ticket outlining my grumpiness Laughing

2056 posts

Uber Geek
+1 received by user: 161


  Reply # 371839 23-Aug-2010 21:10
Send private message

Well, I've ran and saved the Orcon Diagnostic program twice this evening.

6.30pm
Speedtest Results:-
Auckland,NZ: 1330 / 832 (52ms)
Wellington, NZ: 238 / 720 (38ms)
Sydney, AU: 370 / 401 (81ms)
San Francisco, CA: 192 / 574 (196ms)
Maidenhead, UK: 147 / 444 (322ms)

8.15pm
Auckland,NZ: 389 / 778 (55ms)
Wellington, NZ: 360 / 608 (38ms)
Sydney, AU: 339 / 677 (82ms)
San Francisco, CA: 194 / 505 (197ms)
Maidenhead, UK: 405 / 429 (324ms)

Good to see its getting worse.
Shall run another one at 10.30pm and then whenever I get up. And then a 4 hr test while I leave for work


EDIT: Avast tried to update and came back with an error message. Not sure if its related to the speed issues, but its the first time in 5 years I have seen that error on the different computers I use

111 posts

Master Geek


  Reply # 371851 23-Aug-2010 21:26
Send private message

Hoorah!!!! I'm not alone!!!!

I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 371853 23-Aug-2010 21:34
Send private message

nzkiwiman, Are you in Wellington also?


2056 posts

Uber Geek
+1 received by user: 161


  Reply # 371861 23-Aug-2010 21:50
Send private message

Sounddude: nzkiwiman, Are you in Wellington also?



Mosgiel, 15KM south of Dunedin (South Island)

2056 posts

Uber Geek
+1 received by user: 161


  Reply # 371933 24-Aug-2010 07:15
Send private message

Right, some more speed tests

10.44pm
Speedtest Results:-
Auckland,NZ: 1697 / 803 (53ms)
Wellington, NZ: 550 / 718 (50ms)
Sydney, AU: 1191 / 670 (69ms)
San Francisco, CA: 422 / 505 (197ms)
Maidenhead, UK: 178 / 421 (322ms)


2.51am
Auckland,NZ: 5831 / 800 (37ms)
Wellington, NZ: 2058 / 728 (37ms)
Sydney, AU: 4179 / 754 (64ms)
San Francisco, CA: 1958 / 720 (196ms)
Maidenhead, UK: 371 / 548 (315ms)

7.10am
Auckland,NZ: 3275 / 810 (37ms)
Wellington, NZ: 2580 / 728 (38ms)
Sydney, AU: 4209 / 761 (64ms)
San Francisco, CA: 2629 / 569 (196ms)
Maidenhead, UK: 1100 / 437 (316ms





DSL Speed (DS/US)

11987/1041 Kbps





299 posts

Ultimate Geek
+1 received by user: 3


  Reply # 371958 24-Aug-2010 09:25
Send private message

Last year was the beginning of more failures to come imo (around May 2009).


Absolutely on the money. They did some upgrade in May 2009, had some problem with it (there was an outage) and ever since then the quality has been rubbish. I first noticed it with Youtube but it has now spread to most international access for me being unreliable.

I've tried to get them to understand that May 2009 is an important date for them in terms of service quality but they just don't get it.




Q6600 @ 3.2Ghz (400x8) | GA-X38-DQ6 | 4Gb Corsair Dominator@800Mhz 4-4-4-12 | HIS HD5870 | Creative X-fi Fatality Pro | 2xWD SATAII Caviar Black 640Gb / 1xSeagate SATAII 7200.12 1000Gb | 2xASUS IDE DVDRW | Silverstone OP1000 PSU | Silverstone TJ09 Case

111 posts

Master Geek


  Reply # 372302 24-Aug-2010 17:42
Send private message

Around 2pm today (as low as 4Mb/s and as high as 9Mb/s):


Now:



That's some serious degradation imo even if you consider the additional people coming home etc. to use the net.

111 posts

Master Geek


  Reply # 372306 24-Aug-2010 17:48
Send private message

For interest on local performance which seems reasonable.  Buy more int'l bandwidth lately? No?  Have some chopped off to save money? Maybe?  Telecom doing something again to make you gag? Who knows.  Heard it all by now ...

As far as my ticket goes, I'm not going to run the "tool" just by fact that my connection is fine.



111 posts

Master Geek


  Reply # 372312 24-Aug-2010 18:06
Send private message

To note though:

Route to nzdsl.co.nz [60.234.76.50]
  1    <1 ms    <1 ms    <1 ms  gateway.xxx.xxx [192.168.6.254]
  2    <1 ms    <1 ms    <1 ms  adsl.xxx.xxx [192.168.5.254]
  3    20 ms    20 ms    20 ms  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
  4    32 ms    31 ms    32 ms  ge-2-0-3-200.cre2.nct.orcon.net.nz [121.98.9.21]
  5    20 ms    19 ms    18 ms  121.98.9.146
  6    19 ms    18 ms    19 ms  121.98.9.142
  7    35 ms     *       26 ms  121.98.9.141
  8    34 ms    33 ms    35 ms  60.234.76.50

Route to trademe.co.nz [202.162.73.2]
  1    <1 ms    <1 ms    <1 ms  gateway.xxx.xxx [192.168.6.254]
  2    <1 ms    <1 ms    <1 ms  adsl.xxx.xxx [192.168.5.254]
  3    20 ms    21 ms    32 ms  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
  4    34 ms    33 ms    35 ms  ge-2-0-3-200.cre2.nct.orcon.net.nz [121.98.9.21]
  5    19 ms    19 ms    19 ms  121.98.9.146
  6    20 ms    36 ms    19 ms  121.98.9.142
  7    37 ms    33 ms    35 ms  121.98.9.141
  8    20 ms    20 ms    19 ms  trademe.ape.net.nz [192.203.154.55]
  9    20 ms    19 ms    19 ms  www.trademe.co.nz [202.162.73.2]

Route to google.com [66.102.11.104]
  1    <1 ms    <1 ms    <1 ms  gateway.xxx.xxx [192.168.6.254]
  2    <1 ms    <1 ms    <1 ms  adsl.xxx.xxx [192.168.5.254]
  3    20 ms    20 ms    19 ms  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
  4    35 ms    32 ms    34 ms  ge-2-0-3-200.cre2.nct.orcon.net.nz [121.98.9.21]
  5    19 ms    18 ms    19 ms  121.98.9.146
  6    46 ms    45 ms    44 ms  ge-0-1-0-598.cre1.eqx.orcon.net.nz [121.98.104.1]
  7    46 ms    49 ms    52 ms  GOOGLE-GW.cre1.eqx.orcon.net.nz [121.98.104.2]
  8    46 ms    44 ms    44 ms  66.249.95.232
  9    68 ms    67 ms    56 ms  64.233.174.242
 10    45 ms    45 ms    45 ms  syd01s01-in-f104.1e100.net [66.102.11.104]

Route to theregister.co.uk [212.100.234.54]
  1    <1 ms    <1 ms    <1 ms  gateway.xxx.xxx [192.168.6.254]
  2    <1 ms    <1 ms    <1 ms  adsl.xxx.xxx [192.168.5.254]
  3    21 ms    20 ms    20 ms  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
  4    31 ms    31 ms    49 ms  ge-2-0-3-200.cre2.nct.orcon.net.nz [121.98.9.21]
  5    21 ms    18 ms    19 ms  121.98.9.146
  6    19 ms    20 ms    19 ms  ORC-0014.GW1.AKL1.asianetcom.net [203.192.167.34]
  7    22 ms    23 ms    25 ms  Gi10-0-0-401.GW1.AKL1.asianetcom.net [203.192.167.33]
  8   162 ms   163 ms   161 ms  po10-0.gw5.lax1.asianetcom.net [202.147.61.189]
  9   157 ms   154 ms   154 ms  gi12-0-0.gw3.lax1.asianetcom.net [202.147.61.213]
 10   145 ms   145 ms   144 ms  ge-11-1-5.mpr1.lax12.us.above.net [64.125.12.217]
 11   145 ms   178 ms   145 ms  xe-1-2-0.er1.lax9.us.above.net [64.125.31.190]
 12   176 ms   176 ms   176 ms  xe-2-0-0.cr1.iah1.us.above.net [64.125.25.46]
 13   203 ms   203 ms   203 ms  xe-3-1-0.cr1.dca2.us.above.net [64.125.29.38]
 14   204 ms   204 ms   203 ms  ge-3-3-0.mpr1.dca2.us.above.net [64.125.29.22]
 15   290 ms   289 ms   288 ms  so-1-1-0.mpr1.lhr2.uk.above.net [64.125.31.185]
 16   297 ms   290 ms   296 ms  213-152-254-148.available.above.net [213.152.254.148]
 17   283 ms   400 ms   403 ms  vl901.core1.lon.rackspace.net [83.138.138.35]
 18   298 ms   298 ms   297 ms  vl911.core6a.lon3.rackspace.net [92.52.76.204]
 19   299 ms   297 ms   291 ms  aggr321a-2-core6a.lon3.rackspace.net [92.52.77.19]
 20   295 ms   298 ms   292 ms  212.100.234.54

Route to lo1-ubs.erx2.nct.orcon.net.nz [60.234.8.200]
  0  HyperX.xxx.xxx [192.168.6.51]
  1  gateway.xxx.xxx [192.168.6.254]
  2  adsl.xxx.xxx [192.168.5.254]
  3  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
  4  ge-2-0-3-200.cre2.nct.orcon.net.nz [121.98.9.21]  reports: Destination net unreachable.

Computing statistics for 50 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           HyperX.xxx.xxx [192.168.6.51]
                                0/  50 =  0%   |
  1    0ms     0/  50 =  0%     0/  50 =  0%  gateway.xxx.xxx [192.168.6.254]
                                0/  50 =  0%   |
  2    0ms     0/  50 =  0%     0/  50 =  0%  adsl.xxx.xxx [192.168.5.254]
                                1/  50 =  2%   |
  3   20ms     1/  50 =  2%     0/  50 =  0%  lo1.erx2.nct.orcon.net.nz [60.234.8.18]
                               49/  50 = 98%   |

414 posts

Ultimate Geek
+1 received by user: 115


  Reply # 372313 24-Aug-2010 18:08
Send private message

Looks pretty good to me.

- James 

111 posts

Master Geek


  Reply # 372314 24-Aug-2010 18:10
Send private message

Exactly.  But it's just ICMP and the issue is not with ICMP right.  The speedtest.net results show that.



299 posts

Ultimate Geek
+1 received by user: 3


  Reply # 372322 24-Aug-2010 18:47
Send private message

Getting really unreliable results in Wellington today - particularly right now - international sites hardly load and a number of National sites are unreliable..




Q6600 @ 3.2Ghz (400x8) | GA-X38-DQ6 | 4Gb Corsair Dominator@800Mhz 4-4-4-12 | HIS HD5870 | Creative X-fi Fatality Pro | 2xWD SATAII Caviar Black 640Gb / 1xSeagate SATAII 7200.12 1000Gb | 2xASUS IDE DVDRW | Silverstone OP1000 PSU | Silverstone TJ09 Case

111 posts

Master Geek


  Reply # 372325 24-Aug-2010 18:59
Send private message

Blast off sarcasm ...

"At least we have a good ping & trace service. Am I right? "

... land sarcasm!

Money mouth

2056 posts

Uber Geek
+1 received by user: 161


  Reply # 372333 24-Aug-2010 19:09
Send private message

Just tried to log a support claim, but because I had just put in an order to save $10 a month to reduce my FS/FS connection to FS/128 and I was heading overseas in 6 days - they would not open a support ticket.

Ok, do understand.

However, when told him I was trying to do an HTTP download to update my avast manually, he launched into Rapidshare and how a free account will always be slow. I corrected the person how it was not a peer to peer, file sharing download but a standard HTTP that was coming down at 11kb/sec

He got me to do a tracert to avast and then blamed avast for being conjested.

*shakes head*

6.30pm
Speedtest Results:-
Auckland,NZ: 1209 / 805 (53ms)
Wellington, NZ: 299 / 692 (38ms)
Sydney, AU: 627 / 454 (79ms)
San Francisco, CA: 322 / 703 (198ms)
Maidenhead, UK: 626 / 451 (319ms)

1 | ... | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | ... | 49
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.