Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | ... | 49
211 posts

Master Geek
+1 received by user: 17


  Reply # 379043 12-Sep-2010 15:23
Send private message

not downloading a thing.

Tracing route to www.l.google.com [66.102.11.104]
over a maximum of 30 hops:

1 tracert www.google.com

Tracing route to www.l.google.com [66.102.11.104]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms . [192.168.1.1]
2 302 ms 431 ms 298 ms lo1.ras1.nct.orcon.net.nz [60.234.8.201]
3 372 ms 362 ms 457 ms xe-1-0-0.cre2.nct.orcon.net.nz [121.98.9.14]
4 411 ms 354 ms 413 ms 121.98.9.146
5 215 ms 258 ms 219 ms ge-0-1-0-598.cre1.eqx.orcon.net.nz [121.98.104.1
]
6 259 ms 219 ms 332 ms GOOGLE-GW.cre1.eqx.orcon.net.nz [121.98.104.2]
7 283 ms 408 ms 340 ms 66.249.95.232
8 419 ms 423 ms 395 ms 64.233.174.242
9 506 ms 649 ms 572 ms www.l.google.com [66.102.11.104]

Trace complete.

I fix stuff!
1710 posts

Uber Geek
+1 received by user: 381

Trusted
Vocus
Subscriber

  Reply # 379108 12-Sep-2010 19:39
Send private message

Show me your line stats and do a ping to 60.234.8.201.
You have some serious congestion in your last mile

Can you paste your errors from your line also.


111 posts

Master Geek


  Reply # 379312 13-Sep-2010 15:06
Send private message

Just out of interest, here's an update on my switch to the Telecom Pro plan. No speedtests here as they're just ......... awesome   :-)

WoW is my gaming metric - all hours of the day, my maximum observed game ping/latency has been 268ms.  And that's in Dalaran ... during peak on an Oceanic server.  I have been as low as 170-180, and raid with a 190-250ms (give or take) latency ALL through raid.  The point is, it does not spike, and is CONSISTENT (key word there!).

Youtube = flawless at any time of day and night.

Web browsing = flawless at any time of day and night.

And the big added bonus (aside from my experience so far) is that my wife doesn't complain about slow browsing and youtube stuttering at all anymore!!




86 posts

Master Geek
+1 received by user: 1


  Reply # 380102 15-Sep-2010 12:58
Send private message

@Daylo : Thanks for the followup, that's awesome.

My issues have pretty much been solved by being switched from BUBA to EUBA...
However, something must be up today, because:




The ping is still really good, but the down speed is way slower than it has usually been lately.
This could be a peak time issue, I guess.



299 posts

Ultimate Geek
+1 received by user: 3


  Reply # 380150 15-Sep-2010 14:19
Send private message

Daylo: Just out of interest, here's an update on my switch to the Telecom Pro plan. No speedtests here as they're just ......... awesome   :-)

WoW is my gaming metric - all hours of the day, my maximum observed game ping/latency has been 268ms.  And that's in Dalaran ... during peak on an Oceanic server.  I have been as low as 170-180, and raid with a 190-250ms (give or take) latency ALL through raid.  The point is, it does not spike, and is CONSISTENT (key word there!).

Youtube = flawless at any time of day and night.

Web browsing = flawless at any time of day and night.

And the big added bonus (aside from my experience so far) is that my wife doesn't complain about slow browsing and youtube stuttering at all anymore!!





Wow that is pretty much conclusive evidence for me that Orcon SUCK at providing a reasonable service. I would dearly love to swap but we're in a new subdivision where there are not enough ports - so you go on a 3 month -> 2 year waiting list.

Talk about getting stuck with a lemon!




Q6600 @ 3.2Ghz (400x8) | GA-X38-DQ6 | 4Gb Corsair Dominator@800Mhz 4-4-4-12 | HIS HD5870 | Creative X-fi Fatality Pro | 2xWD SATAII Caviar Black 640Gb / 1xSeagate SATAII 7200.12 1000Gb | 2xASUS IDE DVDRW | Silverstone OP1000 PSU | Silverstone TJ09 Case

192 posts

Master Geek
+1 received by user: 24


  Reply # 380274 15-Sep-2010 18:49
Send private message

Looks like Orcon forgot to purchase interntional bandwidth again. Yesterday and today have been painfully slow. Getting the basically the same speeds as samgab. I normally only ever get this slowdown when Orcon doesn't order enough international. Happens every few months it seems, sigh.

52 posts

Master Geek


  Reply # 380281 15-Sep-2010 19:10
Send private message

I just tried the same 3 servers and got approx 10MB/s download for Auckland & Brisbane with a 550ms ping and 5.38MB/s download for LA with a 650ms ping.
I'm in Torbay on an Orcon ADSL2+ connection.

xpd

Chief Trash Bandit
9065 posts

Uber Geek
+1 received by user: 1408

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 380283 15-Sep-2010 19:15
Send private message

Im on the Glenfield exchange with orcon and never seem to have any of the problems that others have for some reason :)





XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro

 

https://www.xpd.co.nz - Games, geeks, and more G stuff.


34 posts

Geek


  Reply # 380291 15-Sep-2010 19:46

samgab: @Daylo : Thanks for the followup, that's awesome.

My issues have pretty much been solved by being switched from BUBA to EUBA...
However, something must be up today, because:




The ping is still really good, but the down speed is way slower than it has usually been lately.
This could be a peak time issue, I guess.


Having the same speed issues today, and my connection's been mostly fine for months now - since the issues in may/june. Occasional latency issues, but with the looow speeds today been getting dc'ed from almost everything I touch, even though the latency is fine.

22 posts

Geek


  Reply # 380358 15-Sep-2010 22:15

It seems that if you are in the Auckland area you don't have anything like the issues that others around the country have been experiencing.

The thing that strikes me is that Orcon representatives like Sounddude hang around this forum and yet *never* address our main complaints regarding Orcon's service. It's not like they don't know there are a great number of dissatisfied customers. They choose to ignore us all.

86 posts

Master Geek
+1 received by user: 1


  Reply # 380394 15-Sep-2010 23:44
Send private message

PntBlnk: It seems that if you are in the Auckland area you don't have anything like the issues that others around the country have been experiencing.

The thing that strikes me is that Orcon representatives like Sounddude hang around this forum and yet *never* address our main complaints regarding Orcon's service. It's not like they don't know there are a great number of dissatisfied customers. They choose to ignore us all.


I do feel obliged to speak up in Sounddude's behalf, he did pm me, and offer a solution, which did appear to have worked, today's slow data issue notwithstanding... I think something is wrong today, because since the fix (BUBA to EUBA) they did I have been pretty happy. It's still slow tonight, I just did another series of speed tests.
Also, I'm in Auckland, Mangere Bridge to be specific. 

34 posts

Geek


  Reply # 380396 15-Sep-2010 23:51

samgab:
PntBlnk: It seems that if you are in the Auckland area you don't have anything like the issues that others around the country have been experiencing.

The thing that strikes me is that Orcon representatives like Sounddude hang around this forum and yet *never* address our main complaints regarding Orcon's service. It's not like they don't know there are a great number of dissatisfied customers. They choose to ignore us all.


I do feel obliged to speak up in Sounddude's behalf, he did pm me, and offer a solution, which did appear to have worked, today's slow data issue notwithstanding... I think something is wrong today, because since the fix (BUBA to EUBA) they did I have been pretty happy. It's still slow tonight, I just did another series of speed tests.
Also, I'm in Auckland, Mangere Bridge to be specific. 



I'll second this - He was more helpful than Orcon's support line during other issues.

I'm also in Auckland (Or just north, in Orewa, to be specific). Exact same issue though - everything's been great since the fix, up until the slowdown earlier today, which so far shows no signs of improvement. 

192 posts

Master Geek
+1 received by user: 24


  Reply # 380406 16-Sep-2010 00:26
Send private message

yozshiku:
I'll second this - He was more helpful than Orcon's support line during other issues.

I'm also in Auckland (Or just north, in Orewa, to be specific). Exact same issue though - everything's been great since the fix, up until the slowdown earlier today, which so far shows no signs of improvement. 


Definitely agree Sound is alot more help then the support line.

Confirmed after trying to raid tonight that something is very wrong, chain dc's all night.

Only two times this has happened in the past was :

1) when orcon didn't order enough international bandwidth then after a few weeks they ordered some and problem gone

2) few months ago when there were issues and Orcon had to wait for Telecom to sort something out, after aa few weeks problem was solved.

Hopefully this time we don't have to wait a few weeks for the problem to be solved but... based on the past i'm not going to hold my breath :(

Edit: In Sunnynook / Mairangi Bay, so Auckland region as well.

86 posts

Master Geek
+1 received by user: 1


  Reply # 380423 16-Sep-2010 02:07
Send private message

Hurrah! It would appear the issue has been resolved (whatever it was):
 
 
 

Now that's more like it!!

I wonder what was causing yesterday's slowdown? It affected domestic traffic too, so I'm not sure it was a problem with international as some suggested.

Anyone from Orcon like to enlighten us as to the cause? 

192 posts

Master Geek
+1 received by user: 24


  Reply # 380425 16-Sep-2010 02:26
Send private message

Server: Auckland
Download: 15.89 Mb/s
Upload: 0.98 Mb/s
Ping: 7ms

Server: Brisbane
Download: 15.94 Mb/s
Upload: 0.97 Mb/s
Ping: 48ms

Server: Los Angeles, CA
Download: 5.70 Mb/s
Upload: 0.90 Mb/s
Ping: 133ms

Speeds are up now, but just over an hour ago I was chain disconnecting.

At times in the past, speeds would go up and chain disconnects from games would stop just after 11pm/12am, then start having issues again the following day from 5pm/6pm onwards.

Unless Orcon actually did something, I'd guess problems are going to return tomorrow night.

1 | ... | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | ... | 49
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.