Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2093 posts

Uber Geek
+1 received by user: 169


Topic # 65246 31-Jul-2010 19:36
Send private message

Ok, so we all know that at night Orcon can have some dreadfull performance. It does vary from person to person on what night or nights it will happen, but the 19 page thread about Slow Orcon should be an indication that they do have some issues.

In the last week I have noticed that either pages or parts of pages (normally pictures) will not load, and to fix it I can generally refresh the page, though sometimes I do end up with an general IE cannot display this page. Because I was only coming home from work around 6pm and could only test between then and 11pm I orginally assumed that the issue was with Orcon. However this morning around 11am I also received quite a few pages that wouldn't load, or the pictures on that page wouldn't load or the page was reduced to a general text page with no formatting.

So I got to thinking .. Orcon issue, or something in my setup that has gone wrong?

Windows 7, 64bit
IE 8 (32 bit)
Netcomm NB6Plus4W Modem
Orcon FS/FS ADSL2+ Connection


Any ideas?

Create new topic
1139 posts

Uber Geek
+1 received by user: 462
Inactive user


  Reply # 361667 2-Aug-2010 15:37
Send private message

I cannot give you any ideas simply because I am having the same problem and have not found a solution. There are plenty of comments in the major Orcon problem thread and no solutions, so I suspect that this is purely a bandwidth (or lack of) issue.

This 5 year loyal customer can only say sadly, this appears to be the case and unless I see more input from Orcon with either an acknowledgement or some solutions, then I will take my $1200 a year elsewhere.

Cheers DB



2093 posts

Uber Geek
+1 received by user: 169


  Reply # 361728 2-Aug-2010 16:58
Send private message

I notice that its just not international sites that do this. I can open up multiple Geekzone tabs. The first two will load ok, the third or fourth will drop the pictures and by the sixth I start to get IE 'cannont display this page' errors.

Talked to people at work - they suspect bandwith as well. But I will take home a brand new Netcomm router home tonight and give it a test.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.