Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


11 posts


Topic # 89701 7-Sep-2011 18:31
Send private message

My client has a rural broadband connection with Orcon, there is a modem 
there which uses PPPOE connection. When dialing straight from the desktop computer, everything is ok.

However, when I tried to use a wireless router TP Link WR841N to set up 
wireless network in the house. The problems began.

Dialing through PPPOE connection via WR841N was good, both the laptop and 
desktop has Windows 7 installed and it said that there was Internet 
access, but when I went to browse the internet using IE9 & Google Chrome 
or checking email using Windows Live Mail. It just seems to be stuck on 
"waiting for response".

When I tried to ping the google, trademe & facebook servers, etc. It went 
through fine and I can ping every address that I could get my hands on.

DHCP was set to be ON in WR841 settings.

Please help me out on this as I've spent the last 4 hours trying 
different solutions, but none worked. I even rang Orcon's rural broadband 
phone number, they said if the modem is working then they can't help me.

Create new topic
6191 posts

Uber Geek
+1 received by user: 250


  Reply # 518241 7-Sep-2011 19:11
Send private message

Hi, MTU, what is the setup for that, you will probably need to adjust that to 1492 in the router


5214 posts

Uber Geek
+1 received by user: 2240

Lifetime subscriber

  Reply # 518252 7-Sep-2011 19:28
Send private message

MTU of 1462 is what you'll need. Make sure this is what's set for you LAN side.

Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour


Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com

7 posts

Wannabe Geek
+1 received by user: 1

  Reply # 519192 10-Sep-2011 07:35
Send private message

I take it the Broadband connection is over wireless ?

If it is - I had the same problem with a WR740N. The router will authenticate with the ISP but no traffic passes. Tried reloading the software, swapping it for a replacement with the supplier and numerous different settings with no success.

Found the router works fine when connected to an ADSL connection ( Xtra ) - wireless and ethernet perform as expected ( N.B. this is using a different configuration in the Router so it's not quite the same  ).

In the end I upgraded the software to a version from the DD-WRT web site - router is now working fine.

As for the cause - suspect the problem may have something to do with the highish latency on some Wireless Networks. A look at the time with "WireShark" showed some issues with the received data format but I didn't follow up.



11 posts


  Reply # 519251 10-Sep-2011 12:47
Send private message


Thanks for your replies, I'm going to try the MTU configuration and see how that goes.

I think it is to do with MTU settings, because a few websites actually loads up, but very slowly though.

I'm just surprised that the default PPPOE connection when connected via desktop works fine, but when dialing through router, it doesn't work.

Thanks, Andy 


11 posts


  Reply # 520200 12-Sep-2011 21:47
Send private message

Problem solved, used another firmware before changing the MTU, then internet worked fine, the default MTU setting is 1480.

Admin, please lock this post. 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40

Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36

Microsoft ices heated developers
Posted 6-Jul-2018 20:16

PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45

Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40

Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08

Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03

Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27

Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13

Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00

Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12

Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52 to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34

Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.