Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
Awesome
4815 posts

Uber Geek
+1 received by user: 1063

Trusted
Subscriber

  Reply # 519977 12-Sep-2011 14:19
Send private message

Orcon's DNS, both Twitter Web and API applications (TweetDeck on PC and Twitter for iPhone). In Firefox, I mostly get a 'Connection to the server was reset' error message.

Switching to a mobile data connection and Twitter works fine.




Twitter: ajobbins


22 posts

Geek


  Reply # 519979 12-Sep-2011 14:24
Send private message

I'm using Orcon DNS, using twitter's own app on iPhone, iPad and mac, as well as web. Tye main issues I am getting is mentioned by me above, re SSL for sending tweets generally on twitter for Mac, and twitter for Mac often says unable to load tweets error -1200 which is SSL according to twitter's website, iOS just won't tweet (can't remember error message) and just doesn't load new tweets. Web just doesn't load often, or an error message asking to try again soon. As I say, very intermittent, but 80% of the time not working. Can provide screen shots when home ( orcon connection) if you would like.

 
 
 
 


2 posts

Wannabe Geek


  Reply # 520124 12-Sep-2011 19:21
Send private message

I am also having issues connecting to twitter via Orcon. Both on the web site and via Android apps.

22 posts

Geek


  Reply # 520296 13-Sep-2011 07:17
Send private message

Appears to be all working again for me this morning. Unless this is an intermittent working spot. Anyone else still having issues?

2087 posts

Uber Geek
+1 received by user: 220

Trusted
Subscriber

  Reply # 520299 13-Sep-2011 07:44
Send private message

Nope working consistently for me as well.




MacBook Pro 13" w/ Touch Bar (Early 2017) | iPad Pro 10.5 Wi-Fi 128GB (Space Grey) | iPhone 8 Plus 64GB (Product RED) | HomePod (Space Grey) | Apple TV 4K | Apple TV (4th Generation) | Apple Watch Series 3 42mm (Space Grey)

xpd

Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 520311 13-Sep-2011 08:27
Send private message

Seems to be good here this morning :)




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


xpd

Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 521311 15-Sep-2011 09:25
Send private message

Just me or is it happening again..... ?




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


22 posts

Geek


  Reply # 521314 15-Sep-2011 09:28
Send private message

I was halfway through a reply in here saying that. Yep. Worse this time. Can't even ping Twitter. App's nor web will load. Argh.

Out of interest (and off topic, slightly), but is your usage meter working? Mine's indicating 0 data used for the past 3 weeks... Only started this morning, around the same time as the twitter issue re-started.

xpd

Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 521330 15-Sep-2011 09:52
Send private message

My meter has been fine, but some of our work accounts have been a bit out of whack here and there.




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


22 posts

Geek


  Reply # 521335 15-Sep-2011 09:59
Send private message

Ok. Good to know it is not related at all then (I assumed it wouldn't be, just seemed odd that it started at the same time.)

I have submitted a support ticket on their website. Other than that, I guess we wait patiently till they fix it!

1 post

Wannabe Geek


  Reply # 521339 15-Sep-2011 10:04
Send private message

I'm on an Orcon residential connection and haven't been able to access Twitter for several days either.

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 521344 15-Sep-2011 10:10
Send private message

adamroland: Out of interest (and off topic, slightly), but is your usage meter working? Mine's indicating 0 data used for the past 3 weeks


Can you please PM me your account name and i will check your usage.

@xpd, same for you if you want me to look at them.

Paul




meat popsicle

22 posts

Geek


  Reply # 521352 15-Sep-2011 10:23
Send private message

And...twitter is working again! Woohoo!

I fix stuff!
1711 posts

Uber Geek
+1 received by user: 381

Trusted
Vocus
Subscriber

  Reply # 523457 20-Sep-2011 11:36
Send private message
1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.