Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


Topic # 94737 17-Dec-2011 18:26
Send private message

Hi, just wondering if anyone can suggest what's going on with my Genius modems... The Orcon help desk are clueless!

The 1st modem worked fine... For a week, when I noticed it switched on but no lights on. No wifi, LAN, noone home. I repowered it, when all 6 lights turned on, then off. The power light on the side stays on. That little reset button had no effect.

So naturally I rang Orcon, talked to an Asian lady, who decided to send me a replacement. Cool.

Get the replacement, turn it on, works fine. Then a week later, same problem!! Rang Orcon, talked to a very confident Ben, and was told he doubted very much the modem was broken. OK Ben. He suggested I try the modem at a neighbors house. I knew better than to argue. Tried at neighbors, same problem, ofcourse. Rang back asking to speak to Ben. Ben busy, ofcourse, but a nice Indian guy tested a few things, and came back saying the connection to the exchange was down, that was my prob. A Chorus guy would have to be sent out. Ok, whatever.

Chorus guy came out today, no prob with my line. And the 2 modems still dead.

Any ideas? Any Orcon guys reading this? Ben?

My set up is: Genius Lite with 2 phones in parrallel off the POTS output, 4 pc's wired to the 4port Ethernet ports, and a few wifi devices.

Think it could be one off the phones killing it? Pretty lame electronics if that's the case!

When it's in it's "dead" state, there's no wifi connectivity, no LAN connectivity, nothing. Well, LAN devices say Cable Plugged In, but can't ping modem. No web Config site, no one at home.

Will midem #3 do the same thing?

Thanks for any help!
Chris

Create new topic
1609 posts

Uber Geek
+1 received by user: 343

Lifetime subscriber

  Reply # 559057 17-Dec-2011 18:36
Send private message

Quick question, how old is the 1st modem?

Was it supplied by Orcon?

they should last a reasonable amount of time, I would say at least 3 years would be a starting point.

Tell Orcon to send you another one, it's orcons responsibility to make it right, they supply the hardware and the service, do they also supply the phone line? if so then and it is the problem then orcon need to fix it.

Don't let Orcon blame any other company such as telecom or chorus, as you don't have any contract with them, you have the contract with Orcon.




14 posts

Geek


  Reply # 559073 17-Dec-2011 19:10
Send private message

I only signed up to Orcon Genius (relatively new bb/VoIP service) 2 weeks ago. First modem lasted 1 week, the second 1 week also!

Yep, all Genius modems are supplied by Ocon.

 
 
 
 


3421 posts

Uber Geek
+1 received by user: 408

Trusted

  Reply # 559074 17-Dec-2011 19:14
Send private message

Just out of interest, why does the ethnicity of the CSR matter?







14 posts

Geek


  Reply # 559089 17-Dec-2011 20:10
Send private message

Sorry, doesn't matter at all, it's just how I refer to them. If I knew their names, I'd write them. Prob should've written PersonA and B! :-)

xpd

Chief Trash Bandit
9140 posts

Uber Geek
+1 received by user: 1440

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 559133 18-Dec-2011 07:38
Send private message

If you get another Genius (if Orcon are willing obviously), plug it into a surge protected board or even a UPS if you have one. Also avoid plugging anything into it except the things you need straight away - ie: if you can survive without a phone for a while, then do so.

Youve basically got to eliminate your own devices and power out of the equation before blaming it on poor hardware.

Ive been on a Genius modem since day zero, and not had any issues such as youve described.

Id suspect its a power issue though from what youve described.......




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    




14 posts

Geek


  Reply # 559146 18-Dec-2011 08:47
Send private message

Yeah, good idea. Haven't got a ups, but will buy a surge protection board, and only connect 1 phone.

I'm wondering if the hardware is damaged, or is the OS in a funny state (bug)? I wonder if there's any way to talk to the device other than the web config site? Like serial, to see what's going on during boot up. It's not like there's no power getting to the CPU; on power-on the 6 LEDs turn on for 1/2sec, then off for about 5sec, then back on for about 10sec, then off forever. Power led stays on though.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.