Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

65 posts

Master Geek
+1 received by user: 1

Topic # 96710 2-Feb-2012 23:32
Send private message

After putting this issue to Orcon tech support, I received the condescending response "Are you sure that's not just as a result of the factory reset...? Because you'll need to set up the WiFi network again." Duh! Like I didn't know that! Grrr!

I have set the wifi up several different ways, including with the SSID hidden (as it was before the reset); with the SSID being broadcast; with the same SSID as previous; with a different SSID; with WEP instead of WPA; and even with no encryption. Each time, my client machines cannot see or connect to the wifi any more since the factory reset.

I have only recently joined Orcon, and installed my Genius Lite VoIP router. In fact, at the time of writing this post, I have been connected for two days. Yesterday, after connecting the Genius Lite for the first time, I searched for a firmware update, as I like to run the latest firmware. I could only find a link for the iiNet BoB Lite, but I assumed the firmware would be different for the New Zealand version. Instead I contacted Orcon tech support, who told me it would need to be flashed remotely from their side. I asked the support tech to do so, and my box was upgraded from firmware GeniusLite1100 to GeniusLite1201.

As soon as it was done, I asked the support tech if I would need to do a factory reset, assuming from past experience with other such devices that this would be necessary after a firmware upgrade. The tech told me it would NOT be necessary. However, after numerous timeouts while browsing, and another call to Orcon tech support, a different support tech told me that I WOULD need to do a factory reset, as I had expected.

After the factory reset, I had to set everything back up, including the wifi. As normal, I connected to the Genius Lite box with the ethernet cable at first, in order to set the configuration back up.

One thing I do with my home wifi normally is to set up MAC address filtering. The Genius Lite has a very nice way of handling this, by populating a drop-down box from the DHCP server and then allowing me to automatically populate the MAC filter table from this drop-down. Nice! However, after the factory reset I noticed that this feature was no longer working. It wasn't until my wife complained that her Kindle was no longer connecting to the wifi that I realized the problems were larger than that though.

This was when I went through all the steps mentioned above, trying to get the wifi working again, to no avail. Another call to Orcon's tech support revealed that this issue would need to be escalated to their second-tier support, and could take a day or two to resolve.

Fortunately, I had an ace up my sleeve. Orcon had inadvertently sent me out a second Genius Lite box when I signed up with them. Hehe. I held on to it just in case I needed it during the "settling in" phase. It seems that was a good idea! Rather than waiting for the second-tier support to get back to me, I replaced the faulty Genius Lite with the second one, which was still running firmware v1100. This resolved all my problems, and I got back on with configuring the rest of the features of this marvelous device, such as WebDAV, FTP, web server, and file server functionality.

Today, during the configuring of the file server, I inadvertently deleted the default user "anyone" for the file server, not thinking it would be doing anything other than allowing unsecured access to my files. Instead, it broke the file server entirely, even though I had other users set up before I deleted the default user. As there appeared to be no way to recover the default user or to create one with the same credentials, I figured another factory reset was in order. Lo and behold, the default user was restored with the factory reset, but now the wifi is dead again, the same as it was the last time I did a factory reset on the other box. Gah!

So, I'm thinking that this has nothing to do with the firmware upgrade, but is more to do with the act of factory resetting the device. I understand there has been an issue in the past with doing a factory reset on these things, which changes the encapsulation to LLC instead of VC-MUX. I wonder if the factory reset now also breaks other things, like the wifi.

This has happened to two different Orcon Genius Lite boxes now, within two days of each other. Has anyone else encountered something like this? Is there a way to fix it myself?

If not, I still have a variety of other wifi routers at home that I can plug in to an ethernet port on the Genius, and use one of them for wifi instead, keeping the Genius for VoIP only. I like the "all-in-one" solution though.

Create new topic
269 posts

Ultimate Geek
+1 received by user: 58


  Reply # 576630 3-Feb-2012 08:09
Send private message

Hey Robert,

It was me who replied to you on Twitter checking if you had set up WiFi again after the factory reset. Apologies if you found this condescending, I was merely trying to check the basics first.

It seems very strange that you've had two devices lose WiFi capability after a factory reset. Can I ask whether you performed the factory reset via the button on the side of the device, or did you perform it via the modem configuration page?

In either case it sounds as though we're going to need to get a new device sent out to you, and get the other two returned to us. You're welcome to continue using a separate router for your WiFi access but as you say, it's much nicer to have the all-in-one Genius device working as it should - just give the guys a call on 0800 13 14 15 and they should be able to sort it for you.



65 posts

Master Geek
+1 received by user: 1

  Reply # 576736 3-Feb-2012 11:26
Send private message

Hi Cam,

Thanks for the reply. I understand that you and your staff don't know anything personally about the customer at the other end of the line, and you must therefore go under the assumption that we are all morons who know nothing at all about technology. :-)

I started straight out of high school working for Telecom as a linesman, residential installer, and cable jointer. Since those days I've worked in the computer industry and in security. I've set up numerous WLAN networks for myself and for others, with a variety of devices, including gaming consoles, tablet PC's, Windows and Linux clients (I admit to not having any real experience with Mac OS). While working in the computer industry I set up a WLAN for a new restaurant in downtown Auckland, which wanted their table staff to be equipped with PDA's and a turnkey cuisine application. So, yeah, I know a thing or two about wifi. Hehe.

Both times when factory resetting the Genius Lite boxes I used the GUI option to perform the reset. As I still have both of these boxes here, what I'll do is RA one of them back to Orcon for replacement, and keep the other one in place for the VoIP functionality. When the replacement arrives, and I have it configured and working properly, I'll RA the second one back to Orcon. Does this sound like a good solution, Cam?

65 posts

Master Geek
+1 received by user: 1

  Reply # 576960 3-Feb-2012 18:33
Send private message

I now have my trusty Linksys WRT-54G wifi router plugged into the Orcon Genius box to provide wifi connections to my myriad of wireless-enabled devices at home until the Genius is replaced. The only thing that isn't working on it is the Nintendo Wii, and I assume that is a problem with double-NAT, which initially plagued the XBox 360 as well, but I was able to get the XBox connected again by using NAT-loopback. Unfortunately the Wii didn't respond to NAT-loopback and still won't connect until I resolve the double-NAT problem properly. This is one of the reasons that I am keen to have an "all-in-one" solution at home.

I'm using Freeman (Talisman open source) firmware on the Linksys router. Any suggestion for resolving double-NAT problems in the meantime, until my replacement Genius arrives?

65 posts

Master Geek
+1 received by user: 1

  Reply # 578816 8-Feb-2012 17:35
Send private message

So, I rang Orcon tech support today to organize the RA replacement of the first of my two faulty Orcon Genius devices. The support tech I spoke to performed another remote factory reset on the device (which is running firmware v1100) and it has, in fact, resolved the wifi problem on that device. Unfortunately, the file server functionality is still not working as it had been before the very first factory reset on this device. When I asked the support technician if he would replace my device anyway, in order to get the file server working again, he trotted out the familiar line that "Orcon do not support the fileserver capability of this hardware", and he refused to replace my device, stating that VoIP and wifi are now working on it, and they are the only features that Orcon support.

It looks like I'll be keeping both these Genius boxes, as I now know what kind of support I'm likely to receive from Orcon, and it is good to have a spare on hand.

If you provide a device, you should support it. All of it. Not just the parts you like. Shame on you Orcon!


Chief Trash Bandit
9055 posts

Uber Geek
+1 received by user: 1406

Mod Emeritus
Lifetime subscriber

  Reply # 578837 8-Feb-2012 17:56
Send private message

I'll have a play with mine tonight if I get a chance and see if my file server is behaving or not (havent used it yet). Seems odd that you keep having so many issues with the units though. Mines been pretty damn good so far :)

XPD / Gavin / DemiseNZ


For Free Games, Geekiness and Reviews, visit :


Home Of The Overrated Raccoons


Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

65 posts

Master Geek
+1 received by user: 1

  Reply # 579238 9-Feb-2012 12:43
Send private message

Thanks for that. I'm at the stage of just biting the bullet and setting up a LAMP server at home. I've got plenty of spare hardware to do it on, but I really wanted an all-in-one solution, as it would use less electricity. Now I will need a separate box at home, permanently connected, as a web server and CVS repository, in order to achieve what I could have done with the Genius if it were working properly.

If you can find out how to get the Genius box to show up in my local network again, as it did originally, that would be great. I'm currently using Ubuntu v10.04 LTS (Lucid Lynx) on all my computers at home, with Gnome Desktop v2.30.2 and Nautilus. Again, thanks for any help you can offer.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.