Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek


Topic # 98228 27-Feb-2012 16:25
Send private message

Hi there
I have just got orcon genius wireless in my new flat in palmerston north and the internet speed is far slower than my last house just around the corner. I am in ADSL2+ area and the speed is so slow that it cannot stream youtube or tvnz on demand in time. Can anyone offer advice on what i can possibly do to improve my internet speed
Thanks

Here is my speedtest 
https://www.speedtest.net/result/1798976579.png

Create new topic
1828 posts

Uber Geek
+1 received by user: 215
Inactive user


  Reply # 587450 27-Feb-2012 16:46
Send private message

Phone Orcon and get them to send out a tech

also can you post your modems stats
ie:
sync speed up/down
attenuation
noise

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 587452 27-Feb-2012 16:48
Send private message

Have you read the 5000+ other threads on basic fault checking?




 
 
 
 




19 posts

Geek


  Reply # 587543 27-Feb-2012 20:05
Send private message

I read through alot of other threads but could not recongise or understand if any were the same problem as i have. 

Download:  12032 Kbps.
Upload:  682 Kbps. 
I dont know where to find sync speed, attentuation or noise in my modem settings 



19 posts

Geek


  Reply # 587549 27-Feb-2012 20:21
Send private message

I was also wondering how much low wireless signal affects internet speed and if there is some easy way i can the increase signal i receive without moving my computer.

 note that the slow internet speed i have is also when i have full signal

411 posts

Ultimate Geek
+1 received by user: 6


  Reply # 587550 27-Feb-2012 20:24
Send private message

duduwaka: I read through alot of other threads but could not recongise or understand if any were the same problem as i have. 

Download:  12032 Kbps.
Upload:  682 Kbps. 
I dont know where to find sync speed, attentuation or noise in my modem settings 

What modem are you using, the speed definitely isn't slow, if I'm reading it correct.



19 posts

Geek


  Reply # 587556 27-Feb-2012 20:42
Send private message

Its the orcon genius modem. I have read that they have wireless n. I wouldnt think the speed is the modems fault 

269 posts

Ultimate Geek
+1 received by user: 58

Trusted
Orcon

  Reply # 587738 28-Feb-2012 10:33
Send private message

Hi Tim,

Your best bet here is to give our Helpdesk a call on 0800 13 14 15. They'll be able to run you through some basic troubleshooting steps before we start to look at escalating this issue to a technician.

As mentioned in this thread though, GeekZone is a great source of tips that you can use yourself to see if you can improve your speeds before you call in to the Helpdesk.

Cheers,

Cam

2450 posts

Uber Geek
+1 received by user: 147


  Reply # 587744 28-Feb-2012 10:40
Send private message

You're using wireless and then doing speed tests?

Try using an ethernet cable and testing again..

411 posts

Ultimate Geek
+1 received by user: 6


  Reply # 588809 1-Mar-2012 12:52
Send private message

bameron: Hi Tim,

Your best bet here is to give our Helpdesk a call on 0800 13 14 15. They'll be able to run you through some basic troubleshooting steps before we start to look at escalating this issue to a technician.

As mentioned in this thread though, GeekZone is a great source of tips that you can use yourself to see if you can improve your speeds before you call in to the Helpdesk.

Cheers,

Cam

Hi, sorry to invade this thread, but did you get my message? I need some help quickly.

xpd

Chief Trash Bandit
9157 posts

Uber Geek
+1 received by user: 1447

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 588885 1-Mar-2012 14:38
Send private message

Yup, try via cable first - if thats fine, then you have some wifi interference or distance issues.




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


4 posts

Wannabe Geek


  Reply # 590067 3-Mar-2012 23:41
Send private message

I'm in palmy with the same problem.  I got off the phone with a technician and he changed my adsl modem settings so it used VC MUX instead of LLC.  Its only been a few hours but i can stream video no problem now.

If you log into the modem the setting is found in: 5.Advanced Settings / 5.Internet setup & ADSL standard / WAN configuration #1.  Then select the dropdown box by 7. Encapsulation - LLC or VC MUX

Save and reboot.

Edit: Heres a screenshot of my modem settings

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.